PDA

View Full Version : Koppelingsproblemen Audi 80 typ 81 (zoals 32b) met AAZ


audi-joep
11-03-2013, 19:06
Beste volksforummers,

Ik zal me hierbij kort voorstellen, binnenkort maak ik nog een topic met meer verhalen en foto's van mijn auto's.

Joep, bouwjaar 1984, sinds 2009 audigek. Begon met een A4 1.9TDI die ik naar 165pk getuned heb, inmiddels is hiervan de motor kapot na geplofte 1749VA turbo.

Verder in het bezit van: Audi 90 1.6TD (origineel), Audi 80 1.6 met dubbele weber DCOE's, en waar het in dit topic over gaat: De Audi 80 TD met 1.9TD AAZ motor.

Wat info over deze auto;
Deze heeft een 1.9TD AAZ motor, turbo van 1.6TD.
Vliegwiel van een 1.6TD. Bak van een 1.6TD.
Geen multiriem maar poelies van de 1.6TD. Kortom, bijna alleen het blok is omgewisseld.

Nu komt het volgende; ik heb de auto weggebracht naar iemand die de koppeling zou vervangen, hiervoor heb ik een 210mm set gekocht.
Immers, er is maar 1 soort vliegwiel voor de typ 81 4 cylinder, dus 200 of 210mm zou allebei moeten passen toch?

Set gemonteerd. Wat blijkt; Ontkoppelt niet, druklager drukt de vingers van drukgroep niet ver genoeg naar binnen. Ook een ratelend geluid bij aangekoppeld in de vrij.

Ik dacht dat het aan de stand van koppelingshevel zou liggen, maar dat is het ook niet. Alles maar weer gedemonteerd....

Toen andere set besteld, valeo 200mm. Maar.. deze kan ik niet vastschroeven op het vliegwiel want boutgaten lijken niet uit te komen...

Helaas is de originele drukgroep al met het oud ijzer mee.. Stom stom...
Druklager en plaat is er nog wel. Plaat is gelijk aan van de 200mm valeoset.
De 210mm plaat heeft ook een dikker 'hart' met veren dan de 200mm plaat.

Vragen:

- Wie heeft er een idee waarom de 210mm set niet ontkoppelt?
- Kan 200mm platen in 210mm drukgroep gebruikt worden?
- Kan iemand bevestigen dat het vliegwiel op onderstaande foto, inderdaad van 1.6TD is?
- Met het vervangen van welk onderdeel zou er mogelijk verbetering kunnen optreden? Vliegwiel, drukgroep??

http://www.joepmac.nl/IMG_4498.jpg


Nog wat plaatjes met vergelijking drukgroepen
http://www.joepmac.nl/kupp2.gif

Etka:
http://www.joepmac.nl/etka1.png
http://www.joepmac.nl/etka2.png


Garagist zegt: Klopt niet = gaat niet werken, prutswerk, allemaal in elkaar geprutst... Dat is misschien wel zo, maar hij heeft gewerkt, ontkoppelde, alleen de koppeling was op! Het MOET dus kunnen werken, toch!

En aangezien hier de echte ombouw-freaks zitten die niet terugdeinzen van een motor 'die er niet in hoort', dacht ik, laat ik het hier proberen!

Alle ideen zijn welkom.. Ben ten einde raad!

groet

Joep

The Clauw
11-03-2013, 19:26
Hey Joep! Fijn dat je er bent man. Ik weet zeker dat je hier een oplossing gaat vinden.

Je rode 80 is klaar voor je het weet en dan gaan we weer naar een VAG meeting ;)

Zollie
11-03-2013, 19:56
Lijkt me een gewoon 4pitter vliegwiel. Sowieso, als je bak past en je de gewone startmotor weer hebt geplaatst moet het wel :)

Ik zou zo niet weten waarom het allemaal niet past, je zou zeggen monteren en klaar... Druklager met de veertjes in het hevel haken (even optillen bij montage) en hij werkt!?!

Als de drukgroep de hele plaat raakt kan je m gebruiken lijkt me, why not?


En even kritisch, welke oliefilterhouder heb je? Of heb je het complete blok uit een 80 gehaald? :) want je ziet ze ook wel met verlaste kopp.kabelhouder, dat vind ik nooit zo netjes... En heb je nr.15 van het onderste plaatje er wel in?

Polo1w
11-03-2013, 20:01
Vreemd verhaal vd garage. Als vliegwiel, en bak van 1.6 td is, dan zal een vd koppelingen wel moeten passen.
Heeft ie toevallig een zelfstellende kabel?

Polo1w
11-03-2013, 20:09
Vroeg me ook nog ff af wat het bouwjaar is ven de auto (dus bak en vliegwiel).

audi-joep
11-03-2013, 21:12
Hey allemaal, Zollie mooi dat je reageert, ik zie je overal op Google terug met de diesel 32b's ;)

Bouwjaar audi is 1985

Oliefilterhouder van de 1.9 er op, schijnt niet anders te kunnen. Ook nog eens XXL transporter-LT oliefilter, wat ik altijd doe ;)
Steun op chassisbalk gelast voor koppelingskabel.... Niet de mooiste manier, maar ik heb de inbouw niet zelf gedaan, zat er al in. Heb nog wel een koppelingskabelsteun erbij gevonden, die moet volgens manier JohanHilverda dan doormidden geslepen worden en opnieuw gelast, geloof ik.
Startmotor lijkt van 32b ofwel typ 81 te zijn.. Is trouwens ook 'op' of te zwak, er ligt een 1.7kw startmotor klaar om tegelijk er in te zetten nu.
Nogmaals, blok zat er al in, ik probeer het eigenlijk nu weer goed te maken met o.a. Zollie's 32b's en de ex-JohanH als voorbeeld.


Druklager lijkt me goed te zitten, bak ligt nu uit de auto en met hand kon ik het druklager wel verschuiven via de hendel.


Nr 15. van het vliegwiel hebben we niet vervangen, scheen nog goed te zijn.

Ik vind het ook heel raar dat de koppelingen niet passen, snap het gewoon niet meer.

Kabel is geen zelfstellende maar wel zelf te stellen ;)

audi-joep
11-03-2013, 22:53
Heb trouwens wel de keerring aan motor- en bakzijde nieuw, maar 't naaldlager niet..

De Pul
11-03-2013, 23:31
oliefilterhuis kan wel anders,heb het zelf ook.van een a4 1.9 tdi,is exact de juiste.
niet dat het wat uitmaakt voor de koppeling,die zou moeten werken.
het vliegwiel wat je laat zien is idd dezelfde als gebruikt bij td,dus dat is goed.
is de plaat niet verkeerdom gemonteerd?

audi-joep
12-03-2013, 09:20
Heb nu gezegd dat ze 210mm drukgroep met 200mm platen moeten monteren, ik hoop dat het werkt.
Ik ga er vanuit dat iemand net zo veel ervaring de platen niet andersom monteert ;)

Oliefilterhuis van een TDI past de kabel dus wel langs?

audi-joep
12-03-2013, 09:40
"Luk past niet op sachs, luk past niet op valeo. Op een luk vliegwiel hoort een luk koppelingsset. Hoe vaak wij dat hier al wel niet hebben meegemaakt. Wat ze op alle forums ook zeggen het is allemaal ongeveer wetenschap."

Wat denken jullie hier van, merken kan toch gewoon door elkaar? Klopt toch niet wat garagist appt.

Polo1w
12-03-2013, 12:24
Rare vraag misschien, maar dan koop je toch een luk-set?
Prima koppelingsset wmbt.
Vind t wel een raar verhaal, hebt in mn 13 jaar garage ervaring niet eerder meegemaakt. Wat uiteraard niet wil zeggen dat t niet bestaat.

Zollie
12-03-2013, 12:36
Lijkt me een raar verhaal, die platen zijn toch even dik allemaal??
Als de plaat in de drukgroep past, en al het frictiemateriaal de drukgroep raakt (en nergens aanloopt) dan zal t passen allemaal...

Als je een 'recht' oliefilterhouder hebt, dan komt je blok waarschijnlijk uit een Golf3. In die blokken zat geen naaldlager, en op de foto kan ik zo gauw geen naaldlager zien.
Voel even goed met je vinger of er een naaldlager zit, als die er niet zit gelijk eentje monteren, je draait je bak stuk zonder dat ding (enorm lange prise-as, gaat zwabberen...)

Waar kom je vandaan eigenlijk?

audi-joep
12-03-2013, 12:57
Vliegwiel is toch van een AUdi 1.6td, en naaldlager is toch niet zichtbaar met vliegwiel er op of?
Of moet je dat naaldlager zien zitten met alleen de drukgroep eraf?
Ik heb hier wel een naaldlager nieuw liggen maar garagist zei dat deze niet nodig was, althans dat de oude nog goed is.

Paar plaatjes die ik van de 80 heb":

http://www.joepmac.nl/IMG_4130.jpg

http://www.joepmac.nl/IMG_4162.jpg

http://www.joepmac.nl/IMG_4163.jpg

Filmpje waar je misschien oliefiltersteun kan zien: http://www.youtube.com/watch?v=FpvCLw5LrgI

Johan VVT heeft er een fatsoenlijk inlaatspruitstuk op gezet.. (had ik de koppeling ook maar door hem laten doen.. Grrr)

Lijkt me wel een lengteblok te zijn; motorsteunen, brandstofpomp-gaskabel ding, enz..

Ik kom uit de Achterhoek btw

@ polo1w: ik wil met alle plezier een andere koppelingsset kopen, maar hoe weet ik dan zeker dat dat de oorzaak is/dat het dan wel past, of dat ik weer 150-200 euro verder ben...

Zollie
12-03-2013, 13:20
Wat je zelf zei, alle lengte-delen zijn op het blok gezet, motorsteunen etc passen er zo op, uitlaatspruitstuk van een 1.6TD etc. Gaskabelding is overal hetzelfde...

Staat je auto niet thuis? Ik zou toch ff zelf gaan voelen en kijken of er een naaldlager in de kruk zit, kan je gewoon bij als de koppeling eraf is (nu dus!). Verder gaan zonder naaldlager is niet best, en de ombouw van dwars naar langs is niet alledaags, dus ik kan me voorstellen dat het zo wordt vergeten!
Achterhoek is niet om de hoek helaas..

[edit]
Dat filmpje, auw... Koppelingshevel goed verbogen, arm lekker kort en veel radiale krachten op t glijlagertje. Dat gaat nooit soepel aanvoelen...

Ik zou ook maar rustig zoeken naar een A4TDI filterhouder, of van een 80TDI/TD. Dan de originele steun erop, en een recht hevel.

audi-joep
12-03-2013, 17:43
Hoe zie ik of er een naaldlager in zit? Kan dat de problemen van niet ontkoppelen veroorzaken?
Moet dat naaldlager in het gat van 't vliegwiel of moet het vliegwiel eraf om dit te zien?

Auto staat bij garage, en is niet rijdbaar totdat goede koppeling-combinatie wordt gevonden. Ik had bij 1e poging koppeling te vervangen het naaldlager erbij gedaan maar hadden ze niet gebruikt. "Was nog goed"? Dus hoe kan ik deze vinden?


edit: ik heb geen steun zoals op ETKA bij GolfIII recht omlaag, maar beetje schuin. Denk dat deze filterhouder al de goede is of niet?

Zollie
12-03-2013, 19:22
Je vliegwiel zit om het einde van de kruk heen, dus je kan t gelijk zien, of voelen. Kijk maar even naar de as uit je versnellingsbak, das ongeveer een pink dik. Steek je pink in de kruk en draai, je zal vanzelf voelen of er een naaldlager in zit. Afgaand op de eerste foto in dit topic... durf ik niet te zeggen dat ik m zie zitten, vandaar ff checken.

Als het de goede houder is, waarom zou dan gelast en gebogen zijn om je koppeling te laten werken? Hier wat plaatjes van schuine houder en de originele steun.

Audi80 TDI houder
http://www.volksforum.com/albums/files/6/2/7/0/klein2.jpg

Schuine houder en steun in Passat
http://www.volksforum.com/albums/files/6/2/7/0/IMAG0094.jpg


Geen naaldlager:
http://www.t3-infos.de/udo/kupplung/neuekwdichtung.jpg

Wel naaldlager:
http://i40.tinypic.com/jqlxdu.jpg

Als je het naaldlager terugkreeg met de mededeling dat ie nog goed was, en hij zit er niet eens in... (jouw eerste foto, ik zie niets!) dan moet je serieus gaan twijfelen of je mannetje nou garagist of banket/koeken-bakker is...

Ronal_Driver
12-03-2013, 20:29
Ziet er allemaal goed uit, heb je misschien een paar foto's van de motor ruimte van de 80 met die dubbele webers?

audi-joep
12-03-2013, 20:32
Die zit er inderdaad niet in, Zollie. Zeer raar dat ik hem terug kreeg met de mededeligng, "was nog goed" Want gewoon niet aanwezig. Misschien waren ze bang dat ze deze vergeten waren, of miscommuncatie daar intern ofzo.

Wat voor klachten zou dit gegeven hebben, schuddend stationiar en meer trillingen, en kan dit ook klachten met de koppeling veroorzaken?
Dus toch misschien een breedte-blok, waar ze deze zijn vergeten in te plaatsen bij ombouw?
Deze plaatsen en klaar, of moet ik een ander onderdeel ook mee vervangen hierbij?

audi-joep
12-03-2013, 20:33
http://www.audiforum.nl/forum/static/dto_garage/users/24013/17574.jpg

Meer van de andere audi's:

de webers
http://www.audiforum.nl/forum/dto_garage.php?do=viewvehicle&v=3824
de 90
http://www.audiforum.nl/forum/dto_garage.php?do=viewvehicle&v=4790
de a4
http://www.audiforum.nl/forum/dto_garage.php?do=viewvehicle&v=2246

deze had ik dus gewoon liggen.
http://www.joepmac.nl/IMG_4509.jpg

Deze heb ik besteld omdat ik die steun goed wil maken, nu snap ik dat ik ook TDI filterhouder nodig heb
http://www.joepmac.nl/IMG_4426.jpg


Zollie, past die schuine steun ook met de olie/water warmtewisselaar?

Zollie
12-03-2013, 21:34
Geen naaldlager sloopt ten eerste je baklagers en de oliekeerring van je bak, op den duur.

Sja, als je ontkoppelt is er niets aan de hand, als je de koppeling laat opkomen en de plaat gaat iets uit het midden zitten, dan gaat ie wiebelen. Je slingert de prise-as dan rond, en daar is ie niet voor gemaakt... De kans is groot dat je plaat niet in t midden komt, want je koppeling zal nooit 100% overal gelijke frictie krijgen, zo perfect is dat systeem gewoon niet. Frictiekrachten maal arm... dan trek je de plaat uit het midden. Kan me goed voorstellen dat ie dan gaat schommelen! Alleen montage van het lager is genoeg, verder niets nodig.
Hij zou wel moeten ontkoppelen zonder lager, dus je oorspronkelijke probleem wordt hiermee niet verholpen. Wel goed dat je nu de bak eraf hebt, want dit lager moet er echt in!

Die steun moet je dan inderdaad hebben van een 80TD of 80/A4 TDI (1Z AHU AFN). Je moet de bijbehorende slang meenemen of zelf wat knippen, werkt ook prima. Ik bewaar altijd oude waterbuizen en slangen voor dit soort geintjes :)

Bij mijn TDI ook moeten doen, originele slangen voor schuine houders en warmtewisselaar zijn erg lastig te krijgen!
http://www.volksforum.com/albums/files/6/2/7/0/IMG_1870.JPG

audi-joep
12-03-2013, 21:42
Zollie, ben verheugd met de reacties ;)
Houd jullie op de hoogte

audi-joep
13-03-2013, 15:47
Toch maar 210mm luk set weer besteld..

Zollie
13-03-2013, 16:12
Paste die 200 echt niet?

Ik heb net een Sachs 210 besteld in duitsland, voor 110e was ik klaar! Dit ter vervanging van mn 210 Valeo, was een kloteding... Slipt nog vol door als ik met 160km/u het gas intrap... :)

audi-joep
14-03-2013, 09:17
Dat is Cheap! Goedkoopste wat ik kon vinden is 137 euro zonder btw!
Wat is jouw adres hiervoor?
De 200mm valeo komt niet overeen qua boutgaten / pinnetjes, erg vreemd.
Sowieso wil ik een 210mm koppeling vanwege extra koppel van de 1.9 eigenlijk.

Die 210mm platen zijn dikker in het midden. Welke kant moet het dikkere gedeelte op?
Maareh. Met 160 heb je niet veel toeren meer over toch, of heb jij een langere 5?
170 is de absolute Max wat de rode met aaz heeft gehaald bij mij

Zollie
14-03-2013, 09:30
Sachs op Ebay (http://www.ebay.de/itm/ORIGINAL-SACHS-KUPPLUNG-Kupplungssatz-AUDI-100-80-COUPE-VW-PASSAT-32B-SANTANA-/360559973920?pt=DE_Autoteile&hash=item53f30c9620#ht_2897wt_982) , het blijft altijd gokken, maar ik houd van Ebay-koopjes :D

En ja, ik heb een bak aangepast voor mijn TDI... Mijn 5 was 0.684 (jij hebt 0.730? Een 3M bak?) en mijn 5 is nu 0.524! Ook de 3 en 4 zijn aangepast :cool:

Volgens mij passen koppelingsplaten maar op 1 manier, anders raak je het vliegwiel met de middelste bus waar je prise-as in steekt... toch?

audi-joep
14-03-2013, 10:14
Cool, waar kan ik dat laten doen?
Ook voor de 90, want daar moet ooit een mechanische AFN in!

Ik heb inderdaad 3M, maar wat heb jij ? 4+e ofwel 2N?

Zollie
14-03-2013, 10:35
Ja heb een aangepaste 2N.

Je kan het bij elke versnellingsbakkenboer laten doen, en als je een mechanische AFN gaat installeren dan is het een must!
Begin maar vast met zoeken, je hebt sowieso een 2N nodig als basis. Dan zoek je een VW of 2V bak erbij voor de 3,4 en 5.
Die bakken zitten in de oude 5pitters, met kabelkoppeling en carburateurmotor. Hiervan passen de genoemde versnellingen op de 2N assen (de 4 past niet in de 3M!!).
Als je dit inlevert met instructies, krijg je een perfect bakje terug, alleen de 1 en 2 zijn dan relatief kort, maar daarna is t een perfect bakje!

Andere optie is natuurlijk ombouw naar hydrokoppeling en nog wat fröbelwerk, dan gooi je er een 80b4 of A4 bak in. Ik ga voor origineel, en heb dus een bak laten knutselen.
Bij een 80/A4 bak heb je ook t vliegwiel nodig, maar dan kan je wel een iets grotere koppeling gebruiken, maximale maat van de b2 is 210mm

audi-joep
14-03-2013, 10:44
Ken je deze:
http://clutchnet.com/index.php?option=com_virtuemart&page=shop.browse&category_id=81&Itemid=140

Echt iets voor jou

Deze ga ik op de 90 monteren als er een TDI in komt.
Heel veel verschillende plaat soorten leverbaar!
http://clutchnet.com/index.php?option=com_virtuemart&page=shop.browse&category_id=8380&Itemid=140

Andere bak ben ik huiverig voor vanwege tacho aansturing!

Jij en ik hebben toch zelfde koppelingsset nodig voor 3M of2n?

Zollie
14-03-2013, 12:44
Dat ziet eruit of t redelijk betaalbare versterkte koppelingen zijn ja! En elke 4pitter heeft hetzelfde vliegwiel en bakhuis, dus allemaal zelfde optie aan koppelingen.

Eerst maar eens zien of de 210 sachs het houdt :) en anders daar maar eens wat bestellen :D

audi-joep
14-03-2013, 13:35
Heb voor 92 euro die sachs koppeling besteld.. gratis levering op mijn adres in duitsland.

Toch 4 tientjes goedkoper nog dan aanbieding bij mister-auto, die gaat dus mooi terug ;)

Zollie
14-03-2013, 14:47
Heb voor 92 euro die sachs koppeling besteld.. gratis levering op mijn adres in duitsland.

Toch 4 tientjes goedkoper nog dan aanbieding bij mister-auto, die gaat dus mooi terug ;)

:thumbup:

Dan hopen we nu allebei dat het een goede kwaliteit koppeling is voor dat geld!

audi-joep
16-03-2013, 17:41
De mijne is binnen ;)

Sachs zou 100% moeten passen toch, of heb ik straks een Luk vliegwiel en past het nog niet?
In dat geval komt er maandag nog een LUK set binnen..

Polo1w
16-03-2013, 23:44
Ik ben iig erg nieuwsgierig wat nou wel gaat werken.
Niet omdat ik veel met audi's werk, maar omdat dit soort rare problemen gewoon erg interessant zijn.
Ik hoop voor je dat sachs werkt.
Succes! :thumbup:

Zollie
17-03-2013, 11:41
Ik heb mijne ook binnen. Oog en voelt een stuk beter dan de Valeo die zojuist de kliko in is verdwenen.
Hoop dat ik mijn bak snel weer terug krijg, dan kan het zootje weer in elkaar!

audi-joep
17-03-2013, 12:35
Ik hou jullie op de hoogte :)
Ik had ook nog een OEM 210mm koppelingsplaat liggen, nieuw, staat LUK en AUDI op.
Is echt exact hetzelfde als de Sachs plaat, alleen kleur frictiemateriaal is iets anders (die Audi plaat zal ook wel 20-25 jaar oud zijn.. Asbest?!?)

@Zollie, heb jij trouwens een toerenteller ingebouwd?

http://cdn01.trixum.de/upload2/m/U/mUygfOVvakhP135177762778P2681.jpg

audi-joep
18-03-2013, 15:10
Misschien heb je nog foto van montage, dat uk zeker weet dat ze het goed doen ;)

Zollie
19-03-2013, 12:16
Montage kan op 1 manier, de Sachs plaat heeft bij mij zelfs een opschrift "getriebeseite" :)
Maar die plaat op de foto is niet gelijk aan mijn Sachs, ik heb van die snedes in de plaat zitten... En heb m nog niet gemonteerd, als ik mijn bak terug heb kruip ik wel weer onder de wagen. Misschien zaterdag, ik zal kijken of t droog genoeg is om de telefoon onder de wagen mee te nemen (ja we klussen in de vrije buitenlucht!)

Ik heb inderdaad een toerenteller ingebouwd (kijk maar in topic). Je hebt een dieseltoerenteller nodig (zat dat ooit in een 80?) En een dynamo met W-aansluiting.

audi-joep
19-03-2013, 16:41
Die plaat is een oude die ik ook had, maar is inmiddels weg ;)
asbesthoudend ofzo, via ebay gekocht maar weer retour gedaan...
Mijn sachs heeft ook snedes, da's modern denk ik ;) dat witte is 1980-style...
Getriebeseite staat hier inderdaad gelukkig wel op, op de Valeo en de NK sets niet!

Ik heb een 4-cylinder toerenteller van een Audi 80 GTE, W=1080. Zou dat ook moeten werken?

Zollie
19-03-2013, 17:12
Daar durf ik weinig over te zeggen... die gebruiken in elk geval een compleet ander signaal dan de diesels heb ik me laten vertellen.

Ik weet niet meer waar, maar ergens op interwebz, staat wel een ombouwproject van benzine naar diesel voor de toerenteller. Ingrediënten waren in elk geval een zak condensatoren/weerstanden/spoelen (doorhalen wat niet van toepassing is) en een soldeerbout.

audi-joep
20-03-2013, 21:42
Bak zit er op en ontkoppelt niet :(

Zollie
20-03-2013, 21:56
Bak zit er op en ontkoppelt niet :(

Non...

Dit bestaat toch niet...

Druklager zit goed aan de vork gemonteerd?
Als je het hevel gewoon met de hand bedient voel je een aanslag?
Tot iets voor die aanslag de kabel gespannen?
Beetje vrije slag (15mm) in je koppelingspedaal?
Dan kan je m doorduwen?

Hoe heb je t geprobeerd? Wagen aanzetten en dan schakelen? Of duwend in de versnelling? Proberen te starten in de versnelling?

Naaldlager zit nu zeker op de plek? :rolleyes:



Het hevel zit goed aan de as? Niet dat t zo is dat ie eigenlijk pas ontkoppelt als het hevel bijna omhoog staat, iets wat de kabel niet kan bereiken?
Misschien eens het hevel wat lager zetten, misschien staat ie niet goed t.o.v de vork afgesteld???

Polo1w
20-03-2013, 22:17
Das raar man. Kan t haast niet geloven.
Ben zo enorm nieuwsgierig waarom t niet werkt, kom je beetje uit de buurt van zwolle?
Wil t eigenlijk zelf wel eens zien.

audi-joep
20-03-2013, 23:27
Van wat ik begrijp, kan de hevel/arm z'n slag niet maken!
Druklager gaat tegen de drukgroep aan maar ontkoppelt hem niet..
Ga morgen zelf kijken en hevel verstellen, maar is al eerder gebeurd, na 1e poging..


edit:

ik ga nu onderweg naar arnhem waar de 80 staat,
afstellen hevel, zodat kabel strak staat als hevel weerstand krijgt, het zou maar zo hier aan kunnen liggen (hoop ik dan!)

audi-joep
21-03-2013, 11:56
Net even wezen kijken
Als je onder de auto staat dan kun je de hevel vastpakken. Je hebt dan ca 1,5cm vrije slag en daarna zit je muurvast; je kan met je volle gewicht de hevel omhoog duwen maar zit geen beweging in.

Geprobeerd: de wielen los van elkaar te draaien, met koppeling ingetrapt.maar dat werkt dus niet

210mm Drukgroep lijkt iets aan te lopen tegen gietsel bakhuis??

Garagist wil nu dat ik 200mm koppeling ga proberen?

Help!

Filmpje van de beweging van de hevel, hierna zit het muurvast, ik kan me niet voorstellen dat je echt met 2 man die hevel omhoog moet duwen??
http://www.youtube.com/watch?v=h5CCF25rww4

http://www.joepmac.nl/IMG_4585.jpg

http://www.joepmac.nl/IMG_4581.jpg

http://www.joepmac.nl/IMG_4584.jpg

Heb ook ontdekt dat Sachs 200 of 210mm KIT allebei een 210MM drukgroep hebben, kan iemand dat bevestigen?

Als je de kabel goed strak zet en je probeert het pedaal in te trappen, trekt alleen de kabel zich helemaal strak....

En toen de bak er nog uit lag, kon ik de hevel pakken en omhoog trekken en komt t druklager er wel 5-7CM uit of zo!

Nu wordt hij "geblokkeerd" door de vingers van de drukgroep lijkt het, maar waarom veren die vingers niet naar binnen en ontkoppelt-ie?!

Zollie
23-03-2013, 13:04
Heel vreemd allemaal...

Een 210 hoort ten eerste niet aan te lopen, de 4cilinders zijn er gewoon mee geleverd. Dus dat is gek, je hebt er gewoon een 3M bak aan hangen toch?? zou moeten passen :)

Het hevel ga je niet met je handen even induwen hoor, zeker niet boven je hoofd. Maar met de kabel zou het wel moeten lukken natuurlijk, maar dan ga je dus dingen kromtrekken ipv ontkoppelen?
Het blijft raar, je hebt zeker weten het platte b2-vliegwiel, en de juiste koppeling gekocht. Dan moet ie gewoon ontkoppelen, maar gezien je meerdere koppelingen hebt geprobeerd kan het niet aan die delen liggen zou je denken.

Maar waar ligt het dan aan? Je hebt nu een naaldlager, daar ligt het niet meer aan.


Ik ben nu meest benieuwd hoe de kabel loopt, hoe ten opzichte van het draaipunt van de as. Trekt ie niet gewoon de boel krom omdat de arm verkort/verbogen is, en de houder van de kabel is verplaatst?

Het lijkt mij niet onverstandig om de juiste oliefilterhouder te monteren, een rechte hevel op de bak, en de motorsteun die je al hebt gescoord. Je hebt nu naar schatting tweemaal zoveel trekkracht nodig in de kabel, gezien de verkleinde radiale afstand draaipunt/kabel.
Niet gek dus dat eerder dingen kromtrekken dan dat ie ontkoppelt, ik zou echt streven naar de originele setup.

audi-joep
26-03-2013, 21:43
OK, maar hoe kan het dan dat de eerste setup wel ontkoppelde, zou je denken..?
Als je toen de koppeling intrapte, kantelde het blok in feite een beetje.

Maar als ik de hevel omhoog duw, van onderuit met volle kracht, moet er toch een paar mm beweging in komen?

Zollie
27-03-2013, 15:39
OK, maar hoe kan het dan dat de eerste setup wel ontkoppelde, zou je denken..?
Als je toen de koppeling intrapte, kantelde het blok in feite een beetje.

Maar als ik de hevel omhoog duw, van onderuit met volle kracht, moet er toch een paar mm beweging in komen?

Ja waarom het eerst wel ging... goede vraag! :rolleyes:

Ik zou zeggen dat met een korter hevel, en boven je hoofd, het niet echt makkelijk zal zijn m te ontkoppelen.. Met een hevel op originele lengte, van bovenaf naar je toe trekken is het al een hele inspanning!
Wat ik zou proberen om te testen is een origineel hevel erop, naar beneden gericht, en dan even een pijp eroverheen. Dan kijken of je m kan ontkoppelen.

En wat je zegt, met de kabelhouder op je chassis trek je gewoon lomp aan de bak, en zal het boeltje kantelen. Dit heb je ook niet meer met originele setup. Heb je al een filterhouder gevonden?

audi-joep
28-03-2013, 11:41
Hi Zollie,

ik heb een A4 met kapotte AFN motor, ik denk dat ik daar vanaf de filterhouder ga halen, tenzij ik er nog eentje vind, gedemonteerd en al.

Ik heb echt geprobeerd om de auto 'op te tillen' aan de hendel, maar gebeurt echt niks, ik heb niet het gevoel dat ik de vingers aan het indrukken ben eigenlijk.
Hevel zelf is niet ingekort overigens, alleen verbogen!

Kantelen met de verkeerde kabelhouder is echt een dom gezicht, trouwens.

Vandaag komt de 200MM luk er in, en als het daarmee wel lukt ben ik allang blij.. Maar ik heb er een hard hoofd in ;)

Laat het zsm weten of het lukt!

Zollie
28-03-2013, 12:30
Maar doordat het hevel verbogen is heb je wel een kortere arm tov het draaipunt. Je gaat dus significant meer kracht nodig hebben dan met een recht hevel!

Je kan altijd de houder van de AFN gebruiken, als de motor toch stuk is :) Je hebt m er zo vanaf! Heb je nog een recht hevel? Anders heb ik dat nog wel rondslingeren.

Even op de gok: Je koppelingspedaal heeft een verhouding in armen van 1:5, je hevel heeft door het buigen nog 1:sqrt(2)/2 van de originele arm over... Als je nu duwt tegen het hevel heb je dus 1/(0.2*0.7) = 7.14 maal meer kracht nodig dan op je koppelingspedaal. En dat pedaal gaat met de hand al niet zo makkelijk... Het verbaast me niets dat het met de hand boven je hoofd niet lukt.
Daarbij, doordat het eind van je hevel nu verder van het massamiddelpunt van je blok af staat, en dichter bij het punt waaromheen je wél wilt draaien, zal je eerder je blok kantelen dan ontkoppelen.

Ik blijf erbij, eerst originele setup, dan het probleem zoeken in de koppeling.

audi-joep
31-03-2013, 11:41
Hmmz nu klink je als m'n garagist ;)

Nog geen nieuws over de 200mm-montage..

Ik blijf erbij, het heeft gewerkt ;)

Inderdaad de filterhouder van de A4 gebruiken, maar als ik die eraf haal kan ik hem ook niet meer starten en verplaatsen...(automaatje..)

Zollie
31-03-2013, 13:24
Hmmz nu klink je als m'n garagist ;)

Nog geen nieuws over de 200mm-montage..

Ik blijf erbij, het heeft gewerkt ;)

Inderdaad de filterhouder van de A4 gebruiken, maar als ik die eraf haal kan ik hem ook niet meer starten en verplaatsen...(automaatje..)

Oja das lastig.. Maar ik dacht dat de motor stuk was :)

Hij heeft gewerkt, maar misschien met een slappe drukgroep?

Polo1w
09-04-2013, 21:43
Nieuwsgierig... Al vorderingen?

audi-joep
10-04-2013, 09:23
Hey mannen
De 200 mm set zit er in en past,
Kabel en hevel afgesteld. Hij ontkoppelt nu BIJNA! Je voelt dat hij de drukgroep indrukt.
Nu de steun voor koppelingskabel fixen, daar zit het hem in aangezien het laatste stuk de motor opgetrokken wordt aan de kabel ipv ontkoppelen.
Garage wil de steun veranderen, ik heb gezegd dat de kabelhouder aan het blok moet zitten ipv chassis, ben benieuwd of dit lukt (heb nog geen AFN filterhouder gescoord)

210mm setje Sachs heb ik nou over en gaat op de 90;)
Gisteren starwheel iets verdraaid en hij wil nog wel eens doorslippen als de turbo inslaat ;)

Blijft bizar dat de 210mm het gietsel van de bak raakt, maar ben allang bij als hij het straks weer rijdbaar is!

@zollie: motor is inderdaad niet goed, turbo is geploft en schade aan drijfstangen vermoed ik. Hij start nog wel en rolt, met heel veel rook....

Als ik in de 90 een aaz wil, heb ik dan alleen dit nodig?
Aaz blok lengte of breedte met steunen (en naaldlager ;)
Carterpan overzetten met oliepomp
AFN filterhouder
Want de 1.6td is niet al te fris meer ;)

Zollie
10-04-2013, 10:40
AAZ in de 90 heb je een dwarsligger nodig ja, als ie op het subframe komt. En dan inderdaad de goede filterhouder!

Waarschijnlijk ben je even met kopervet, WD40, remmenreiniger en een oude bout bezig om het draad schoon te krijgen voor de bevestiging, kan nog best een karweitje zijn.
Uiteraard een naaldlagertje plaatsen :D

Je kan je uitlaatspruitstuk hergebruiken als je wilt, maar de inlaat niet. De vorm van de poorten is anders.

Wliegwiel ook overzetten, goed moment om alle seals te vervangen. Verder passen gewoon alle waterpijpjes ook zo op de AAZ.

audi-joep
11-04-2013, 11:21
80 en 90 = allebei lengtemotor?
Ik heb al een PD130 inlaatspruitstuk op de 90 met intercooler achter de grille.
Het kan overigens wel met het 'verkeerde' spruitstuk (heb ik nu immers ook op de 1.6td) maar ik denk dat je iets flow mist. De 80 AAZ had ook een 1.6td spruistuk en heb ik een PD130 inlaat op laten zetten.
Ook de A4 heeft dit geintje en vooral op die merkte ik het goed ;)

IK zou hem inderdaad met nieuw naaldlager en alle keerringen plaatsen, en de 210mm sachs ;)
Ook heb ik op de 90 een PD130 olie/warmtewisselaar er op zitten, alleen nog een AFN filterhouder en een lengte-AAZ scoren dus..
Of breedte AAZ met andere steunen?

90 en 80 zijn nogmaals bijna exact gelijk

Zollie
11-04-2013, 11:55
Ja, een dwarsliggend blok heb je nodig! (tenminste, als de lengte-AAZ niet op het subframe ligt)

Op een lengte-TDI passen in elk geval de steunen niet!
Volgens mij liggen in de 80 de 1600jes en de 1Y nog op het subframe. De AAZ en 1Z zijn op het chassis komen te liggen.
Als dat zo is, dan passen de subframe-steunen dus niet meer op het blok!

Ik ga vandaag eindelijk mn bak ophalen, hopelijk gaat de 210 daar probleemloos in. Vandaag of morgen meer nieuws!

audi-joep
11-04-2013, 18:23
Ok, sorry, dan had ik het verkeerd begrepen.
Ik denk dat de rode 80 de originele motorsteunene heeft, overgebouwd op een breedte-b lok.
Als ik het goed begrijp passen die steunen niet op een lengte-AAZ? Ik dacht dat die blokken gelijk waren behalve carterpan en steunen, educate me? :)

Een 1Y is nooit geleverd geweest in een 80, alleen een CY of 1.6d toch? (b2 serie hč :) net als jouw 32b)
Of bedoel je in een B3 is de 1Y op subframe en AAZ op chassis, moet je dan de steunen hebben van een 1Y op een AAZ of...

Die 80 mag onderhand wel eens klaar zijn van mij, dan kan ik ook eens kijken wat er nou allemaal op zit, en gaan sprokkelen voor de 90 ;)
(Die overigens een hele lijst met leuke mods heeft ondergaan de laatste tijd.. OEM-look eindstuk laten maken bij EPS op 63,5mm bijvoorbeeld ;))
Ben aan het kijken naar een andere A4 met AFN en dan ga ik de oude slopen.

Toch maar eens een topic openen van de zomer ;)

Wil jouw mega machines ook wel eens in het echt zien trouwens, ga je binnenkort nog naar een meet?

Zollie
12-04-2013, 11:37
Ik ga denk ik even neuzen bij de MK2 tdi meet, en waarschijnlijk kom ik ook even langs bij de PassatB1 meeting bij de gebroeders Z.

Ik heb sinds gisteren de bak er weer onder hangen, fantastische hoe die rijdt nadat je in de 3 bent beland (1 en 2 zijn kort gebleven). De Sachs 210 past perfect, en ik kreeg m alleen in slip bij volgas, zeer laag in de 5e versnelling. Kan ook de nieuwigheid zijn, dat ie nog vlak moet slijten.
Alleen die bakkenboer heeft een verkeerde telleraandrijving erin gezet lijkt het, de kabel kan er simpelweg niet op passen, erg vreemd. maar morgen zet ik daar even een goede in.

De gedachte dat alle vw/audi blokken gewoon hetzelfde waren heb ik ook gehad, en ik ben ook al op mn bek gegaan... Een stukje beeldvorming:

Lengterichting CY of alles uit een B2 dus. Ook golf 3 TDI/D/TD etc heeft deze gaten voorgegoten zitten, hoewel ze in de golf niet worden gebruikt!
http://www.volksforum.com/albums/files/6/2/7/0/IMG_1859.JPG
(Edit: zie de kruksensor, dit is een 1Z uit een golf 3)

Audi 80 B4 1Z TDI motor, hierop zitten de steunen die op t chassis gemonteerd worden...
http://www.volksforum.com/albums/files/6/2/7/0/IMG_1222.JPG

Je kan proberen wat je wilt met je B2 steun...
http://www.volksforum.com/albums/files/6/2/7/0/IMG_1221.JPG

En de andere kant van de B4 TDI motor zeg genoeg, de B2 steun wordt onderaan gemonteerd, zoek de gaatjes... En alle Golf 3 blokjes hebben weer wel gewoon deze gaten zitten, hoewel ze weer niet gebruikt worden in de golf...
http://www.volksforum.com/albums/files/6/2/7/0/IMG_1229.JPG

Ik vind het ook vreemd allemaal, maar het is nu eenmaal zo!

audi-joep
12-04-2013, 12:18
He dat is inderdaad bizar, dus een GolfIII blok heeft wel de tapgaten voor die B2 steun, maar een B4 blok niet, dat is wel gek ja!

Weer wat geleerd, ik dacht alle gietsels zijn gelijk van de blokken, nou niet dus!

Gewoon precies andersom wat je zou verwachten, geen audi 80 blok zoeken dus, maar een golf blok ;)

audi-joep
17-04-2013, 14:18
Zollie,

welke raad je aan, qua filtersteun:

A4 B5:
028115405AB afn, avg
050115417 1z
058115405c aff,AHH, Ahu

B4:
028115417b aaz
028115405q 1z

audi cabrio:

050115417 1Z
028115405T ahu


edit: mogelijk is het bovenste deel bij allemaal: 050115417

Heb nu deze gepakt:
http://cgi.ebay.nl/ws/eBayISAPI.dll?ViewItem&item=150606356373

http://www.joepmac.nl/fh.PNG

Zollie
18-04-2013, 19:24
Ziet eruit als de goede!

Ik heb er eentje van een 80 1Z op zitten, en nog een van een A4 TDI op een 1.9D zitten die in een Passat zat. Het past allemaal lijkt me!

audi-joep
19-04-2013, 19:38
Zollie je bent de Man!!

Ga je morgne naar de MK2 meeting?

Ik denk ik niet, vanmorgen in Arnhem geparkeerd en een onverlaat heeft schade aan mn 90 gemaakt...

http://www.joepmac.nl/schade.jpg

Ongelofelijk hoe iemand zoiets kan doen en dan gewoon met volle verstand wegrijdt, zonder enig briefje of wat dan ook.

Zollie
20-04-2013, 10:42
Gatverdamme... Das een lelijke kras.

Ik ga wel ff kijken, ben er toch in de buurt!

audi-joep
14-05-2013, 18:02
Schade wordt gemaakt op het moment.

De filterhouder enzo wordt ook ingebouwd in de rode 80, en ik heb er alvast 1 gekocht voor de 90 ;)

Ook nieuwe koppelingskabel moeten gebruiken voor de rode, want het busje wat om de koppelingskabel zit hadden ze vastgelast aan de chassispoot, ook....

audi-joep
02-06-2013, 17:58
Update: Auto is nog (steeds) niet klaar.
Staat nog bij garagist, filterhouder, nieuwe koppelingskabel, PD130 oliekoeler zijn afgeleverd, maar nog geen bericht gehad dat hij klaar is...
Is nu al bezig sinds begin maart :shock:

Polo1w
02-06-2013, 23:31
Schiet mooi op zeg ik!
Ik hoop echt voor je dat straks alles werkt zoals t hoort!

audi-joep
04-06-2013, 12:28
Nog geen goed nieuws :(

Telefoontje van garagist en die meldt dat de filterhouder net niet past op het blok.. De b4/b5 filterhouder, dat is..
Hij zegt, de boutgaten komen nét niet overeen, als ik de bouten aandraai trek ik de bouten krom..

Zollie, help! ;)

audi-joep
20-06-2013, 16:22
Het laatste nieuws, garagist geeft het op. En ik zit met de shit..
Autoambulance regelen, om de auto daar op te halen.


Enige wat er nog moest gebeuren: Oliefiltersteun monteren, en kabel geleiden, klaar lijkt mij...


Wie weet er nog een goed adres, met ervaring in de ombouw van 1.6td naar AAZ?

Polo1w
20-06-2013, 22:18
Ik heb t vermoeden dat ene zollie hier wel ervaring mee heeft?
Wel erg balen dat de auto nou nog niet klaar is!
Zo moeilijk kan t toch niet zijn lijkt me..
Hoop dat de rekening wel een beetje coulant wordt opgemaakt daaro..
Veel succes verder man!

audi-joep
24-10-2013, 18:53
He Volksforummers,

een kleine update.
Ben er zelf mee aan de gang gegaan, dat mocht van de garage gelukkig.
Eerst de koppeling afgesteld. 200mm koppeling zit er nu in. Heb ik eerst de koppelingskabel zo kort mogelijk gedraaid met de 2 moeren van de kabel los, daarna de arm van de koppeling op de goede hoogte gezet. Toen de koppelingskabel afgesteld totdat het pedaal goed aanvoelde (= zelfde als bij de audi 90 nu)

Ff de ctek acculader er ondertussen aan gehangen,

De filtersteun er daarna op geschroefd, was een kwestie van 3 bouten, olieleiding turbo goed monteren/buigen, oliedruk- en temperatuursensors alvast er in gedraaid, warmtewisselaar gemonteerd en slangen aangesloten, oliefilter erop.

Toen kwam ik erachter dat de ctek de accu niet wilde laden, terwijl die in de auto aangesloten was. Accu uitgebouwd en ondertussen ff andere accu opgehaald thuis.

Enige wat nu nog moet gebeuren om de auto bij de garage weg te krijgen: UItlaatpijp vanaf de turbo monteren, startmotor aansluiten....

Hou jullie op de hoogte ;)

Zollie
24-10-2013, 20:09
Mooi werk! Inderdaad een klusje van niks, filtersteun is 3 boutjes, leiding erop, wat waterslangen, en gaan!

Hopen dat ie straks start als je een volle accu erin hebt! Ik ben sinds dit weekend op de weg met een koppeling van clutchnet, goed spul hoor, daar kom je echt niet doorheen! Mijn 210mm ligt weer op de plank, op een TDI is dat echt rommel!

audi-joep
25-10-2013, 15:27
Vandaag nog ff terug geweest, want ik zie dat ik een bout miste bij de flens van de koelwater -> kachelradiateur....
Zie plaatje

http://www.joepmac.nl/tg.PNG

Maar nu lijkt het alsof het tapgat dol is.... Schroef pakt hem vooralsnog niet....


Iemand dit wel eens bij de hand gehad?


Auto startte nog niet, voorgloeilampje gaat niet aan (*maar ik meen me te herinneren dat ie-het voor de koppelingsswap ook al soms niet deed) en de startmotor draait niet rond (is volgens mij nog niet aangesloten, uitlaatpijp moet er ook nog op)

Zollie
25-10-2013, 17:02
heb nooit gehad dat zo'n boutje niet pakte of dat t draad dol was... is wel aluminium natuurlijk, het kan kapot.

audi-joep
25-10-2013, 19:02
Zou wel in het rijtje passen:

- koppelingssteun aan chassis gelast
- schroef van geleidehuls koppeling dol
- olieretour AAZ slordig dichtgelast
- Verkeerde inlaatspruitstuk 1.6td erop ;)

audi-joep
28-01-2014, 18:33
Hij is weer terug!
filtersteun gemonteerd en koppelingskabel en hevel afgesteld. Turboleiding olie weer erop en watersysteem weer aansluiten en vullen.
Vanmorgen 40 minuten er mee bezig geweest en uiteindelijk schoof startmotor hij zo op zn plek. Massa aangesloten, was ook compleet vergeten aangezien de waterleiding zelf wel aan het blok vastzat.
Goede accu er in, zekeringetjes gecheckt, starten en lopen!

Rondje gereden, omdat de koppelingssteun nu aan het blok zit ipv aan het chassis, werkt het EINDELIJK! Nu apk erop.

Wil ik alle forummers bedanken die mij hiermee geholpen hebben. Dank u ZOLLIE!!!!!

Oja, wat zit er nu in qua koppeling: Sachs 200mm originele koppeling. De 210mm paste dus niet, om redenen die ik nog steeds niet begrijp.... Sommige dingen blijven een mysterie in het leven.