PDA

View Full Version : slecht ontvangst


HotWheels
23-01-2009, 16:08
Nadat m'n radio uit m'n auto is gestolen, heb ik weer een nieuwe gekocht.

Maarrr sinds die diefstal heb ik slecht tot geen ontvangst. :shake:

Ik zag uit het kabelboompje voor de radio een losse dunne blauw/grijze draad, is dit misschien de draad van antenneversterker????
En anders iemand suggesties???

Iv0
23-01-2009, 16:44
Wat voor auto heb je? het zou idd kunnen dat de antenne versterker niet goed is aangesloten.. deze zou tussen de stekker van je antenne en je radio in moeten zitten met een splitsing naar je iso connector. (waar de stroom vandaan gehaald word)

Heb je foto'tje misschien?

HotWheels
23-01-2009, 17:09
Een polo 6n, langs de antenne zie je ook een draadje lopen.
Zit de draad van de versterker niet aan de antenne kabel vast of geintegreerd ofzo?
Dan is het losse draadje die ik zie niet van de versterker aangezien die uit de kabelboom komt. De antennekabel zit hier los van.

Zal kijken of ik een duidelijke foto kan maken (en dan nog zien te plaatsen...).

HotWheels
23-01-2009, 17:34
Hier het draadje uit de kabelboom:

http://i418.photobucket.com/albums/pp263/vw_hugo/DSC00172.jpg

En hier een losse draad uit de iso connector:

http://i418.photobucket.com/albums/pp263/vw_hugo/DSC00174.jpg

Zijn beide dezelfde draad, ik dacht dus dat deze aan elkaar horen te zitten...

Iv0
23-01-2009, 18:16
De draad die in ieder geval aan je Iso connector (los)zit is waar wij altijd de stroom voor de antenne versterker op aan sluiten.. Heb je al geprobeerd om ze gewoon op elkaar aan te sluiten? even 2 nieuwe kabelschoentjes aan knijpen.. dat ie niet zomaar los schiet..

HotWheels
23-01-2009, 18:20
ja geprobeert, leverde geen verschil op...

HotWheels
24-01-2009, 12:24
Niemand weet waar die losse draad voor is?
suggesties iemand?? M'n radio ligt nu op de eettafel, dit kan niet de bedoeling zijn.....

Iv0
24-01-2009, 16:36
heb je al gekeken op de handleiding van je radio..? misschien dat deze draad op jou radio voor een andere functie heeft..