PDA

View Full Version : Slecht ontvangst 16V antenne


LRR
19-03-2005, 15:56
He Luitjes,

Dit onderwerp is vast al eens aan bod geweest hier, maar weten jullie een oplossing voor het slecht ontvangen van radio zenders in een VW met 16V antenne ??

Wij zitten wat in een buitengebied, dat geef ik toe maar het is hier belabberd wat de ontvangst aan gaat. Laat ik de radio automatisch zoeken dan vind ie 1 zender (en dat is nog wel een regionale ook :frown: )

Volgens mij bestaat er iets als een antenne-versterker, maar wie weet van de hoed en de rand ?????????????????

Grtz............ LRR

Ps: Het betreft hier geen goedkoop exemplaar van "16v" maar een originele antenne op de MK4 af fabriek geleverd

OakgreenVR6
19-03-2005, 17:56
Zit daar dan al standaard geen antenne-versterker op/aan? Misschien heb je wel ergens een draadbreuk.

LRR
19-03-2005, 18:10
Draadbreuk lijkt me niet, want als ik wat dichterbij "bewoond gebied" ( :) :) ) kom dan is het stukken beter nl

Grtz.............. LRR

edwin23
19-03-2005, 18:40
die zit volgens mij bijt het lampje in het dak voorin de auto..
daar lag het bij mij toen ook aan..

Adriaan
19-03-2005, 19:02
is de versterker van je antenne wel aangesloten? misschien dat het draadje los is gegaan met het inbouwen van een andere radio ofzo?

LRR
20-03-2005, 14:36
Ja, dat is misschien iets om nog ff te checken natuurlijk.

Zal het deze week ff doen !!


Grtz............... LRR

LRR
08-09-2007, 18:50
Even een oud topic weer ophalen......


Het probleem van slechte zenderontvangst bleek hem grotendeels in het feit te liggen dat ik een Kenwood radio had (die blijken nogal een slecht ontvangst te hebben). Ben ondertussen overgestapt naar een Pioneer radio en het probleem is verholpen......





.....bij de Golf tenminste !!!!!

Nu het volgende probleem: We hebben dus sinds kort een Arosa erbij en hier doet zich hetzelfde probleem voor. Nou zul je zeggen, Kenwood eruit Pioneer erin.........maar die zit er dus al in, en het ontvangst blijft slecht !!!! De originele bekabeling zit er allemaal nog in, en als ik de radio uit het dashboard haal en ik draai hem op z'n kop in een bepaalde positie, dan heb ik ontvangst maar verder alleen maar weer een regionale bagger zender.

Toch iemand die me verder kan helpen ????

Alvast bedankt

Groeten,

LRR

Ps: De Arosa heeft dus ook een 16V dakantenne.

Erik
08-09-2007, 18:53
Heb bij het opnieuw aansluiten van mijn 16V antenne precies hetzelfde probleem.
Ik vind wel veel zenders (bij stil staan), maar wanneer ik 20km gereden heb vind ie niks meer terug.
Oude eigenaar had een plak antenne gebruikt, die werkte wel redelijk.
En hij is trouwens aangesloten op een Alpine radio.

Dus als iemand het weet, graag :)

Arne
10-09-2007, 16:36
Antenneversterker er tussen maken. Wordt als het goed is wel verkocht bij de VW dealer.

Domi
10-09-2007, 17:12
16v antenne,s zijn klote dingen. Op de RATgolf 2 GL die ik nu heb doet dat ding het ook niet.
Ik heb nu maar een antenne los naast de stoel liggen, zo,n 1 die normaal 1 meter omhoog op je voorscherm staat :D
En nu ontvang ik alles ;)

Arne
10-09-2007, 17:13
Dat is natuurlijk ook nog een idee, je zou 'm ook in de kofferbak kunnen leggen onder de bekleding.

Domi
10-09-2007, 17:36
Dat is natuurlijk ook nog een idee, je zou 'm ook in de kofferbak kunnen leggen onder de bekleding.

;)
Het werkt perfect hoor. :D

Arne
10-09-2007, 17:42
Denk dat zo een nog beter werkt:

http://www.telecomwereld.nl/pic/article/227/anten.jpg

Zo dat ook naast de stoel passen?

:D :D

Domi
10-09-2007, 17:46
:screwy: :screwy: :D

http://www.overhollandtours.com/afbeeldingen/rdam-euromast.jpg

Erik
10-09-2007, 17:51
Zat meer te denken aan een aarde probleem. Langs de antenne kabel loopt nog een dunner kabeltje die gaat de oude stekker in.
Deze is helemaal verknipt bij mij maar dit is een van de enigste kabeltjes die er nog in steekt.
Maar als ik het dan goed begrijp zou hij ge-aard moeten zijn via de radio, of kan dit niet ?

Erik
23-11-2007, 08:22
Om dit topic weer even naar boven te halen. Ik kwam dit dus tegen.
Je moet even kijken dat het versterkertje in je antenne voet wel werkt. Er loopt als het goed is zo'n dun draadje langs de coax op. Deze moet je of voeden of aan massa hangen (staat in de handleiding van je antenne.)Nu zit deze kabel nog in de stekker die niet gebruikt word. Nu wil ik dus gaan proberen om hem aan aarde te hangen. Het gaat om een originele 16V antenne.
Maar waar kan ik hem het beste aanhangen, radio of ergens aan de carosserie?
Heeft hier iemand ervaring mee?

Arne
25-11-2007, 12:20
Ik zou het proberen op de radio.

Erik
25-11-2007, 17:23
... dan gaan we dat maar eens proberen volgend weekend.

Erik
15-12-2007, 21:43
Vandaag eens geprobeert om die 2e draad aan aarde te hangen.
Totaal geen verbetering in de ontvangst!

Nu rest me nog de optie om op deze kabel 12V te zetten. Maar weet iemand of dit correct is? Of heeft iemand een aansluitschema van de 16V antenne (op de originele stekkers)?

Pedaalemmer
15-12-2007, 22:45
die 2de kabel heeft plus nodig als ik me niet vergis, massa heeft hij al via het metaal van het dak.

Jurgen Santana
15-12-2007, 23:34
Dat is natuurlijk ook nog een idee, je zou 'm ook in de kofferbak kunnen leggen onder de bekleding.

Beter buiten de koets, achter de bumper.

Erik
16-12-2007, 16:14
die 2de kabel heeft plus nodig als ik me niet vergis, massa heeft hij al via het metaal van het dak.Zal er eens 12V op zetten en kijken wat er gebeurt. :)

Erik
26-12-2007, 15:34
Inmiddels 12V op de kabel gezet (aangesloten op de geschakelde plus), geen verbetering in het signaal.
De radio (Alpine) pakt de zenders niet eens meer vast als ik hem laat zoeken. Op 'manual' zoeken vind ik wel een paar zenders (3fm ed.) maar de ontvangst is erg slecht/ruis.
Dan denk ik dat de antenneversterker, wat achter bij de antenne zit, kapot is.

Maar waar kan ik er een halen die hier gewoon op past? Neem aan dat het 2 kabeltjes los klikken is en de nieuwe ertussen plaatsen.
In ETKA kan ik geen onderdeelnummer vinden.

LRR
27-12-2007, 13:38
Ik ben nu anders te werk gegaan. Heb een universele antenne gekocht van een cm of 20, en heb deze onder de motorkap geplaatst. Gewoon aan de zijkant bij het spatbord langs naar voren.
Draad naar binnen gewurgd, aangesloten en klaar !!! Alle zenders te pakken.

een eurootje of 17 lichter, maar probleem verholpen !!!!

Groeten,

LRR

Erik
27-12-2007, 15:05
Heb gecontroleerd, maar er komt ook 12V achter bij de antenne aan. Nu zit de versterker vast aan het voetje. Ben al eens bij de onderdelenboer geweest, daar zijn deze antennes wel nog verkrijgbaar (versterker in voet gesmolten) en met volledige antennekabel. Nu heb ik niet zo'n zin om de volledige antennekabel opnieuw door de auto te gaan trekken.
De Wealer eens gebelt maar daarvoor moest ik langskomen want er was verder niks bekend over deze antennes.

Zijn er nog zaken of merken die losse antennevoeten verkopen waar deze versterker bij zit?
En is het mogelijk als ik geen losse voet kan vinden om zo'n antenne met volledige kabel te kopen en dan de kabels af te knippen en dan alleen het stuk wat ik nodig heb tot de huidige kabels te solderen?

Erik
31-12-2007, 11:53
Geluk! Heb nog een werkende antenneversterker (voet) weten te bemachtigen. Straks eens even proberen of de ontvangst nu beter is.

Onderdeelnummer: 191 035 503 C

Misschien dat ze toch nog bij de dealer te krijgen zijn en dat de goede man geen zin had om te zoeken ;)

Wahnsinn
15-04-2008, 16:13
Is het uiteindelijk nog gelukt met de versterker? Heb namelijk bij mijn Scirocco hetzelfde probleem.. Erg slechte ontvangst..

Arne
15-04-2008, 16:22
Ik ben ook benieuwd. Ik heb zelf nog een antenneversterker in bestelling staan; zo eentje:

http://images.conrad.com/xl/3000_3999/3700/3770/3775/377569_BB_00_FB.EPS.jpg

Pedaalemmer
15-04-2008, 16:30
Ik ben ook nieuwsgierig, bij mij storen er ook een antal zenders en begin dat nu behoorlijk beu te raken..

Erwin G60
15-04-2008, 16:56
Ik ben ook nieuwsgierig, bij mij storen er ook een antal zenders en begin dat nu behoorlijk beu te raken..
Gewoon je antenne onder de voorbumper monteren dan heb je super ontvangst en geen gaten :thumbup:

Erik
15-04-2008, 17:54
Nee, bij mij is het niet gelukt....
De 'werkende' versterker bleek uiteindelijk ook niet te werken. :mad: Heb de hoop opgegeven om een originele werkende te vinden. Volledig nieuwe kabel met versterker trekken ligt nog steeds in de planning.

(Mocht nog iemand een bedrijf weten voor aan de versterkers te komen hoor ik dat natuurlijk graag!) :)

Arne
15-04-2008, 18:15
Ik verwacht van de week 2 types antenneversterkers binnen, keep y'all posted :)

Als dat ook niet werkt leg ik ook een antenne in de voorbumper.

sjampoo
14-07-2008, 19:38
*koe sloot*

Samengevat: Kut Golf.

The longstory:

Medion (jahaaa, Aldi!) radio uit de Renault Clio getrokken, waar ie met de standaard dak antenne prima ontvangst had. In de nieuwe daily gepropt ( Golf 3 ), en godfah! wat is er weinig ruimte achter de radio!! Allereerst bleek de + en geschakelde + niet overeen te komen (fijn zo'n ISO systeem waar VW zich niet aan stoort), ten tweede:

De ' 16v ' antenne ( Golf GL met 2.0, dus ' sportieve antenne ' ) geeft geen tot nauwelijks signaal door. 3fm: alleen met manual zoeken. ( 96.2, 96.5, 96,8) regio Arnhem. Omdat de radio niet heel fijn IN het dashboard wil passen wordt ik er stront chagerijnig van.

Nu komt t fijne: de vorige eigenaar claimt dat de antenne het altijd prima deedt (met een VDO-dayton radio). Ik nog gezocht naar een draadje voor een versterker, maar nee:

5 pooltjes aan de iso stecker:
- constante plus
- Geschakelde plus (via contact)
- (massa)
- Instrumentenverlichting
- snelheidsignaal

De eerste 3 zijn gewoon aangesloten op de radio. De radio heeft wel een voedingsaansluiting in het ISO blok zitten voor een automatische antenne, maar aan de VW kant zit er niets in het stekkerblok.

het hemeltje achterin de Golf is wel ' zwart ' precies onder de '16v' antenne, maar of dat nu vuil is, of warmte ( versterkertje ) is mij niet bekend; Langs het antenne snoer (in het dash, dat snoer kan ik er een heeel eind uit trekken) zit geen apart draadje voor een versterker.

Whaaaa

Standaard antenne achter voorbumper monteren is optie 2, maar aangezien de antenne het voorheen schijnbaar goed deed, moet 't toch op te lossen zijn?

*kut golf*

mk2 stoo
14-07-2008, 20:55
Het probleem is dat de originele Blaupunkt radios in de volkswagens van toen (golf2,3 en vier tot de can bus systemen) hadden een antenna versterker ingebouwd en een klote antenna dus originele radio eruit=kut ontvangst originele weer erin=goede ontvangst. Heb weet ik veel hoeveel klanten moeten vertellen dat hun nieuwe radio niet kapot was en dat ze gewoon een heel klein speciaal voor vw/audi/seat/skoda gemaakt versterkertje erin moest bouwen 5 minuten werk. Verhaal over kenwood en pioneer klopt, kenwood tuners zijn niet de allerbeste en vooral niet als je al zo'n kut antenna systeem in je auto heb. De kabel die er langs de dikke antenna kabel loopt moet op 12V, dan wel geschakeld (heeft geen nut om je antenna stroom te geven als je radio uitstaat).
Bij fabrieks gemonteerd systemen zitten de kl15 en kl54 (geschakelt en constant voeding) altijd verkeerd om, daarom hebben de meeste radios heel handig een stekkert tussen op de geel en rooie draden, kan je omwisselen.
Als je golf van voor 97 is dan heeft ie geen snelheid signaal, mits deze ingebouwd was voor de VDO systeem van de vorige eigenaar.
Als je kijkt langs de draden naar je iso stekkert moet het als volgt zijn Bovenste rij links naar rechts is 1,3,5,7
Onderste rij links naar rechts is 2,4,6,8
1=snelheids signaal 97>(voor navigatie, automatisch geluid aanpassing)
2=geen functie (tot de eerste can-bus systemen met iso stekkert)
3=geen functie (zie 2)
4= geschakeld voeding
5= elektrische antenna/remote
6= Verlichting/dimmer
7= permanent voeding
8= massa
Ik wou ff de artikel nummer zoeken voor de antenna versterker maar zoals gewoonlijk dat gedeelte van hun website doet het niet (Blijkbaar niks verandert in de anderhalve jaar dat ik weg ben :screwy: )
als er nog verder vragen zijn roep maar :thumbup:

sjampoo
15-07-2008, 01:19
oude radio had in iedergeval snelheidsweergave (incl in te stellen verklikker) in de VDO radio ( geen navigatie ofzo, gewoon radio/cd spelert). Golf is een GL uit 1994.

Ik zal de pinout eens bekijken; en op zoek naar de 12v draad voor de antenne, want die heb ik echt niet gezien.

Erik
15-07-2008, 01:30
Deze draad heb ik wel op de 12v aangesloten maar geeft geen verbetering. Versterker kapot?
Zijn die versterkers nog los te verkrijgen?

mk2 stoo
15-07-2008, 19:01
@sjampoo: Het kan zijn dat de antenna in jou golfje niet "powered" is. Dan heb je geen draadje die aangesloten moet worden. In dit geval zou ik kijken voor een nieuwe antenna die wel "powered" is. Als je de hemel en zo niet los wil halen zou ik kijken voor een "autofun" van blaupunkt. Dit is een klein doosje die je overal kan plaatsen, zolang er geen metaal de kastje bedekt, dus ideaal om achter een voor of achterbumper te plaatsen (signaal gaat wel door plastic, glas, kunstof...niet door metaal). dingen kosten ook niet zo gek veel, ik meen iets van 25 euros

@Erik: als je de speciaal versterker alleen bedoelt voor vw/audi/seat dan zijn deze als het goed is nog te krijgen. De signaal versterker in de antenna voet is niet los te krijgen, dat wordt gewoon een nieuwe antenna en die krengen zijn duur, tenminste die van blaupunkt wel....dacht iets van 70 euro, maar dan weet ik zeker dat ie werkt.

Niet dat ik blaupunkt geweldig vindt, Ik vind hun systemen niks aan maar Ik weet dat ze gebruiken een van de beste radio tuners dat er is en dat ze een systeem hebben van een paar jaar oud die dingen kan doen wat je niet eens kan bedenken en kunnen de meeste cd spelerts van tegenwoordig niet eens in de buurt van komen. Maar het is allemaal een beetje saai en je zit met die raar mini iso aansluitingen voor je versterkers en zo. Over hun antennas heb ik nog niemand horen klagen, behalve als de antenna kapot was. De meeste problemen kwamen door jan boerenlul die dacht dat ie ff alles wist en de hele zooi verkeerd aangesloten had.

*EDIT* In mijn laatste post zei ik als je langs de draden naar de stekkert keek dat het van links naar rechts 1,3,5,7 en dan onder 2,4,6,8 zou zijn......klopt niet, ja als ik het over de stekker van de radio heb dan klopt het, voor de stekker in de auto zelf moet je niet vanaf de draden naar de stekkert kijken....eerst de stekkert dan de draden...dan klopt het :redface: :thumbup:

Erik
15-07-2008, 19:12
@Erik: als je de speciaal versterker alleen bedoelt voor vw/audi/seat dan zijn deze als het goed is nog te krijgen. De signaal versterker in de antenna voet is niet los te krijgen, dat wordt gewoon een nieuwe antenna en die krengen zijn duur, tenminste die van blaupunkt wel....dacht iets van 70 euro, maar dan weet ik zeker dat ie werkt.Ik ben ook op zoek naar alleen het voetje welke op de originele kabel is aan te sluiten. Mijn kabel is nog goed en die speciale versterker waar jij het over hebt zit niet in de kabel van een 16v antenne volgens mij.
De mogelijkheid bestaat wel om een compleet nieuwe aftermarket 16v antenne te kopen en dan de kabel opnieuw door de auto te gaan trekken.

Kun jij nog aan zo'n voetje komen, want heb al eens nagevraagd bij de dealer en daar zijn ze niet meer te krijgen?

mk2 stoo
15-07-2008, 19:28
Ik ben ook op zoek naar alleen het voetje welke op de originele kabel is aan te sluiten. Mijn kabel is nog goed en die speciale versterker waar jij het over hebt zit niet in de kabel van een 16v antenne volgens mij.
De mogelijkheid bestaat wel om een compleet nieuwe aftermarket 16v antenne te kopen en dan de kabel opnieuw door de auto te gaan trekken.

Kun jij nog aan zo'n voetje komen, want heb al eens nagevraagd bij de dealer en daar zijn ze niet meer te krijgen?

Nee die speciaal versterker was ook aftermarket van blaupunkt....
De antenna voet kan je nog van blaupunkt krijgen maar volgens mij als kompleet pakket (met antenna erbij) of ze van VW zelf te krijgen zijn weet ik niet.

Ik kijk morgen wel ff of ik nog wat voor je kan regelen via hun

besseling77
15-07-2008, 19:47
ik heb dit probleem al bij een paar golfjes en a3's gehad. het voetje van de 16v bevat een printplaatje. deze willen gaan rotten en dan is het ontvangst slecht. gewoon een op de sloop halen van een jonge auto. ps die van opels passen ook.
groet jeroen

LRR
15-07-2008, 22:24
Ik heb jaren een Kenwood radio gehad. Maar ben op advies van een garagehouder waar ik onze toenmalige MK4 variant heb gekocht overgestapt op Pioneer.

Dat scheelt in ieder geval al meer als de helft. Naar verluidt zou Pioneer n van de betere radio's zijn qua zenderontvangst.

Heb deze radio nu in de Polo Fun zitten en daar ontvang ik alle zenders op, terwijl wij toch in een "buitengebied" wonen qua radioontvangst.

tim_j
02-06-2015, 11:33
Even een oud topic omhoog halen.

bij mijn 16v antenne is het ontvangst ook al jaren slecht. een passerende auto verstoord de boel al.
Als ik de antenne beetpak met de hand is het ontvangst wel goed. loslaten = nada.
kabel achterop de alpine radio is goed, en het plus kabeltje van de voet is ook aangesloten.
Is dit een antenneversterker kwestie?