Volksforum.com

Volksforum.com (http://www.volksforum.com/forum/index.php)
-   Golf en Jetta MK II (http://www.volksforum.com/forum/forumdisplay.php?f=15)
-   -   VW Golf 2 Turbo Diesel koeling en motor. (http://www.volksforum.com/forum/showthread.php?t=124222)

Ilker 19-02-2014 22:14

VW Golf 2 Turbo Diesel koeling en motor.
 
Goeienavond allen.

Ben hier nieuw, en heb sindskort een VW Golf 2 aangeschaft die er nog prima bijstaat, bouwjaar 1989.
292 000km origineel met de wel bekende JR-motor.
Zal het probleem ''kort'' houden.

Thermostaat gekocht van 87C, waterpomp vervangen door een gebruikt exemplaar, sensoren vervangen.

Motor komt rustig op bedrijfstemperatuur, pakweg 15-20minuten rijden zonder al te veel gas te hebben gegeven.
Verwarming wordt binnen de eerste 5min stationair koude-start al wat lauwer, en na een 2min is ie al tamelijk warmer aan het worden.
Eens de temperatuur 90 C heeft bereikt, en je trapt efkes het gaspedaal in om een bus of vrachtwagen in te halen, stijgt die wijzer al snel naar rechts toe, rijwind koeling = geen effect.
Bij rustig rijden, zakt de temp weer naar de midden stand.
Wat ik gecontroleerd heb; De onderste radiateurleiding is ijskoud als de Golf op 90C zit. De leidingen voelen hard bij aan bedrijfstemp maar de koelvloeistof spuit NIET eruit.
Eens de motor een paar uur afgekoeld is, zijn mijn leidingen weer terug drukvrij.

Nu wil ik een mod uitvoeren die vroeger ook wel toegepast werd, en dat is een gaatje in de thermostaat boren zodat de temperatuur niet extreem omhoog gaat. Zou dat lukken?


Hoor het wel :)

Groeten

Ilker 20-02-2014 12:09

Iemand?

ewcaddymk1 20-02-2014 12:22

weet je zeker dat de waterpomp goed is?
onderste slang koud en druk op de slangen zou ik zeggen dat toch de thermostaat niet open gaat, als je thermostaat er toch uit haald zou ik deze eerst maar eens proberen in een pannetje met heet water en zien of deze wel open gaat

Ilker 20-02-2014 16:51

Quote:
Originally Posted by ewcaddymk1
weet je zeker dat de waterpomp goed is?
onderste slang koud en druk op de slangen zou ik zeggen dat toch de thermostaat niet open gaat, als je thermostaat er toch uit haald zou ik deze eerst maar eens proberen in een pannetje met heet water en zien of deze wel open gaat


Denk/hoop van wel?
Stationair getest met dop er af, en er komt een constant straaltje uit, hoe meer gas je gaat geven hoe te krachtiger die straal werd.

Heb een vraagje, hebben deze motoren 2 waterpompen? Sommige Golf 2's hebben 2 had ik gezien, eentje waar je dynamo riem op zit, en een andere boven op de motor.
Heeft een turbo/diesel dit ook?
Want heb alleen de onderste vervangen.

Thermostaat gaat er dit weekend uit, krijg een thermostaat van 80graden van de zaak, deze zou normaal gesproken sneller openen.

Dank je !

ewcaddymk1 20-02-2014 17:06

die 2e pomp pomp bedoel je daarmee een electrisch pompje deze is dan van de nakoeling van de turbo, deze is alleen geleverd op de SB motoren

Ilker 21-02-2014 16:11

Dan ligt het aan de thermostaat hoop ik, de Golf staat hier met kap open en zonder koelvloeistof,wachtend op een 80gr thermostaat.
Als dieje nie lukt, dan ga ik m'n boormachine nemen en er spontaan een gaatje in boren.

Liever ''te'' coole motor dan te warm :mad:

Ilker 23-02-2014 10:38

Zow...

De 80gr thermostaat is er eindelijk, maar wil er toch liever een gaatje in boren zodat de temperatuur nie te heet wordt.
Waar kan ik het liefst boren? :confused:




tim_j 23-02-2014 10:47

Dat boren lijkt me absoluut overbodig. Stop de 80 graden thermostaat er eens in en kijk hoe dat gaat. Weet je de voledig open temperatuur?

Mocht dit niet werken heb je simpelweg een oud versleten deel ergens.
Werken alle delen van het koelsysteem wel 100%? Je
Hebt de grootste radiateur al. Maar is deze niet half dicht of lammellen plat.
Koelvloeistof al eens vernieuwt? Hoe oud is de waterpomp. Alles zou op de originele manier gewoon moeten volstaan.
Een nieuwe radiateur en kvs zijn de kosten niet.

Ilker 23-02-2014 10:53

De lamellen aan de binnenkant van de radiateur zijn aan de boven kant in de hoeken wat beetje plat, maar aan de buitenkant is alles proper, koelvloeistof was ververst geweest, een 2weken terug, waterpomp werkt goed naar behoren ( constant straaltje bij stationair, en bij het gas geven een goede krachtige straal)

Weet je waarom ik een gaatje wil boren?
De ''zomer'' komt er aan en met die temperaturen van +25 - +30graden lijkt het me gevaarlijk dat als de Golf nu al warmer wordt dan normaal bij vries temperaturen.. Dat de motor het gaat opgeven.

Gr

tim_j 23-02-2014 10:55

Snap ik.

Maar als alles 100% is dan loopt de temp niet zomaar zo hoog.
Denk dat je met de 80gr thermostaat er al bent. Wat is de volledige openings temperatuur?

Ilker 23-02-2014 11:02

Normaal gezien werken de overige dingen goed mee.
Expansievat heb ik gisteren nog vervangen door een nieuwe.

De openingstemperatuur? Weet niet wat je bedoeld maar wat ik op deze thermostaat zie zijn een hoop getallen, zoals; V6020 80C -K2.

De huidige wat nog in de Golf zit, is een 87C van het merk Febi Bilstein, maar merkte gisteren dat deze toch wel wa open gaat ma wel te laat, ergens rond de 95graden dacht ik. Een 5-8minuten later, gaat de koelfan aan, en blaast juist 5 seconden supersnel, en gaat vervolgens weer uit.

Gr

tim_j 23-02-2014 11:05

Oke dan werkt de boel wel oke. Maar vrij "laat". 80 graden thermostaat is dan al een goede start. Maar het bereik van de thermostaat en de thermosensor voor de fan liggen wat ver uit elkaar dan. Thermosensor slaat inderdaad aan tussen 95-102 graden. En slaat af bij 91.
Maar 80 naar 95 is een aardig gat. Dus zou je de thermosensor ook "moeten vervangen voor eentje die bij hooguit 90 of iets eerder aanslaat. En afslaat bij 85.
Op deze manier regel je de bedrijfstemp een graad of 10 lager af. Je zal de fan regelmatiger gaan horen, maar goed wat is erger.

Ps, op de thermostaat zelf staat vaak het bereik. "80- .." Oid.
En controleer even of je fan 3 of 2 polig is alvorens je de thermosensor vervangt.

Ilker 23-02-2014 11:13

Zal dan maar ook de thermosensor vernieuwen door ene die op 90C zal aanslaan.
Beter alles tegoei afwerken, moet trouwens ook nog nieuwe V-snaren gaan halen.
Jammer zit mijn stuurbekrachtigingspomp in de weg :D Anders was het een makkelijk karweitje.

casss 24-02-2014 19:49

ik zou eerst eens rijden zonder thermostaat; kijken wat er dan gebeurt.
Daarna zou ik bekijken of je radiateur niet verstopt zit? Misschien heeft ooit iemand anti lek spul in de koelvloeistof gegooid en zit nu je radiateur verstopt. Bovendien zou ik even met een thermometer controleren of de waarde die de temperatuurmeter aangeeft wel juist is.

Ilker 24-02-2014 22:23

Beste Casss.

Zit ook wat te twijfelen wat ik moet doen, wel of geen thermostaat.
dat kan ook ja dat er ooit zo een antilek spul in gegooid is, maar mijn koelwater is proper.
De radiateur is afgespoeld geweest met de tuinslang.
Moet veronderstellen dat als er 80 degrees erop staat dat het werkelijk ook zo is.

Mij werd er ook verteld dat wanneer je een gaatje of 2 boort in je thermostaat dat je koelleidingen niet meer zo ''opzwellen'' en dat je dus meer koel stroming krijgt waardoor je temp ook nie te hoog gaat oplopen, is dat ook waar? Heb dit truucje nog nooit toegepast, omdat dit mijn eerste oldtimer is.

Groeten ;)

Ilker 25-02-2014 18:07

Zit ook nog met een ander vraagje.

Toen ik de wagen omhoog krikte zag ik dat de voordemper (juist na de voorpijp) weg gehaald is, en er in de plaats een powersprint pijp ingestoken is, de einddemper is origineel 1.6TD
Past een einddemper van een GTI 8v in een TD? En wat is de juiste diameter van dat ding, 50mm of 54mm?
Anders moet ik een reduceerstuk kopen om em passend te krijgen onder de originele maat.

Gr

casss 25-02-2014 21:47

Quote:
Originally Posted by Ilker
Beste Casss.

Zit ook wat te twijfelen wat ik moet doen, wel of geen thermostaat.
dat kan ook ja dat er ooit zo een antilek spul in gegooid is, maar mijn koelwater is proper.
De radiateur is afgespoeld geweest met de tuinslang.
Moet veronderstellen dat als er 80 degrees erop staat dat het werkelijk ook zo is.

Mij werd er ook verteld dat wanneer je een gaatje of 2 boort in je thermostaat dat je koelleidingen niet meer zo ''opzwellen'' en dat je dus meer koel stroming krijgt waardoor je temp ook nie te hoog gaat oplopen, is dat ook waar? Heb dit truucje nog nooit toegepast, omdat dit mijn eerste oldtimer is.

Groeten ;)


Dat je koelwater helder is, hoeft niet zozeer te betekenen dat er geen antilek spul in is gegooid. Op een gegeven moment wordt dat spul hard en/of vind een plaats om vast te koeken. Is dat je radiateur, dan kan er wel schoon water doorheen stromen, maar dat garandeert niet dat de volledige radiateur nog vrij is.

Voor wat betreft de gaatjes; bij mijn auto heb ik ze niet hoeven maken in de thermostaat; komt me ook niet voor als een oplossing die vaakt benodigd is.
Wordt de auto echt te heet; dan zou ik, zeker als ik de thermostaat al een keer vervangen heb, eerst proberen een aantal andere dingen uit te sluiten.

1.Het kan zijn dat de auto te veel hitte produceert. Dit kan komen door de timing van de brandstofpomp die verkeerd staat. Is dat het geval, dan moet je het snel oplossen want ik vermoed dat je motor dat niet lang volhoudt. Om dit te controleren heb je specifiek gereedschap nodig, een micrometer die je in de kopse kant van de pomp draait.

2. Het kan ook zijn dat je auto een normale hoeveelheid hitte produceert, maar niet voldoende kan koelen. Dit kan o.a. komen door een defecte waterpomp (en/of een v-riem die de poulie niet mee neemt)
Dit kan ook komen door een verstopping in de koelkanalen in de motor. Het kan ook komen door een verstopte radiateur. Het kan ook zijn dat het koelblok van je radiateur te klein is (als je auto bijv omgebouwd is van benzine naar diesel, zonder de radiateur te vervangen).

3. Het kan ook zijn dat je temperatuurmeter kuren vertoont. (of de sensor zelf). Dit is makkelijk uit te sluiten; elke garagist heeft als het goed is een thermometer in zijn basisuitrusting. Ga naar je garage en hang de meter in je koelvloeistofvaatje (voorzichtig opendraaien bij warme motor).

Hoop dat je hier wat mee kunt :)

Ilker 25-02-2014 22:15

De distributieriem is vervangen geweest door zo'n beunhaas particulier garagist die dat thuis doet.
Hoor ook een raar zwaar gefluit, dat klinkt hetzelfde als de wind door je raam wordt geblazen (dat geluid ja)
En dat komt van de distributiekant. Weet jij wat dit is? :screwy:
Misschien een poelie die los is gekomen?


Echt te heet wordt die pas als ik een kilometer zit door te trekken.
Op lage rpm's zit die naald int midden.

Hoe herken je een slecht afgestelde brandstofpomp?
Koude start walmt de motor blauwe rook en tegelijkertijd stottert het blok ook, als ik een beetje gas bijgeef gedurende 10sec en weer loslaat, gedraagt de motor zich heel normaal en loopt weer terug mooi stationair.
Moet wel erbij melden dat als de motor koud is onder de 1000rpm draait,
maar eens die op temperatuur komt draait die weer juist op 1000rpm.
(LET WEL, MIJN KOUDESTART HENDELTJE IS STUK)


Vind da wel vreemd, want heb eens bij een ander Golfje gekeken, die had het probleem dat wanneer hij de roetstop te fel indraait, dat er zoveel druk wordt opgebouwd dat de kvs onder de dop kwam.
En met een te arm ingestelde motor en geen rook is er geen kvs probleem. :screwy:

Merci voor je duidelijke uitleg :thumbup:

tim_j 25-02-2014 22:54

Zou de boel even in orde brengen. en om te beginnen de pomptiming nakijken!

bugs 26-02-2014 12:09

Misschien een domme vraag, maar ik neem aan dat je de boel goed hebt ontlucht?


All times are GMT +1. The time now is 01:36.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.