Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 30-03-2018, 01:31
GolfRobert GolfRobert is offline
Forum Newbee
 
Join Date: Mar 2018
Posts: 8
Default 1800 8V GTI (PF) valt uit bij nat weer

Beste leden,

Sinds kort heb ik weer het probleem dat mijn VW bij natte weersomstandigheden er de brui aan geeft.

Koude start is geen probleem en bij droog weer ook niet. Als het regenachtig is en motor wordt warm dan begint het met stotteren en stopt er uiteindelijk ook mee.

Enige manier om hem weer aan de praat te krijgen is van contact af en opnieuw starten (tijdens rijden) maar dan meteen weer hetzelfde...

Jaren geleden zelfde euvel gehad, destijds zat er een breuk in kabel naar oliesensor bovenin het blok. Dit keer is dit heel maar vond ik wel een afgebroken massakabel die vanaf kleppendeksel ergens anders naartoe zou moeten gaan, alleen waar? een 2e kabel gaat vanaf kleppendeksel naar bout op schutbord...

Vanmiddag bij droog weer ging de motor weer zonder problemen naar 90 graden zonder inhouden of uitvallen met of zonder een startkabel vanaf massapunt kleppendeksel naar min pool van accu....

Ik zit dus te denken aan iets in de richting van inlaat- of uitlaatspruitstuk ???
Reply With Quote
  #2  
Old 30-03-2018, 15:40
darksupra's Avatar
darksupra darksupra is offline
Forum Regular
 
Join Date: Nov 2007
Posts: 278
Send a message via MSN to darksupra
Default

klinkt mij eerder op een bobine of ergens iets in de ontsteking.
heb zelf ook al een kapotte bobine gehad die nat weer niet zo leuk vond.
__________________
I love it when a car comes together
Reply With Quote
  #3  
Old 30-03-2018, 23:16
GolfRobert GolfRobert is offline
Forum Newbee
 
Join Date: Mar 2018
Posts: 8
Default

Da's ook een goeie ja....

mijn gedachte ging uit naar iets met lucht omdat ie wel sloten aan benzine krijgt met iedere keer opnieuw starten, maar geen vonk (op juiste tijd) dan loopt ie ook niet natuurlijk terwijl ie wel benzine en lucht krijgt...

Als iemand nog een idee heeft, hoor t graag! Heb weinig zin om net als jaren geleden weer van alles te laten vervangen terwijl een kabelbreukje uiteindelijk t euvel veroorzaakt...

Kan t zo zijn dat die massakabel naar behuizing van bobine hoort te gaan? Kan nergens op internet een schema oid vinden
Reply With Quote
  #4  
Old 25-04-2018, 01:37
GolfRobert GolfRobert is offline
Forum Newbee
 
Join Date: Mar 2018
Posts: 8
Default

Afgelopen weken een paar keer met plantenspuit in de weer geweest en alles nat gespoten en nat gehouden....

bobine, kabels, verdelerkap, luchtfilter, luchtmassameter, module, zenders in blok nat gehouden en op 1x na geen enkel probleem....

Maar omdat koude start ook niet echt lekker meer gaat verdenk ik de bougies en als 2e de blauwe temp sensor....

Bougies al vervangen natuurlijk (en waren er ook duidelijk aan toe)

Die blauwe zender: geeft die ook de temp door aan het dashboard, of komt die temperatuur van de oliesensor die in het blok zelf zit????
Reply With Quote
  #5  
Old 15-06-2018, 21:11
GolfRobert GolfRobert is offline
Forum Newbee
 
Join Date: Mar 2018
Posts: 8
Default

Tot op heden geen problemen meer gehad, maar t is natuurlijk ook niet koud en nat geweest en ik gebruik 'm ook niet elke dag.

Gokken dan maar dat vervangen van brandstof filter, bougies en oxidatie vrij maken van verdelerkap voldoende was + afwatering leeghalen. De sensoren is niks aan te zien, LMM werkt perfect, bobine slaat niet door en ECU geeft ook geen problemen...


Nu een regendans doen, tank vol pleuren en een middag rondscheuren en zien wat er dan gebeurt...
Reply With Quote
  #6  
Old 16-06-2018, 09:02
vagg freak vagg freak is online now
Forum Regular
 
Join Date: Jan 2006
Posts: 230
Send a message via MSN to vagg freak
Default

En de bougiekabels hoe oud zijn die
__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
  #7  
Old 17-06-2018, 03:58
GolfRobert GolfRobert is offline
Forum Newbee
 
Join Date: Mar 2018
Posts: 8
Default

ook vrij oud ja,

maar gezien probleem kon 1 kabel wel doorslaan maar dan nog niet oorzaak zijn dat hele motor afnokt?
Reply With Quote
  #8  
Old 20-06-2018, 15:58
fcapri's Avatar
fcapri fcapri is offline
VW Guru
 
Join Date: Nov 2010
Posts: 988
Default

als 1 kabel versleten is, zijn ze dat allemaal.
bij vochtig weer hangt er veeel vocht in de lucht (niet enkel dat straaltje met je platenspuit). die hoge luchtvochtigheid kan overall indringen. bougiekabels die lekken naar de lucht, gaan dan bij een bepaalde luchtvichtigheid allemaal gaan lekken en dan valt de onsteking weg.

savonds bij draaiende motor eens een heleboel water vernevelen rond de bougiekabels, als je dan kleine vonkjes ziet, zijn de kabels lek
__________________
Golf2 1.6D - Ford Capri 2.0V6 '79, 2.3V6 '81, 3.0V6 '79 - Escort 1.3GT '78 - Sierra XR4i 2.8iV6 '83 - Mercedes W203 2.2CDI
http://www.fordcapri.be http://www.dodgew200.net
Reply With Quote
  #9  
Old 27-07-2018, 16:36
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,441
Default

Met een falende bobinekabel ben je gauw klaar😅
__________________
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - daily😃
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 17:50.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum