Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 13-10-2017, 08:54
RobertVoorst RobertVoorst is offline
VW Enthousiast
 
Join Date: May 2015
Posts: 85
Default Gebakken ECU ?

Dag allen,

Na het euvel met een fluitende versnellingsbak te hebben opgelost, heeft de golf geen zin meer om te starten.

Andere 5 bak eronder gezet, alles aangesloten en proberen te starten: Op contact, lampjes aan, pomp zoemt even, maar na het omdraaien van de sleutel gebeurde er niet veel, geen startmotor niks.

Vervolgens haal ik de sleutel uit het contact en de dashlampjes bleven branden, kut, massakabel vergeten aan de bak te hangen

Snel de accupolen van de accu eraf, massakabel aan de bak maken en alles weer aan de accu. Vervolgens sleutel in contact, brandstofpomp begint te zoemen en blijft zoemen, na het omdraaien van de sleutel draai het blok vrolijk rond op de start motor, maar starten zit er niet meer in.

Toen, nog niet wetende wat er was, alle kabels nagelopen, niks kapot. Proberen te starten op remreiniger, en sloeg meteen aan. Alleen zodra dit op was viel die weer stil -> geen brandstof !

Plug van de injectoren eraf, auto op contact en op twee van de 4 pinnen stond 12v, op een andere 0v en op de laatste 0.53v.

Heb ik dus door het vergeten van de massakabel mijn ECU overbeladen en gebakken? Of zal het probleem ergens anders liggen?

Betreft een 1.3 NZ van '90
Reply With Quote
  #2  
Old 13-10-2017, 10:58
einzer's Avatar
einzer einzer is offline
VW Guru
 
Join Date: Nov 2004
Location / Country: Tiel
Posts: 871
Default

Geen massa betekent einde motorecu.

ik heb evt nog wel een gebruikte ecu liggen.
Reply With Quote
  #3  
Old 13-10-2017, 11:04
RobertVoorst RobertVoorst is offline
VW Enthousiast
 
Join Date: May 2015
Posts: 85
Default

Quote:
Originally Posted by einzer
Geen massa betekent einde motorecu.

ik heb evt nog wel een gebruikte ecu liggen.


Ja dat idee had ik helaas dus ook al, gezien die maar 5V kan hebben en nu een flinke bak meer voor de kiezen kreeg

Heb je toevallig een code van de ECU voor me? Garage had al een andere ECU geprobeerd maar code kwam niet overeen, brandstofpomp liep toen uberhaupt niet eens meer.
Reply With Quote
  #4  
Old 15-10-2017, 04:32
The_Maxx's Avatar
The_Maxx The_Maxx is offline
Forum junkie
 
Join Date: Oct 2007
Location / Country: Echt
Posts: 1,722
Send a message via MSN to The_Maxx
Default

ECU wordt gewoon gebruikt als massa en dat brand de printbanen kapot.
Met een beetje handigheid zou je dat nog wel kunnen proberen te repareren.
In elk geval gaan slechte of in dit geval geen tot weinig massa heel slecht samen met de NZ ECU helaas.

Op zich zou je met een willekeurige andere NZ ecu moeten kunnen werken. Dit is Digijet. Ze verschillen intern wat, zo zijn er met verwisselbare chip, zonder chip (wel een andere) en met chip die weer niet verwisselbaar is.
Hou rekening mee dat het transistorblokje (bevind zich als het goed is onder de ECU beugel) ook kapot kan zijn.
__________________
Vergeet dat ene boutje niet!
Daily: Polo 6N 1.4 1997
Project: Trabant 1.1 U 1991
Mijn andere hobby: http://pobresh.com/
Reply With Quote
  #5  
Old 16-10-2017, 10:44
RobertVoorst RobertVoorst is offline
VW Enthousiast
 
Join Date: May 2015
Posts: 85
Default

ECU was inderdaad naar de knoppen, met toch wel enige moeite een nieuwe kunnen vinden op de sloop, was na aankoppelen (en voor de zekerheid ongeveer 6 keer de massakabel controleren ) meteen starten en lopen!

Lesje geleerd om zo maar te zeggen

De schade in de ECU viel me nog reuze mee, enkele printbaan over een afstand van 1 à 1.5 mm doorgebrand, is vast te repareren maar gaan we maar geen tijd aan besteden gezien die nu prima loopt!

De vervangende ECU was wel anders qua code( 030906021A ipv 030906021-) en uiterlijk, maar het maakt inderdaad geen steek uit. Heb zelf het idee dat deze juist stabieler stationair loopt, vooral bij het inschakelen van last. De oude begon vaak bij het inschakelen van de lampen even intens te trillen en in toeren te zakken, nu geen last meer van
Reply With Quote
  #6  
Old 17-10-2017, 18:00
The_Maxx's Avatar
The_Maxx The_Maxx is offline
Forum junkie
 
Join Date: Oct 2007
Location / Country: Echt
Posts: 1,722
Send a message via MSN to The_Maxx
Default

Oude ecu repareren en testen of die dan wel weer ermee loopt. Heb je er eentje als reserve voor als het weer gebeurt
__________________
Vergeet dat ene boutje niet!
Daily: Polo 6N 1.4 1997
Project: Trabant 1.1 U 1991
Mijn andere hobby: http://pobresh.com/
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 04:14.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum