Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Audi
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #41  
Old 23-06-2018, 13:21
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Location / Country: Udenhout NB
Posts: 1,380
Default

Quote:
Originally Posted by René
Maar die van jou heeft een hoge output, dus laat ie veel druk door naar de actuator?

En de gewenste druk is hoger dan de actuele druk...dus dan wil je toch een lage output? Minder druk op de actuator. Hoe meer druk op de actuator, des te verder de wastegate open...en daalt de turbodruk weer.



Dat zou je in theorie wel zeggen inderdaad, ik moet heel eerlijk zeggen dat ik het erg verwarrend vind nogsteeds maar het komt erop neer dat wanneer een Actuator faalt hij niet per se dicht hoeft te blijven staan.

Die dingen zijn schijnbaar zo gebouwd dat wanneer hij faalt boost opbouwt tot zover dat hij kan en dan in principe de druk eruit gooit wanneer hij faalt. Dit om te verkomen dat je de Turbo opblaast omdat hij de wastegate niet open kan houden. Of dit dan in principe een soort van Noodloop is... geen idee maar hij geeft geen motorstoring dus het zou een soort van mechanische noodloop kunnen zijn?

In elk geval ik vind het erg lastig maar als ik bij JD geholpen ben door iemand die daar al heel lang werkte en precies alles wist tot in de details over die motoren ga ik er vanuit dat dat het probleem is.. zo niet is zon actuator nogsteeds een mooie upgrade want ja.. het lijkt mij niet heel onlogisch dat die veer die in een originele turbo zit bijna dubbel de originele turbodruk niet aan kan.
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #42  
Old 23-06-2018, 14:58
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 20,712
Default

Ja, begrijp ik….de heren bij JD zullen ook echt wel weten waar ze het over hebben.
Ik ben gewoon een eigenwijze die logisch probeert te redeneren….haha!

Als ik jouw logjes zie, dan zie ik namelijk te lage turbodruk dan gewenst....wat voor mij dan vervolgens logisch is , dat er dan weinig druk wordt doorgelaten naar de actuator via de N75..
Of dat met een hoge of juist lage output gebeurt, maakt dan in principe niet meer uit. Hij moet de wastegate dicht houden, dus weinig druk op de actuator.

Als hij ondanks dat, de druk niet haalt, maar wel als de slang wordt afgekoppeld, dan moet het probleem inderdaad bij de actuator liggen, dus vervangen is sowieso goed. Haal je hem dan nog wel ff uit elkaar? Om evt de oorzaak te kunnen vinden?

Hoop voor je dat je hierna weer op volle boost kan rijden
Reply With Quote
  #43  
Old 23-06-2018, 17:19
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Location / Country: Udenhout NB
Posts: 1,380
Default

Quote:
Originally Posted by René
Ja, begrijp ik….de heren bij JD zullen ook echt wel weten waar ze het over hebben.
Ik ben gewoon een eigenwijze die logisch probeert te redeneren….haha!

Als ik jouw logjes zie, dan zie ik namelijk te lage turbodruk dan gewenst....wat voor mij dan vervolgens logisch is , dat er dan weinig druk wordt doorgelaten naar de actuator via de N75..
Of dat met een hoge of juist lage output gebeurt, maakt dan in principe niet meer uit. Hij moet de wastegate dicht houden, dus weinig druk op de actuator.

Als hij ondanks dat, de druk niet haalt, maar wel als de slang wordt afgekoppeld, dan moet het probleem inderdaad bij de actuator liggen, dus vervangen is sowieso goed. Haal je hem dan nog wel ff uit elkaar? Om evt de oorzaak te kunnen vinden?

Hoop voor je dat je hierna weer op volle boost kan rijden


Als het probleem bij de actuator ligt ga ik hem zeker even uit elkaar halen om te kijken wat het nu precies was, heb er lang genoeg mee lopen kloten nu oh.. en dat eigenwijze herken ik wel hoor

Maar ik ben het ermee eens dat het vreemd is want zo'n N75 zou in principe helemaal open of helemaal dicht moeten gaan er zit niks tussenin. Hij gaat niet langzaamaan open waardoor de wastegate stukje voor stukje open zou gaan. Het probleem zou zich logisch gezien pas voor moeten doen bij 1,4 bar of bij 0

Maar het systeem bestaat uit de N75 de Computer en de Actuator. De N75 en Computer zijn goed dus veel blijft er niet meer over..

Ik bedoel en als het dat niet is... hij kan het duidelijk wel met het slangetje los dus zowel brandstof, vacuum lekken, wastegateklep, de computer en de Turbo zelf kan ik al uitsluiten wat zou het dan in godsnaam nog moeten zijn. Een verstopte kat kan het niet zijn want dan zou ik heel veel turbolag moeten hebben en dat heb ik niet

Ik ben gewoon meer op een punt dat ik zoiets heb van ik ga het gewoon vervangen hun zullen het wel weten, want hoe meer ik er overna ga denken en op internet ga zoeken naar vergelijkbare dingen hoe frustrerender het wordt want ik kan NIKS vinden op internet wat vergelijkbaar is met het probleem dat ik nu heb, niks met dezelfde symptomen.

En van alle dingen die je dan vind komen er 1 of 2 symptomen overheen en dan ga ik toch weer twijfelen van ja maar misschien is dat het wel.. Ahum, Map-sensor, Brandstofpomp
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 20:43.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum