Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK I
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts



This section is sponsored by


Reply
 
Thread Tools Search this Thread
  #1  
Old 08-08-2018, 20:19
steefers's Avatar
steefers steefers is offline
Forum Newbee
 
Join Date: Dec 2008
Posts: 40
Default G60 loopt niet lekker

Beste lezers,

Ik heb al vele topics met deze onderwerpen nagekeken (ook via Google) maar bijna niemand post het uiteindelijke probleem. Vandaar dat ik nog maar eens een topic hier over open.

Ik heb een Golf 1 cabrio met een G60 motor. Deze loopt echter niet echt lekker stationair sinds ik hem heb bij koude motor. Hij blijft wel mooi lopen, maar zodra je het gas aan tikt, begint hij te pruttelen en schommelt hij in de toeren. Hij sputtert en stottert dan een beetje. In het begin reed hij verder prima, maar na een paar maand (tot heden) begon hij wel wat in te houden en te stotteren tijdens het rijden. Kom je boven de 4000 toeren dan schiet hij vooruit.

Heb er even een half jaar niet meer naar omgekeken, maar heb hem sinds kort weer in gebruik met het mooie weer.

Onlangs heb ik de vacuumslang van ecu naar gasklephuis vervangen. Deze was 80 cm en heb er een nieuwe opgezet van 1 meter (3,2mm doorsnee). In eerste instantie reed hij beter en leek het probleem opgelost. Maar na een paar uur stil staan, reed hij juist nog slechter dan met de oude slang. De rest van de vacuum slangen lijken oke (maakt de binnendiameter van de slangen nog uit? Origineel is dacht ik 3,5 mm).

Op de gasklep zitten 2 kleine vacuumaansluitingen. 1 voor de ecu en nog 1. Deze laatste zit een slang op die naar de onderste vacuumtuit gaat op het gasklephuis. Hoort dit wel? Tevens is het raar dat als ik bij stationair lopen een vacuumslang eraf trek de motor hier niet op reageert.

Trek ik de stekker van de STK af, dan lijkt hij gelijk wat rustiger te lopen. Ook rijd hij zonder STK stekker beter dan met de stekker erop. Is deze dan kapot of kan er iets anders aan de hand zijn?

onderste vacuumtuitje op de gasklep: waar moet deze slang mee verbonden zijn? Bij mij loopt het slangetje naar de onderste vacuumaansluiting op de gasklep.

Ter info:
PG met 68mm poelie en neem ik aan een andere chip (zelf niet nagekeken wat erin zit). Zitten platinum bougies in, zo goed als nieuwe verdelerkap met rotor, nieuwe klopsensor, nieuwe multiriem. De G-lader is nog redelijk denk ik en haalt nog 0,7 bar. De poelie van de krukas zwabbert overigens niet. Zit een 4 draads lamda zonde op. De uitlaat is overigens wel een klein beetje lek maar bijna verwaarloosbaar. Kwam er onlangs nog mee door de APK keuring en had zelfs een steekproef.

Heel verhaal maar misschien heeft iemand een idee wat het kan zijn.

Groeten Stefan
__________________
_______________________________
Golf 1 cabrio G60
VW Transporter T5

Last edited by steefers : 09-08-2018 at 11:46.
Reply With Quote
  #2  
Old 08-08-2018, 20:32
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,577
Default

Ik gok dat het geen vacuumlek zal zijn, dan zou hij namelijk slechter gaan lopen in hoge toeren. Staat alles qua afstelling juist? Ontsteking en dergelijke.
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #3  
Old 08-08-2018, 21:03
steefers's Avatar
steefers steefers is offline
Forum Newbee
 
Join Date: Dec 2008
Posts: 40
Default

Denk het wel gezien hij in het begin er een paar weken goed mee heeft gelopen. Ik ga een binnenkort een lamp aanschaffen om de ontsteking te controleren.
__________________
_______________________________
Golf 1 cabrio G60
VW Transporter T5
Reply With Quote
  #4  
Old 09-08-2018, 10:50
steefers's Avatar
steefers steefers is offline
Forum Newbee
 
Join Date: Dec 2008
Posts: 40
Default

Nog even een aanvulling. De CO was onlangs bij de apk goed en was 1,3%. Kun je de ontsteking ook controleren zonder lamp?
__________________
_______________________________
Golf 1 cabrio G60
VW Transporter T5
Reply With Quote
  #5  
Old 09-08-2018, 13:40
steefers's Avatar
steefers steefers is offline
Forum Newbee
 
Join Date: Dec 2008
Posts: 40
Default

Zojuist de CO doorgemeten via de potmeter en die stond om een vage reden op 700. Deze terug gezet naar 500 en nu lijkt hij een heel stuk beter te lopen. Echter rookt hij nu wel aardig, blauw / witte rook. Iemand een idee wat dit veroorzaakt?

Tevens loopt hij wat hoger gestationeerd ongeveer 1100 rpm als ik dit probeer bij te stellen met het schroefje achterop het gasklephuis geeft hij hierop geen reactie.
__________________
_______________________________
Golf 1 cabrio G60
VW Transporter T5

Last edited by steefers : 09-08-2018 at 13:49.
Reply With Quote
  #6  
Old 09-08-2018, 17:16
vagg freak vagg freak is offline
Forum Regular
 
Join Date: Jan 2006
Posts: 227
Send a message via MSN to vagg freak
Default

Als de stekker van de lambda los is loopt ie dan beter
__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
  #7  
Old 09-08-2018, 17:27
vagg freak vagg freak is offline
Forum Regular
 
Join Date: Jan 2006
Posts: 227
Send a message via MSN to vagg freak
Default

__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
  #8  
Old 09-08-2018, 20:11
steefers's Avatar
steefers steefers is offline
Forum Newbee
 
Join Date: Dec 2008
Posts: 40
Default

@vag freak: Nog niet geprobeerd. Helaas hebben ze bij mij de stekkers eraf geknipt en er een kroonsteentje tussen gezet. Maar ik ga het morgen even proberen.

Bedankt voor de link ik ga dit ook even proberen. Als ik het goed begrijp moet ik proberen om hem dicht te draaien met die imbus?
__________________
_______________________________
Golf 1 cabrio G60
VW Transporter T5
Reply With Quote
  #9  
Old 09-08-2018, 20:25
vagg freak vagg freak is offline
Forum Regular
 
Join Date: Jan 2006
Posts: 227
Send a message via MSN to vagg freak
Default

Ja klopt met een 68 poelie zou je meer druk moeten kunnen draaien of je hebt een lek of een snelle nokkenas daar gaat stationair ook rauw van lopen
__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
  #10  
Old 09-08-2018, 20:26
vagg freak vagg freak is offline
Forum Regular
 
Join Date: Jan 2006
Posts: 227
Send a message via MSN to vagg freak
Default

Miss heb ik nog wel een losse lambda stekker liggen
Kom je toevallig uit de buurt van breda
__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
  #11  
Old 09-08-2018, 20:35
steefers's Avatar
steefers steefers is offline
Forum Newbee
 
Join Date: Dec 2008
Posts: 40
Default

Helaas niet ik kom uit Almelo dus nogal een eindje weg. Ik probeer eerst morgen even de lamda af te koppelen en eens kijken wat ie dan doet.
__________________
_______________________________
Golf 1 cabrio G60
VW Transporter T5
Reply With Quote
  #12  
Old 09-08-2018, 20:49
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,577
Default

Hij heeft het probleem dus enkel bij koude motor?

Het inhouden, is dat inhouden alsof het vermogen wegvalt, alsof je zonder benzine valt, of is dat inhouden met wat stotteren en gepruttel?
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #13  
Old 09-08-2018, 20:49
vagg freak vagg freak is offline
Forum Regular
 
Join Date: Jan 2006
Posts: 227
Send a message via MSN to vagg freak
Default

Dat is idd een eindje weg
__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
  #14  
Old 09-08-2018, 22:41
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,577
Default

Nog even een opmerking, weer ervan uitgaand dat het probleem zich enkel voordoet bij koude motor.

Het losmaken van de lambda stekker bij KOUDE motor zal weinig effect hebben. De motor gaat namelijk de lambdasonde pas gebruiken eens hij opgewarmd is. Dit komt omdat de lambdasonde zelf pas werkt eens hij opgewarmd is. De opwarmfase van de motor gebeurt dus in wat men 'open loop' regeling noemt. Waarbij de computer gokt en geen feedback gebruikt om het mengsel bij te sturen. Vanaf een bepaalde temperatuur zal hij overschakelen naar 'closed-loop' waarbij hij feedback gaat gebruiken en gaat beginnen bijsturen. De temperatuur waarbij dit gebeurt ken ik niet voor jouw motor.

Even wat theorie, maar zo snap je een beetje waar je mee bezig bent.
Vandaar ook mijn vraag of het echt enkel bij koude motor optreedt. Er wordt dan een totaal andere regelstrategie gebruikt.
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #15  
Old 10-08-2018, 06:57
vagg freak vagg freak is offline
Forum Regular
 
Join Date: Jan 2006
Posts: 227
Send a message via MSN to vagg freak
Default

Heb je de mogelijkheid om een ecu met originele chip te testen
__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
  #16  
Old 10-08-2018, 08:24
vagg freak vagg freak is offline
Forum Regular
 
Join Date: Jan 2006
Posts: 227
Send a message via MSN to vagg freak
Default

Heb je de mogelijkheid om een ecu met originele chip te testen
__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
  #17  
Old 10-08-2018, 10:29
steefers's Avatar
steefers steefers is offline
Forum Newbee
 
Join Date: Dec 2008
Posts: 40
Default

Zojuist even geprobeerd de stk af te stellen met de imbus, maar dit haalt weinig uit en krijg hem zeker niet dicht zoals in het filmpje. Zal deze dan kapot zijn?

@ ar1g3: Ik heb het zowel met warme als met koude motor. Hij rijd bij normaal rijden prima maar wanneer je vermogen vraagt dan wil hij SOMS inhouden. Als hij koud is pruttelt hij en schommelt deze in de toeren wanneer je weg wilt rijden. Staat hij stil gestationeerd, dan blijft hij wel netjes lopen. Rijden doet hij dan wel goed.

@vagg freak: Helaas geen mogelijkheid om eens de ecu te switchen met originele chip. Ken verder niemand met een G60 motor.
__________________
_______________________________
Golf 1 cabrio G60
VW Transporter T5
Reply With Quote
  #18  
Old 10-08-2018, 12:37
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,577
Default

Hmm ok dat verandert de zaak.

Volgens mij heeft jouw auto wel uitleesmogelijkheden, vrij primitief maar toch. Heb je toevallig beschikking over het werkplaatshandboek van Bentley Publishers? Da's de beste die er te vinden is voor de mk2.
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #19  
Old 10-08-2018, 20:09
vagg freak vagg freak is offline
Forum Regular
 
Join Date: Jan 2006
Posts: 227
Send a message via MSN to vagg freak
Default

Er is idd een knipper foutcode
__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
  #20  
Old 10-08-2018, 20:22
vagg freak vagg freak is offline
Forum Regular
 
Join Date: Jan 2006
Posts: 227
Send a message via MSN to vagg freak
Default

Vroeger kon je bij g-force een jiro valve kopen die zat dan in de slang achter de stappenmotor een terugslag klep als je stk lekt word de druk tegen gehouden werkt maar een kant in
En bij stationiar heeft het geen invloed
__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 13:05.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum