Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek overig > Ice en andere auto electronica
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 13-07-2019, 00:04
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,773
Default Remsensor - Implausible Signal fout. Help??

Heb een retrofit cruisecontrol kitje geďnstalleerd op mn Passat 3B6, is een originele VW servicekit. Motor is een 1.9TDI AVB.

Na de installatie moet je de cruisecontrol dan activeren in VagCom (of diagnosesysteem vd dealer). Dit doe ik, en daarna krijg ik tijdens mijn testrit dat het voorgloeilampje begint te pinken en hij zegt dat er een storing in het ECM is. Ga ik uitlezen en zie ik dat er een foutcode bijgekomen is:
Code:
16955 - Brake Switch (F) P0571 - 35-00 - Implausible Signal


Deze krijg ik niet weg. Als ik de cruisecontrol weer deactiveer blijft de code ook.
Je hoeft niet te starten, gewoon contact aanzetten en de fout is daar.

Het eerste wat ik dacht was "ja ik zal ergens een draadje verkeerd hebben gestoken zeker" (je moet een aantal pinnetjes bijsteken in een connector). Ik ben wel vrij zeker dat ik alles juist gestoken heb, en bedacht me ook dat voor het activeren van de cruisecontrol het contact een kwartier heeft opgestaan zonder dat de fout zich voordeed. Het is echt sinds het activeren in VagCom dat het begonnen is, en het gaat niet weg door te deactiveren.

Iemand ideeën???
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #2  
Old 13-07-2019, 00:46
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 21,022
Default

Had die storing niet iets te maken met een kapot achterlicht?
Reply With Quote
  #3  
Old 13-07-2019, 01:03
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,773
Default

Quote:
Originally Posted by René
Had die storing niet iets te maken met een kapot achterlicht?

Ik vind inderdaad op internet dat je remlicht die storing ook kan veroorzaken, echter ben ik deze middag om 13u nog zonder opmerkingen door de autokeuring geraakt, dus toen deed het remlicht het nog. Zal het morgen voor de zekerheid toch eens checken, je weet maar nooit natuurlijk!
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #4  
Old 13-07-2019, 05:48
Black Devil's Avatar
Black Devil Black Devil is offline
Triple Action Donor - Niet fantaseren maar construeren
 
Join Date: Dec 2003
Posts: 4,346
Default

Remlichten controleren en misschien is je remlichtschakelaar gewoon stuk.
__________________
Golf 3 VR6 3.0 Compressor
Golf 1 1.3 Carburateurs
Corrado VR6
Dailys:
Passat W8 Station & T4 California
Reply With Quote
  #5  
Old 13-07-2019, 09:47
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,773
Default

Quote:
Originally Posted by Black Devil
Remlichten controleren en misschien is je remlichtschakelaar gewoon stuk.

Zat ik ook aan te denken, is de meest logische oplossing natuurlijk. Maar de code kan blijkbaar ook voorkomen als er iets anders in het cruise control systeem stuk is.

Een idee hoe ik de schakelaar kan uitmeten?
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #6  
Old 13-07-2019, 10:05
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,049
Default

Bij engine in de meetwaardeblokken kan je dat checken of je pedaal/schakelaar goed werkt. 0 of 1 geeft hij aan bij bedienen pedaal.
Koppelingspedaal dan ook gelijk ff checken
__________________
Golf2 Diesel 1985 (Daily)
Golf1 Inari silber metallic 1.5Aut 4-deurs --> 2.0 16v Digifant1 project topic
Út Fryslân
Reply With Quote
  #7  
Old 13-07-2019, 10:24
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,773
Default

Quote:
Originally Posted by Johan1982MK1
Bij engine in de meetwaardeblokken kan je dat checken of je pedaal/schakelaar goed werkt. 0 of 1 geeft hij aan bij bedienen pedaal.
Koppelingspedaal dan ook gelijk ff checken

Ik heb bij meetwaardeblokken gekeken, in groep 006 staat in blok 2 '1 1 0' bij niet indrukken, en '1 1 1' bij wel indrukken. Dus neem aan dat de schakelaar dan wel juist werkt?

EDIT: aha die brake switch is dual circuit, dus ik neem aan dat een van de circuits dus niet schakelt gezien er maar één 0 verschijnt als ik de rempedaal niet aanraak. Of ben ik hier fout aan het denken?
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart

Last edited by ar1g3 : 13-07-2019 at 10:32.
Reply With Quote
  #8  
Old 14-07-2019, 01:36
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,773
Default

Hmm okay dus die twee eentjes lijken dus inderdaad te betekenen da zowel 1 circuit vd remsensor als de koppelingsensor foute waardes geven. Beiden zijn normaal gesloten volgens de schema's, en nemen voeding van lijn 15 via een gemeenschappelijke draad, zit dus nu te denken dat ze geen voeding krijgen en dus de computer denkt dat de pedalen ingedrukt worden.

Het kl*te is dat ik in Spanje zit dus niet kan gaan nameten.. Klinkt mijn idee aannemelijk?
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #9  
Old 21-07-2019, 18:11
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,773
Default

Probleem opgelost! Pinnetje 8 was uit de bovenste oranje (T10e) connector geduwd, hoe dat kwam weet ik niet want die zitten normaal vergrendeld in de connector. Deze pin is de A15 connectie, de lijn 15 naar de instrumenten cluster, of toch naar een deel er van. Deze takt geschakelde plus af uit de kabelboom in het motorruim en voorziet onderandere de koppelingspedaal schakelaar en het 2e circuit in de rempedaal schakelaar van spanning. Zonder die spanning lijkt het voor het ECU alsof de pedalen continu ingetrapt zijn want dit zijn normaal gesloten schakelaars (=spanning valt weg bij intrappen pedaal).
Pinnetje er terug goed ingeklikt en gecheckt dat het vergrendeld zat, en cruise control werkte.
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 16:00.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum