Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #21  
Old 12-10-2018, 18:49
Bartaggio's Avatar
Bartaggio Bartaggio is offline
VW Enthousiast
 
Join Date: Jun 2012
Posts: 65
Default

Quote:
Originally Posted by nanneborn
Ik moet zeggen dat ik ook denk dat relais 30 Oke is. Deze heb ik open gemaakt en gekeken niks geks verder. Als ik de auto op contact zet en de benzinepomp gaat aan + dat gepiep onder de motorkap dan blijft de pomp aan. Gepiep gaat na ongeveer 30sec uit. Als ik dan relais 30 eruit haal stopt het gepiep en de pomp.


Lees het even opnieuw. Ik twijfel juist wel aan de correctheid van relais 30.

Haal relais 30 eruit
Zet auto op contact

Wat gebeurt er?
Reply With Quote
  #22  
Old 12-10-2018, 19:48
nanneborn's Avatar
nanneborn nanneborn is offline
Forum Regular
 
Join Date: May 2005
Posts: 284
Default

Sorry, verkeerd gelezen. :-)
https://youtu.be/bXHun3Oc9kQ

https://youtu.be/YpHOtjcTPJ4

Relais eruit auto op contact alles normaal.

Relais er weer in auto op contact, benzinepomp hoor je.

Last edited by nanneborn : 12-10-2018 at 19:50.
Reply With Quote
  #23  
Old 12-10-2018, 21:02
Bartaggio's Avatar
Bartaggio Bartaggio is offline
VW Enthousiast
 
Join Date: Jun 2012
Posts: 65
Default

Hoor ik de brandstofpomp nou ook draaien zonder relais 30 er in? Zo ja... relais 30 er uit laten en dan is het goed?
Reply With Quote
  #24  
Old 12-10-2018, 22:11
nanneborn's Avatar
nanneborn nanneborn is offline
Forum Regular
 
Join Date: May 2005
Posts: 284
Default

Als relais 30 eruit is dan hoor ik de benzine pomp niet. Alleen het piepje onder de motorkap.
Het zou toch niet dat ik ......
Ik ben gaan kijken of ik foto's kon vinden van mij zekeringskast. En toen vond ik deze foto...



Daar is het beruchte relais 30 niet op te zien
Wat ik nu dus denk is dat ik relais 30 heb laten zitten van de nieuwe zekeringskast !! Dus dat deze er eigenlijk niet ophoort.

Alleen vind ik het piepje raar onder de motorkap? Misschien dat dit gekomen is door dat relais?

Last edited by nanneborn : 12-10-2018 at 22:37.
Reply With Quote
  #25  
Old 13-10-2018, 10:04
RobertVoorst RobertVoorst is offline
Forum Regular
 
Join Date: May 2015
Posts: 135
Default

Quote:
Originally Posted by nanneborn
O dat is shit man! Hoe ben je er achter gekomen? Heb je de doorgebrande printbaan gezien? Als dit zo zou zijn bij mij dan is precies het gedeelte van de benzine regeling kapot. De rest werk gewoon en kan de auto ook starten. . Kan maar nu begin ik te twijfel. Ik ga denk ik een ECU kopen om te testen en een zekering 30. Begin het niet meer zo leuk te vinden nu


Destijds inderdaad mijn ecu open geschroefd, die doorgebrande printbaan was vrij duidelijk te zien. Gesmolten connentor en plastic. Je kunt je ECU ook eerst even los schroeven voor je een andere koopt, als er schade aan is is dat vaak vrij duidelijk te zien!
Reply With Quote
  #26  
Old 13-10-2018, 10:59
nanneborn's Avatar
nanneborn nanneborn is offline
Forum Regular
 
Join Date: May 2005
Posts: 284
Default

Quote:
Originally Posted by RobertVoorst
Destijds inderdaad mijn ecu open geschroefd, die doorgebrande printbaan was vrij duidelijk te zien. Gesmolten connentor en plastic. Je kunt je ECU ook eerst even los schroeven voor je een andere koopt, als er schade aan is is dat vaak vrij duidelijk te zien!

Had ik al gedaan. Niks te zien.
Maar zo als het er nu uitziet werkt alles gewoon weer.
Reply With Quote
  #27  
Old 13-10-2018, 14:14
RobertVoorst RobertVoorst is offline
Forum Regular
 
Join Date: May 2015
Posts: 135
Default

Quote:
Originally Posted by nanneborn
Had ik al gedaan. Niks te zien.
Maar zo als het er nu uitziet werkt alles gewoon weer.



Brandstofpomp weer na ca. 3 sec uit? Die piep zal wss inderdaad in je gasklep zitten, deze zal hoogstwaarschijlijk ook miniem bewegen bij sleutel op contact om de juiste gaskleppositie weer te geven.
Reply With Quote
  #28  
Old 13-10-2018, 16:49
nanneborn's Avatar
nanneborn nanneborn is offline
Forum Regular
 
Join Date: May 2005
Posts: 284
Default

De brandstof pomp heb ik voorheen ook niet gehoord. Dus op contact en verder hoorde ik al niks. Nu hoor ik de pomp ook niet. Ik heb de auto inmiddels 10min laten lopen. Mirgen eens een stuk rijden. Om er zeker van te zijn dat alles 100% werkt.
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 16:24.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum