Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 10-10-2018, 22:29
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 310
Default Benzinepomp blijft aanstaan :-(

Goedeavond, Ik heb een probleem en ik hoop dat iemand mij verder kan helpen.
het gaat om een MK2 VR6. Ik had een probleem met mijn knipperlichten en accu lampje. Dit probleem heb ik gevonden en het zat in de zekeringskast. Andere zekeringskast gekocht zelfde type. Zekeringskast zorgvuldig aangesloten en de hendels ook weer terug aan het stuur. Deze had ik los moeten halen ivm terugbouwen stuurkolom. Alles zat weer op zijn plaats. Knipperlichten/accu lampje werkte weer.
MAAR NU!
Ik zet de auto op contact en ik hoor in een keer de benzine pomp die ik nog niet eerder gehoord had. Ik dacht gaat zo weer uit maar helaas deze blijf aan. Ook hoor ik op dat zelfde moment een piepend geluid komen onder de motorkap wat van de gasklep vandaan komt.
Ik heb gezocht op het forum en internet en heb het een en andere geprobeerd. Zoals de relais 67 / 167 eruit gehaald en verwisseld maar de pomp gaat niet uit. Blijft spanning krijgen. Aangezien dat ik verder niet meer gereden heb en voor dit alles dit niet was heeft het te maken met het ombouwen van de zekeringskast lijkt mij. Ook heb ik de oude zekeringskast teruggezet maar ook toen weer het zelfde. Wat opvalt is als ik de relais er een voor een uithaal de benzine pomp stopt bij het er uithalen van relais 30. Het piepend geluid onder de motorkap blijft ongeveer 30sec aanhouden.
Ik heb hier wat foto's en een filmpje. Wie ziet hier wat vreemds of kan mij op weg helpen?













https://youtu.be/LfJG9vAZRzk

https://youtu.be/AJBYsXEjSu8

gr
Reply With Quote
  #2  
Old 11-10-2018, 09:41
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 310
Default

Up.....
Reply With Quote
  #3  
Old 11-10-2018, 09:57
Bartaggio's Avatar
Bartaggio Bartaggio is offline
VW Enthousiast
 
Join Date: Jun 2012
Posts: 65
Default

Ik neem aan dat dit probleem niet opeens gekomen is? Dat je gasklep piept na het aansluiten van je accu kan goed kloppen, dat doet mijn R ook. Volgens mij is dat een soort inleren van je gasklep en dit zou alleen de eerste keer bij contact aanzetten moeten gebeuren, toch?

De brandstofpomp zou bij contact aanzetten wel even moeten lopen (op druk zetten) maar niet continue.

Wat voor vr6 blok heb je? Relais allemaal overgenomen van de donor? Ik zie namelijk dat sommige ipv relais 30, relais 109 gebruiken, maar dat hangt van het type/jaartal blok af schat ik. Daar weet ik helaas te weinig van.
Reply With Quote
  #4  
Old 11-10-2018, 10:05
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 3,918
Default

Dat piepen bij de gasklep hoort zo, doet r32 etc ook.
Als de Kabelboom aangesloten is zoals t hoort is relais 30 Het ecu relais dus dat de pomp dan stopt kan kloppen. Normaal hoort deze idd na een paar tellen op contact uit te gaan. Als het goed is moet er in de witte stekker van de motorboom een rood/gele draad zitten, die is voor de pompaansturing. Waar gaat deze bij jou naar toe?
__________________
Golf2 Diesel 1985 (Daily)
Golf1 Inari silber metallic 1.5Aut 4-deurs --> 2.0 16v Digifant1 project topic
Reply With Quote
  #5  
Old 11-10-2018, 11:30
Function Function is offline
Forum Regular
 
Join Date: Sep 2011
Posts: 184
Default

Bij mijn Golf 2 1.3 bleef de benzine pomp ook een keer aan.

Op dat moment was ik bezig met een bypass maken voor de stroom van het digitale klokje in de tellerbak.
Er was een pinnetje (klok) van de stekker voor op de tellerbak afgebroken.
heb toen een stroomkabeltje bovenin de stekker (waar de stroomdraden in gaan) gestoken, op de draad van de klok (blauw?). Die verbonden op de printplaat (klok circuit).
Deze maakte in de stekker onbedoeld ook contact met de naast gelegen draden en bleef de brandstofpomp aan staan. De klok heeft continu stroom ook wanneer het contact uit is.

Je kan dus de stekker/stroomdraden/pinnetjes naar de tellerbak eventueel checken.

Last edited by Function : 11-10-2018 at 11:33.
Reply With Quote
  #6  
Old 11-10-2018, 13:09
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 310
Default

Quote:
Originally Posted by Bartaggio
Ik neem aan dat dit probleem niet opeens gekomen is? Dat je gasklep piept na het aansluiten van je accu kan goed kloppen, dat doet mijn R ook. Volgens mij is dat een soort inleren van je gasklep en dit zou alleen de eerste keer bij contact aanzetten moeten gebeuren, toch?

De brandstofpomp zou bij contact aanzetten wel even moeten lopen (op druk zetten) maar niet continue.

Wat voor vr6 blok heb je? Relais allemaal overgenomen van de donor? Ik zie namelijk dat sommige ipv relais 30, relais 109 gebruiken, maar dat hangt van het type/jaartal blok af schat ik. Daar weet ik helaas te weinig van.


BEDANKT VOOR JULLIE AANDACHT!! De golf heeft dit geluid onder de motorkap niet eerder gehad. Ook heb ik nog nooit de benzinepomp gehoord als ik de auto op contact zet. Dus het bekende geluid 2 a 3 seconde. Maar ik weet dat dit niet bij alle vr6jes hoeft te zijn.

Ik heb een 2.8 DIS VR6. 1996
Wat betreft het overzetten van de relais dit heb ik gewoon gedaan. Maar ben wat gaan testen en uitwisselen.Maar zover ik de documentatie moet geloven zou het zo moeten kloppen.


Quote:
Originally Posted by Johan1982MK1
Dat piepen bij de gasklep hoort zo, doet r32 etc ook.
Als de Kabelboom aangesloten is zoals t hoort is relais 30 Het ecu relais dus dat de pomp dan stopt kan kloppen. Normaal hoort deze idd na een paar tellen op contact uit te gaan. Als het goed is moet er in de witte stekker van de motorboom een rood/gele draad zitten, die is voor de pompaansturing. Waar gaat deze bij jou naar toe?


Dat geluid heb ik nog nooit gehoord onder de motorkap maar goed. Ik denk dat dit problem samen hangt met de lopende benzine pomp.
Ik zal morgenvroeg ( of vanavond ) eens gaan kijken wat ik zie.
De kabelboom van de golf2 zit hier nog in dus niet die van de VR6. Is dit dan het zelfde wat betreft de stekker.?


Quote:
Originally Posted by Function
Bij mijn Golf 2 1.3 bleef de benzine pomp ook een keer aan.

Op dat moment was ik bezig met een bypass maken voor de stroom van het digitale klokje in de tellerbak.
Er was een pinnetje (klok) van de stekker voor op de tellerbak afgebroken.
heb toen een stroomkabeltje bovenin de stekker (waar de stroomdraden in gaan) gestoken, op de draad van de klok (blauw?). Die verbonden op de printplaat (klok circuit).
Deze maakte in de stekker onbedoeld ook contact met de naast gelegen draden en bleef de brandstofpomp aan staan. De klok heeft continu stroom ook wanneer het contact uit is.

Je kan dus de stekker/stroomdraden/pinnetjes naar de tellerbak eventueel checken.

Dat is een goeie, het enigste wat ik losgemaakt heb is de tacho om zo de stuurkolom los te maken. En het stuur en de hendels van de knipperlichten / ruitenwisser. Daarna begon het probleem met de brandstofpomp.
Ik ga hier ook zeker even naar kijken!

Ik hou jullie op de hoogte.
Reply With Quote
  #7  
Old 11-10-2018, 18:04
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 310
Default

Kleine update.


Ik heb de draad gevonden op de stekker ( witte transparante stekker ) deze loopt naar de ECU. Ik heb hem gemeten. Ook loopt er een een rood/gele naar de benzine tank/pomp. Deze is wat dikker en als ik hem door meet dan is het deze niet.
Als ik de auto op contact zet en ik trek deze stekker eruit dan hoor ik geen gepiep bij de gasklep en de benzinepomp hoor ik ook niet. Auto staat dan normaal op contact.

Ik heb ook de tacho weer losgemaakt. De stekker zag er goed uit. Geen rare dingen of gebogen pinnetjes. Ook de stekker heb ik even bewogen kijken of er iets gebeurde maar ook hier bleef de benzine gewoon lopen.

Wat ik mij bedacht. Als relais 30 er voor zorgt dat de pomp stopt, zou het dan ook mogelijk zijn dat deze relais niet werkt en dat hij daardoor constant + blijft hebben?










ballad poems for children
Reply With Quote
  #8  
Old 11-10-2018, 18:07
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 310
Default

Ik heb de auto een aantal keren op contact gezet en een keer de accu klemmen losgehad. Kan het niet dat de ECU een piekspanning heeft gehad en dat hij hierdoor beschadigd is?
Reply With Quote
  #9  
Old 11-10-2018, 19:32
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 3,918
Default

Ecu kan ook stuk zijn idd en het relais ook.
Maar in dit geval ben ik er niet 100% zeker van dat dit ook zo is.
__________________
Golf2 Diesel 1985 (Daily)
Golf1 Inari silber metallic 1.5Aut 4-deurs --> 2.0 16v Digifant1 project topic
Reply With Quote
  #10  
Old 11-10-2018, 20:28
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 310
Default

Quote:
Originally Posted by Johan1982MK1
Ecu kan ook stuk zijn idd en het relais ook.
Maar in dit geval ben ik er niet 100% zeker van dat dit ook zo is.

Als de ecu defect zou zijn, zou hij wel nog kunnen starten dan?
Reply With Quote
  #11  
Old 11-10-2018, 21:48
RobertVoorst RobertVoorst is offline
Forum Regular
 
Join Date: May 2015
Posts: 142
Default

Quote:
Originally Posted by nanneborn
Als de ecu defect zou zijn, zou hij wel nog kunnen starten dan?



Dat zou mogelijk kunnen zijn ja. Het kan zijn dat de regeling voor de brandstof 'kapot' is maar door puur toeval de rest van de printplaat heel is en werkt.

Bij mijn 1.3i NZ destijds ook één enkele printbaan doorgebrand door een massa probleem (vergeten massa aan de versnellingsbak te koppelen hehehe..) Hierdoor bleef ook de pomp maar draaien. Echter wou de auto niet starten omdat het circuit van de injectoren het begeven had.
Reply With Quote
  #12  
Old 11-10-2018, 22:07
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 310
Default

Quote:
Originally Posted by RobertVoorst
Dat zou mogelijk kunnen zijn ja. Het kan zijn dat de regeling voor de brandstof 'kapot' is maar door puur toeval de rest van de printplaat heel is en werkt.

Bij mijn 1.3i NZ destijds ook één enkele printbaan doorgebrand door een massa probleem (vergeten massa aan de versnellingsbak te koppelen hehehe..) Hierdoor bleef ook de pomp maar draaien. Echter wou de auto niet starten omdat het circuit van de injectoren het begeven had.



O dat is shit man! Hoe ben je er achter gekomen? Heb je de doorgebrande printbaan gezien? Als dit zo zou zijn bij mij dan is precies het gedeelte van de benzine regeling kapot. De rest werk gewoon en kan de auto ook starten. . Kan maar nu begin ik te twijfel. Ik ga denk ik een ECU kopen om te testen en een zekering 30. Begin het niet meer zo leuk te vinden nu
Reply With Quote
  #13  
Old 12-10-2018, 12:48
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 310
Default

Vandaag weer gaan kijken, nadenken, nadenken......
Heb de nodige tips gekregen en verschillende dingen geprobeerd. Nu weet ik het even niet meer.
Heb de meter eens gepakt en ben gaan meten :



Omdat ik te maken heb met relais 30 en 67 ( 167) en ik niet precies weet welke relais wat doet heb ik ze afzonderlijk gemeten.
Wat ik meet is het volgende :
relais 30
* van punt 30 naar 30 / GEEN SPANNING zowel op contact zonder contact
* van punt 15 naar 86 / SPANNING bij geen contact. Bij contact spanning
* van punt 86 naar 85 / spanning bij contact
* van punt 30 naar 87 / spanning bij geen contact. Geen spanning bij contact
* van punt 87 naar zekering / niks

relais 67/167
* van punt 30 naar 30 / GEEN SPANNING zowel op contact zonder contact
* van punt 15 naar 86 / SPANNING bij geen contact. Geen spanning bij contact
* van punt 86 naar 85 / niks
* van punt 30 naar 87 / spanning bij geen contact. Geen spanning bij contact
* van punt 87 naar zekering / niks

Valt iemand wat raars op? Vind het bijvoorbeeld vreemd waarom er geen spanning is tussen contact 87 en de zekering? Bij beide relais.
Reply With Quote
  #14  
Old 12-10-2018, 15:04
Erik Baas's Avatar
Erik Baas Erik Baas is offline
No personal life
 
Join Date: Mar 2012
Posts: 2,480
Default

Relais 30: 165 906 381 - Digifant-Einspritzung
Relais 67: 857 951 253 - Brandstofpomp
(zie verder http://www.volksforum.com/forum/sho...714#post1552714 )
Reply With Quote
  #15  
Old 12-10-2018, 15:58
Bartaggio's Avatar
Bartaggio Bartaggio is offline
VW Enthousiast
 
Join Date: Jun 2012
Posts: 65
Default

Hoe meer ik er over lees, des te meer twijfel ik over relais 30.

Wat doet de auto als je relais 30 er uit haal en dan op contact zet?

Dat relais 67/167 op 87 geen spanning geeft lijkt me vrij normaal. Tenzij je snel genoeg bent op binnen een aantal seconden te sleutel te draaien en de spanning te meten (Pomp gaat na X seconden uit)

http://www.volkspage.net/technik/ssp/ssp/SSP_174.PDF

Ik zie dat voor M3.8.1 het relais in z'n geheel vervalt en volgens mij is je ECU van het type M3.8.1
Reply With Quote
  #16  
Old 12-10-2018, 17:44
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 579
Default

Heeft het eerst wel gewerkt? Relais 30 is namelijk een specifiek digifant relais. En een VR6 draait niet op digifant. Ik had eerder 109 verwacht maar weet niet exact welke voor de VR6 nodig is.
__________________
2005 Volkswagen Touran 2.0 TDI Highline
2005 Volkswagen Golf 5 GTI DSG
2003 Volkswagen Touran 1.6 FSI -> 2.0 TFSI 4Motion
Reply With Quote
  #17  
Old 12-10-2018, 17:47
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 579
Default

Plaatje van een VR6 zekeringkast op internet:


__________________
2005 Volkswagen Touran 2.0 TDI Highline
2005 Volkswagen Golf 5 GTI DSG
2003 Volkswagen Touran 1.6 FSI -> 2.0 TFSI 4Motion
Reply With Quote
  #18  
Old 12-10-2018, 19:06
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 310
Default

Quote:
Originally Posted by Erik Baas
Relais 30: 165 906 381 - Digifant-Einspritzung
Relais 67: 857 951 253 - Brandstofpomp
(zie verder http://www.volksforum.com/forum/sho...714#post1552714 )


Handige info! Die sla ik even op.!
Reply With Quote
  #19  
Old 12-10-2018, 19:28
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 310
Default

Quote:
Originally Posted by Bartaggio
Hoe meer ik er over lees, des te meer twijfel ik over relais 30.

Wat doet de auto als je relais 30 er uit haal en dan op contact zet?

Dat relais 67/167 op 87 geen spanning geeft lijkt me vrij normaal. Tenzij je snel genoeg bent op binnen een aantal seconden te sleutel te draaien en de spanning te meten (Pomp gaat na X seconden uit)

http://www.volkspage.net/technik/ssp/ssp/SSP_174.PDF

Ik zie dat voor M3.8.1 het relais in z'n geheel vervalt en volgens mij is je ECU van het type M3.8.1


Ik moet zeggen dat ik ook denk dat relais 30 Oke is. Deze heb ik open gemaakt en gekeken niks geks verder. Als ik de auto op contact zet en de benzinepomp gaat aan + dat gepiep onder de motorkap dan blijft de pomp aan. Gepiep gaat na ongeveer 30sec uit. Als ik dan relais 30 eruit haal stopt het gepiep en de pomp.
Reply With Quote
  #20  
Old 12-10-2018, 19:38
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 310
Default

Quote:
Originally Posted by Roy16VG60
Heeft het eerst wel gewerkt? Relais 30 is namelijk een specifiek digifant relais. En een VR6 draait niet op digifant. Ik had eerder 109 verwacht maar weet niet exact welke voor de VR6 nodig is.


Voorheen werkte alles perfect! Geen problemen.
Ik heb nooit de benzinepomp gehoord, dus 3sec aan en daarna uit. Ik weet dat dit golf eigen is.
Nadat ik de stuurkolom, ruitenwisser hendel, en accu lampje/knipperlicht heb gemaakt is dit gekomen.( andere zekeringkast)
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 00:26.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum