Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 30-10-2017, 13:32
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 351
Exclamation Versnellingsbak euvel 4.0

Dag medeforumers,

Daar zijn we weer. Na gedoe met defecte 085 bakken (ondertussen 4 stuks eronder gehad) heb ik er 1 laten reviseren bij een erkend bedrijf (Ganzeboom, prima service).

Hierbij zijn alle lagers, de sattelietwielen en alle keeringen vervangen. Na voor de 5e keer de bak eronder te hebben gebouwd en wel 100 keer het oliepeil te hebben gechecked ben ik er weer mee gaan rijden.

De eerste (circa 100-120) km's niks aan de hand. Echter toen ik vanochtend weer naar mijn stage reed, hoorde ik bij het gas loslaten WEER dat verrekte schurende geluid.. Ongeveer tussen de 80 en 120 km/u enkel met gas los hoor ik het.

Wat oh wat zou het kunnen zijn? Er zitten dus nieuwe lagers in, wiellagers zijn ongeveer 2000 km gloednieuw geplaatst (hoor je tevens ook niet tijdens accelereren ). HELP!
Reply With Quote
  #2  
Old 30-10-2017, 15:08
Van Limburg's Avatar
Van Limburg Van Limburg is offline
Forum junkie
 
Join Date: Apr 2012
Posts: 1,918
Default

Kan je niet helpen met je probleem.
En normaal moet die 085 bak sterk genoeg zijn.
Ik zou hoe dan ook het probleem voorleggen bij betreffende bedrijf.

Maar ik weet wel dat er een adapter plaat bestaat die het mogelijk maken een 02a bak tegen je smallblock te plaatsen.

Weet wel nog een Seat ibiza(BE) staan met een 085 bak. kan je nog mee test rijden. Je moet wel de hele auto er bij kopen..
Reply With Quote
  #3  
Old 30-10-2017, 15:14
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,106
Default

er zijn bepaalde golfjes 3 met een voorover liggende motor waar een 020 bak achter zit.
misschien op de sloop ff kijken welke steunen je nodig bent en dan dat eens proberen?
__________________
Golf2 Diesel 1985 (Daily)
Golf1 Inari silber metallic 1.5Aut 4-deurs --> 2.0 16v Digifant1 project topic
Út Fryslân
Reply With Quote
  #4  
Old 30-10-2017, 16:38
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 351
Default

Quote:
Originally Posted by Van Limburg
Kan je niet helpen met je probleem.
En normaal moet die 085 bak sterk genoeg zijn.
Ik zou hoe dan ook het probleem voorleggen bij betreffende bedrijf.

Maar ik weet wel dat er een adapter plaat bestaat die het mogelijk maken een 02a bak tegen je smallblock te plaatsen.

Weet wel nog een Seat ibiza(BE) staan met een 085 bak. kan je nog mee test rijden. Je moet wel de hele auto er bij kopen..


Nog een andere bak aanschaffen ga ik niet aan beginnen, vooral niet met nog een hele auto er aan vast

Ik wil toch eerst nog andere zaken uitsluiten, zeker weten of bijvoorbeeld het druklager zoiets kan veroorzaken etc.
Reply With Quote
  #5  
Old 30-10-2017, 16:39
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 351
Default

Quote:
Originally Posted by Johan1982MK1
er zijn bepaalde golfjes 3 met een voorover liggende motor waar een 020 bak achter zit.
misschien op de sloop ff kijken welke steunen je nodig bent en dan dat eens proberen?


Enig idee welke motortypen dat zijn?
Reply With Quote
  #6  
Old 30-10-2017, 22:53
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,106
Default




Hier zie je zo'n voorover liggende 1.6 met 020 bak.
Denk AAE motorcode, maar er zijn meer waar ze achter zitten.
__________________
Golf2 Diesel 1985 (Daily)
Golf1 Inari silber metallic 1.5Aut 4-deurs --> 2.0 16v Digifant1 project topic
Út Fryslân
Reply With Quote
  #7  
Old 31-10-2017, 07:50
fcapri's Avatar
fcapri fcapri is offline
Postwhore
 
Join Date: Nov 2010
Posts: 1,023
Default

als ik op snelheid het gas los heb ik ook een schurend geluid. als ik dan lichtjes de koppelingpedaal indruk is het weg (niet ontkoppelen, gewoon de pedaal licht aanraken). bij mij is het dus zeker druklager of iets in die buurt
__________________
Golf2 1.6D - Ford Capri 2.0V6 '79, 2.3V6 '81, 3.0V6 '79 - Escort 1.3GT '78 - Sierra XR4i 2.8iV6 '83 - Mercedes W203 2.2CDI
http://www.fordcapri.be http://www.dodgew200.net
Reply With Quote
  #8  
Old 31-10-2017, 07:51
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 351
Default

Quote:
Originally Posted by Johan1982MK1



Hier zie je zo'n voorover liggende 1.6 met 020 bak.
Denk AAE motorcode, maar er zijn meer waar ze achter zitten.


Ah ja inderdaad, maar er is mij verteld dat deze na een bepaald jaar pas op de small blocks passen. Tevens zou ik dan ook het vliegwiel, drukgroep etc moeten aanpassen, complete mechanisme van de schakelstangen en zou de startmotor de andere kant op draaien zo te zien..
Reply With Quote
  #9  
Old 31-10-2017, 10:07
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 351
Default

Quote:
Originally Posted by fcapri
als ik op snelheid het gas los heb ik ook een schurend geluid. als ik dan lichtjes de koppelingpedaal indruk is het weg (niet ontkoppelen, gewoon de pedaal licht aanraken). bij mij is het dus zeker druklager of iets in die buurt


Dit klinkt inderdaad wel zoals mijn situatie, verdenk ook het druklager dus. Vanmiddag maar even de koppelingskabel iets aanspannen en kijken of dit iets verbeterd!'
Reply With Quote
  #10  
Old 31-10-2017, 13:07
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,493
Default

De symptonen die je beschrijft had ik ook echt exact hetzelfde en bij mij waren de lagers ingelopen..

Waar je op moet letten (ging bij mij toen ook bijna fout, het werd net optijd gezegd tegen me) is dat bij sommige vag bakken je de bak/motor moet kantelen met het bijvullen van olie.

Omdat die bak gereviseerd is is die compleet leeg. Normaal gesproken als je de olie ververst blijft er altijd wat olie in de achterste kamer zitten (laatste twee versnellingen?) Als je nu dus geen olie had in die laatste kamer hebben de lagers zonder olie gelopen (wat zou kunnen verklaren waarom je het bij 120km/h hoort)

Dit is in elk geval zo bij de 6bak versnellingsbakken en ik dacht dat mij toen verteld is dat dat bij veel bakken van vw is maar welke weet ik niet precies. Check in elk geval ff je olie nu kan goed zijn dat er ineens veel minder in zit omdat die kamer nu weer gevuld is.
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #11  
Old 31-10-2017, 13:56
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 351
Default

Quote:
Originally Posted by wessel97
De symptonen die je beschrijft had ik ook echt exact hetzelfde en bij mij waren de lagers ingelopen..

Waar je op moet letten (ging bij mij toen ook bijna fout, het werd net optijd gezegd tegen me) is dat bij sommige vag bakken je de bak/motor moet kantelen met het bijvullen van olie.

Omdat die bak gereviseerd is is die compleet leeg. Normaal gesproken als je de olie ververst blijft er altijd wat olie in de achterste kamer zitten (laatste twee versnellingen?) Als je nu dus geen olie had in die laatste kamer hebben de lagers zonder olie gelopen (wat zou kunnen verklaren waarom je het bij 120km/h hoort)

Dit is in elk geval zo bij de 6bak versnellingsbakken en ik dacht dat mij toen verteld is dat dat bij veel bakken van vw is maar welke weet ik niet precies. Check in elk geval ff je olie nu kan goed zijn dat er ineens veel minder in zit omdat die kamer nu weer gevuld is.


Hey bedankt voor het meedenken, tijdens het vullen heb ik hier inderdaad rekening mee gehouden. Ken die 085 layout nu uit mn hoofd van binnen, de 5e versnelling zit inderdaad achter deze kamer verstopt!

Ik heb de auto vlak gezet en bak gevuld tot het uit de vulplug kwam (ging 3.3 liter in. Vervolgens eerst alles een kwartier gegeven om te verdelen in de bak. Hieropvolgend banden van de grond, auto rustig een keer door alle versnellingen laten draaien. Bak laten afkoelen, en vervolgens nogmaals olie gepeild, minieme hoeveelheid bijgevuld (100 ml ong.) en toen liep er weer olie uit de vulplug. Vervolgens een korte testrit gemaakt even achterlangs bij ons en nogmaals met koude bak en motor olie gepeild, lag precies op peil.

Nadat ik het geluid weer begon te horen nogmaals niveau gecontroleerd, lag perfect.

Ik durf dus met vrijwel 100% zekerheid te zeggen dat deze niet drooggestaan hebben!
Reply With Quote
  #12  
Old 02-11-2017, 12:18
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 351
Default

Nou al sla je me dood. Heb de originele 4-bak waarmee ik geen problemen had terug gezet, maar het geluid is weer onverminderd terug gekomen. Enige wat ik nu anders heb dan de originele staat is een nieuwe drukgroep en koppelingsplaat.

Ben maar even langs de garage geweest en die hebben stuk meegereden om het geluid te beoordelen. Konden zo 1,2,3 ook niet plaatsen wat het moest zijn gezien de historie van het probleem.

Echter na het rijden, probeerde we hem met draaiende motor in de versnelling te zetten, maar geen enkele wou die in. Toen we de motor af hadden gezet, schakelde hij soepel in alle versnellingen -> de bak staat dus niet stil bij het ontkoppeld draaien ofwel er is iets met de koppeling/drukgroep.

Nu maar voor de 6e (of 7e keer, ben de tel kwijt) de bak eraf en mijn oude koppeling terugplaatsen om dit uit te sluiten.

Iemand nog verdere ideeën wat dit hele topic zou kunnen verklaren?
Reply With Quote
  #13  
Old 02-11-2017, 16:03
The_Maxx's Avatar
The_Maxx The_Maxx is offline
Forum junkie
 
Join Date: Oct 2007
Posts: 1,845
Send a message via MSN to The_Maxx
Default

Ik heb geen directe verklaring voor het geluid. maar vind het wel vreemd dat je steeds tegen hetzelfde probleem aan stuurt.
Kan trouwens ook zijn dat je koppelingskabel simpelweg wat strakker gesteld moet worden (als je een zelfstellende hebt zou ik hem sowieso vervangen)
Normaal gezien zou een 085 bak die net gereviseerd is en voldoende nieuwe olie heeft heel lang mee moeten gaan, mits je jaarlijks de oliekeering van de schakelstang controleert en wanner nodig vervangt. (en eveneens het oliepijl jaarlijks)

Overigens, ander type bak dan 085 kan niet zomaar.
De AEE blokken die een 020 bak er op hebben, zijn met een andere gietmal gemaakt. Daar past dus ook geen 085 bak op. Vaak komen mensen daar met een ombouw te laat achter.
Zo'n complete opstelling (motor + bak) zou wel betrekkelijk eenvoudig in een golf 2 gezet moeten kunnen worden denk ik. Ze zijn afkomstig uit golf 3 en seat ibiza/cordoba e.d.

Er bestaan wel adapterplaten voor skoda bakken. maar die passen niet zonder aanpassing in je golf (sterker nog, ivm ander type aandrijfassen zal dat enorm veel werk gaan kosten) en het vliegwiel met koppeling veranderd dan ook. net zoals de positie van de startmotor.
__________________
Vergeet dat ene boutje niet!
Daily: Polo 6N 1.4 1997
Project: Trabant 1.1 U 1991
Mijn andere hobby: http://pobresh.com/

Last edited by The_Maxx : 02-11-2017 at 16:08.
Reply With Quote
  #14  
Old 02-11-2017, 17:42
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 351
Default

Quote:
Originally Posted by The_Maxx
Ik heb geen directe verklaring voor het geluid. maar vind het wel vreemd dat je steeds tegen hetzelfde probleem aan stuurt.
Kan trouwens ook zijn dat je koppelingskabel simpelweg wat strakker gesteld moet worden (als je een zelfstellende hebt zou ik hem sowieso vervangen)
Normaal gezien zou een 085 bak die net gereviseerd is en voldoende nieuwe olie heeft heel lang mee moeten gaan, mits je jaarlijks de oliekeering van de schakelstang controleert en wanner nodig vervangt. (en eveneens het oliepijl jaarlijks)

Overigens, ander type bak dan 085 kan niet zomaar.
De AEE blokken die een 020 bak er op hebben, zijn met een andere gietmal gemaakt. Daar past dus ook geen 085 bak op. Vaak komen mensen daar met een ombouw te laat achter.
Zo'n complete opstelling (motor + bak) zou wel betrekkelijk eenvoudig in een golf 2 gezet moeten kunnen worden denk ik. Ze zijn afkomstig uit golf 3 en seat ibiza/cordoba e.d.

Er bestaan wel adapterplaten voor skoda bakken. maar die passen niet zonder aanpassing in je golf (sterker nog, ivm ander type aandrijfassen zal dat enorm veel werk gaan kosten) en het vliegwiel met koppeling veranderd dan ook. net zoals de positie van de startmotor.



Ja correct, die AEE bakken zijn ook een hele ingreep alleen al, en ook niet direct nodig! Het moet kunnen werken met 085. Koppelingskabel strakker zetten is ook al meerdere keren gebeurd, helaas geen effect!
Reply With Quote
  #15  
Old 03-11-2017, 07:46
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 351
Default

Na het verwijderen van de bak en koppeling, kwam ik dit tegen. Afmetingen van de drukgroep zijn identiek, de koppelingsplaat daarentegen...









Reply With Quote
  #16  
Old 03-11-2017, 12:31
fcapri's Avatar
fcapri fcapri is offline
Postwhore
 
Join Date: Nov 2010
Posts: 1,023
Default

aha, er gaat schot in de zaak komen zo. verkeerde koppelingsplaat gekregen?
__________________
Golf2 1.6D - Ford Capri 2.0V6 '79, 2.3V6 '81, 3.0V6 '79 - Escort 1.3GT '78 - Sierra XR4i 2.8iV6 '83 - Mercedes W203 2.2CDI
http://www.fordcapri.be http://www.dodgew200.net
Reply With Quote
  #17  
Old 03-11-2017, 12:55
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 351
Default

Quote:
Originally Posted by fcapri
aha, er gaat schot in de zaak komen zo. verkeerde koppelingsplaat gekregen?


Een setje gekocht voor de specifieke NZ motor, ik heb geen idee wat daar mis is gegaan! Nu oude koppeling terugzetten en zien of dat het probleem verhelpt
Reply With Quote
  #18  
Old 03-11-2017, 22:22
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 351
Default



De splines van de koppelingsplaat missen wat stukjes



Glimmend schoon geschuurd


Juist. Na een andere inspectie viel het het bovenstaande mij op. De koppelingsplaat was dus aan het ruziën met de druklager glijbus om ruimte!

Op het moment van ontkoppelen kreeg de plaat dus weer ruimte tussen vliegwiel en drukgroep, waardoor deze niet meer tegen de bus draaide.

Has to be it, right?

Update: Na het vervangen van de koppeling is het schavende geluid compleet weg. Nog wel iets geluid uit de v-bak dus nog even dikkere olie 80w90 erin en wat van het welbefaamde Forté diff and gear treatment toevoegen, en hopen dat het nu dan eindelijk klaar is met al het gedonder.

Last edited by RobertVoorst : 04-11-2017 at 15:52.
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 02:41.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum