Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 27-02-2018, 14:34
golf_mkII golf_mkII is offline
VW Enthousiast
 
Join Date: Sep 2017
Posts: 67
Default Golf 2 1.8 carb gaat hoog in toeren en geeft vanzelf gas

Hallo vw liefhebbers. Ben al een tijdje in het bezit van een mk2 1.8 carb GU. Vanaf dat hij op temperatuur komt dan gaat hij opeens hoog in toeren. Tussen de 2500 en 3000 toeren zonder dat ik gas geef. Heb dan de voetzool vervangen omdat deze wat gescheurd was. Nog altijd hetzelfde probleem. Na even googlelen naar dit probleem had ik gevonden dat dit aan het uitzettingselement kon liggen (wascontact). Heb dit ook vervangen maar na een testrit toch weer vastgesteld dat hij dit nog doet. Iemand hier ervaring mee of weet wat het probleem is? Vacuum reservoir is wel niet aangesloten maar ik denk niet dat het daar aan zal liggen. Stationair draait hij mooi op 1000 toeren.
Alvast bedankt!
__________________
Golf mkII 1.8 8v
Reply With Quote
  #2  
Old 27-02-2018, 14:40
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,576
Default

Vacuum reservoir niet aangesloten? Toch afgedopt dan?
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #3  
Old 27-02-2018, 14:52
golf_mkII golf_mkII is offline
VW Enthousiast
 
Join Date: Sep 2017
Posts: 67
Default

Normaal zit die vacuum reservoir aangesloten op een "T stuk" dus daar ligt hij wel nog bloot
Maar heeft toch niks met vacuum te maken?
__________________
Golf mkII 1.8 8v
Reply With Quote
  #4  
Old 27-02-2018, 15:22
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,436
Default

Zelf klimmen in toeren in vacuimlek. Had eens een scheurtje in de slang tussen rembooster en inlaat. De motor ging steeds meer toeren statioanir draaien. Tot 3000 rpm aan toe.
__________________
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - daily😃
Reply With Quote
  #5  
Old 27-02-2018, 15:41
golf_mkII golf_mkII is offline
VW Enthousiast
 
Join Date: Sep 2017
Posts: 67
Default

Quote:
Originally Posted by tim_j
Zelf klimmen in toeren in vacuimlek. Had eens een scheurtje in de slang tussen rembooster en inlaat. De motor ging steeds meer toeren statioanir draaien. Tot 3000 rpm aan toe.


zal eens het vacuum reservoir aansluiten en zien wat het zegt
__________________
Golf mkII 1.8 8v
Reply With Quote
  #6  
Old 27-02-2018, 16:34
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,576
Default

Je vacuum komt van de onderdruk in de inlaat, is dus rechtstreeks verbonden met de inlaat. Momenteel zuigt de motor waarschijnlijk via de open liggende leiding lucht binnen waardoor je toerental stijgt. Je vacuum systeem moet 100% dicht zijn of je krijgt dit soort problemen.
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #7  
Old 27-02-2018, 16:42
DragonGr Dragon DragonGr Dragon is offline
VW Guru
 
Join Date: Feb 2006
Posts: 855
Send a message via MSN to DragonGr Dragon
Default

Vacuum lek is niet gezegd, meestal gaat hij dat juist rot (te arm) lopen. Ik vermoed als ik dit zo lees dat je vierpuntsdoos niet meer regelt. Kan zijn dat het membraan gescheurd is of dat de koudestart open is (meestal dicht bij stuk). Kan je een foto maken van de vierpuntsdoos als je dit probleem hebt bij draaiende motor?
Reply With Quote
  #8  
Old 27-02-2018, 17:11
golf_mkII golf_mkII is offline
VW Enthousiast
 
Join Date: Sep 2017
Posts: 67
Default

Quote:
Originally Posted by DragonGr Dragon
Vacuum lek is niet gezegd, meestal gaat hij dat juist rot (te arm) lopen. Ik vermoed als ik dit zo lees dat je vierpuntsdoos niet meer regelt. Kan zijn dat het membraan gescheurd is of dat de koudestart open is (meestal dicht bij stuk). Kan je een foto maken van de vierpuntsdoos als je dit probleem hebt bij draaiende motor?


zal ik eens doen
__________________
Golf mkII 1.8 8v
Reply With Quote
  #9  
Old 27-02-2018, 17:50
golf_mkII golf_mkII is offline
VW Enthousiast
 
Join Date: Sep 2017
Posts: 67
Default

hier enkele fotos van mijn carbu. heb ook eens aangeduid waar de aansluitingen niet aangesloten zitten.
[IMG]
[/IMG]

[IMG]
[/IMG]

[IMG]
[/IMG]
__________________
Golf mkII 1.8 8v
Reply With Quote
  #10  
Old 27-02-2018, 21:07
DragonGr Dragon DragonGr Dragon is offline
VW Guru
 
Join Date: Feb 2006
Posts: 855
Send a message via MSN to DragonGr Dragon
Default

Daarvan zal hij alleen wat moeizaam starten, maar echt veel effect heeft het niet. Het probleem zit elders. Graag een foto van links de zijkant tijdens het hard draaien.
Reply With Quote
  #11  
Old 28-02-2018, 16:12
golf_mkII golf_mkII is offline
VW Enthousiast
 
Join Date: Sep 2017
Posts: 67
Default

Quote:
Originally Posted by DragonGr Dragon
Daarvan zal hij alleen wat moeizaam starten, maar echt veel effect heeft het niet. Het probleem zit elders. Graag een foto van links de zijkant tijdens het hard draaien.


https://www.youtube.com/watch?v=f5d...eature=youtu.be

Hopelijk ben je hier iets mee. was net een toertje gaan rijden en wanneer het probleem zich voordeed ben ik gestopt en heb dit gefilmd. Ik gaf geen gas en bleef hangen rond de 2000 toeren. als ik dan de koppeling inhield ging deze naar bijna 3000 toeren. toen ik het contact wou afleggen wou hij niet uitgaan, begon wat te schommelen in toeren en uiteindelijk toch stil gevallen
__________________
Golf mkII 1.8 8v
Reply With Quote
  #12  
Old 28-02-2018, 16:41
DragonGr Dragon DragonGr Dragon is offline
VW Guru
 
Join Date: Feb 2006
Posts: 855
Send a message via MSN to DragonGr Dragon
Default

Ja, dat is duidelijk, de vierpunts blijft in de uiterste stand. Het gebeurt niet altijd zeg je? is het nu met dit koude weer?
Het kan zijn dat de stekker op de warmloop niet goed contact maakt en met dit weer koelt hij genoeg af om weer in warmloop te gaan.
Als hij het af en toe wel goed doet, is het niet waarschijnlijk dat de vierpunts lek is.
Waar zit je ergens?
Reply With Quote
  #13  
Old 28-02-2018, 17:53
golf_mkII golf_mkII is offline
VW Enthousiast
 
Join Date: Sep 2017
Posts: 67
Default

de laatste 5 keer dat ik er mee heb gereden heeft hij het altijd gedaan. wat bedoel je precies met de vierpuntsdoos?
__________________
Golf mkII 1.8 8v
Reply With Quote
  #14  
Old 28-02-2018, 18:12
DragonGr Dragon DragonGr Dragon is offline
VW Guru
 
Join Date: Feb 2006
Posts: 855
Send a message via MSN to DragonGr Dragon
Default

afgelopen 5 keer maar dan continue, dus vanaf starten tot uitzetten?




Vierpunt is bij rode pijl, koudstart bij groene.
Bij de koudstart:
1)Zit de stekker er goed op
2)Staat er 12V op de stekker als je contact erop zet?
3)Haal bij draaiende motor (en probleem) de vacuum slang van de bruine aansluiting en houd die dicht, wat gebeurt er dan?

Last edited by DragonGr Dragon : 01-03-2018 at 06:22.
Reply With Quote
  #15  
Old 28-02-2018, 19:42
golf_mkII golf_mkII is offline
VW Enthousiast
 
Join Date: Sep 2017
Posts: 67
Default

nee alleen wanneer hij op temperatuur komt. zal morgens eens kijken of de stekker nog wel oke is en eens die slang afkoppelen als het probleem zich weer voordoet.
__________________
Golf mkII 1.8 8v
Reply With Quote
  #16  
Old 01-03-2018, 06:23
DragonGr Dragon DragonGr Dragon is offline
VW Guru
 
Join Date: Feb 2006
Posts: 855
Send a message via MSN to DragonGr Dragon
Default

Sorry vergat het plaatje erbij...
Kort na koude start loopt hij wel netjes normale toeren?
Lukt een goede foto van de vacuum slangen an de achterkant op de vierpunt?
Reply With Quote
  #17  
Old 01-03-2018, 07:30
golf_mkII golf_mkII is offline
VW Enthousiast
 
Join Date: Sep 2017
Posts: 67
Default

Wanneer ik hem start loopt hij eventjes 2000 toeren. Dan zakt hij naar rond de 1000-1200 toeren. En na 15 minuten rijden begint het probleem zich voor te doen.
Zal eens proberen goede foto's te maken
__________________
Golf mkII 1.8 8v
Reply With Quote
  #18  
Old 01-03-2018, 08:04
DragonGr Dragon DragonGr Dragon is offline
VW Guru
 
Join Date: Feb 2006
Posts: 855
Send a message via MSN to DragonGr Dragon
Default

Het opstarten gaat netjes volgens het boekje. Ik ben wel benieuwd naar de genoemde testjes:
1) spanning op koudstart bij probleem
2) spanning op koudstart kort na starten
3) spanning op koudstart vlak na contact
4) Haal bij draaiende motor (en probleem) de vacuum slang van de bruine aansluiting en houd die dicht, wat gebeurt er dan?
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 10:55.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum