Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK I
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 01-07-2020, 15:57
Ruben06NL's Avatar
Ruben06NL Ruben06NL is offline
Forum Newbee
 
Join Date: Nov 2017
Posts: 10
Default Golf 1.1 Stottert/Valt weg

Goedemiddag, mijn Golf Mk1 1.1 wil maar niet goed lopen, ik weet dat dit ook een probleem is van veel andere gebruikers want ik zie veel posts met hetzelfde probleem, toch zie ik zelden een oplossing en ik zit dus nog steeds met dit probleem.

Even vanaf het begin:
2 jaar geleden een Golf 1.1(GG) gekocht met een 5-bak en een 31-Pic(t)-7 Solex erop. Was een projectje want bleek niet 100% zuiver te lopen.

Toen ik zag dat meerdere mensen online ook een stotterende 1.1 hadden ben ik zoveel mogelijk dingen gaan uitsluiten, dus: Nieuwe bougies, contactpunten, rotor, verdelerkap. Dit hielp echter niks.

Vervolgens de volgende zwakke punten aangepakt: Nieuwe carburateurflens, pakkingen, vacuumleidingen, benzinefilter en benzineslangen(de rubberen). Dit hielp ook niet.

Naar een garage geweest, waar opgemerkt werd dat de carburateur helemaal niet reageerde op de twee stelschroeven, dus ben ik opzoek gegaan naar een andere carburateur. (Om maar van het gezeik af te zijn)

Was ongeveer even duur uit met een acceptabele prijs op een nieuw blok (En mijn oude carterpan was toch lek en de randen van de kop waren nat) dus heb ik meteen maar een volledige motorswap gedaan. (Zelfde 1.1(GG) blok met een 31-Pic(t) 6 waar ik vervolgens mijn oude 085 5-bak achter heb geplaatst)

Blok leek in eerste instantie goed te lopen echter begon toch weer enkele trekjes te vertonen, dus alle nieuwe ontstekingzooi overgezet en gisteren een gloednieuwe carburateurflens opgezet, met die dikke pakking eronder, minimale hoeveelheid vloeibare pakking om het als het ware wat vast te plakken, vervolgens met een pijpsleutel met de hand vastgedraaid (dus ook niks verbogen) en de randen afgesloten met wat vloeibare pakking wat mooi hard is geworden (Just to be sure).
Als allerlaatste nieuwe inlaatspruitstukpakking geplaatst, een dag laten rusten en (vandaag) 2 uur geleden een testrit gemaakt.

In het begin prima, totdat ik zo zelfverzekerd was om 30km verder te rijden en toen liet hij me weer eens staan.

Hij vertoont dan weer kenmerken van valse lucht zoals: De ene keer wel stationair dan weer niet, schokken tijdens het rijden.

Toen die uit viel langs de weg luchtfilter-deksel eraf gehad, kwam heel klein beetje rook uit de carb. als je gas gaf maar misschien is dat normaal bij een warme motor.

Heb de tank gecontroleerd, echt minimale roest, alsof hij een aantal jaar terug nog is vervangen. Benzinepomp is zo goed als nieuw en het brandstoffilter ziet er goed schoon uit en loopt mooi vol. Carburateur heb ik uiteraard ook schoongemaakt en doorgeblazen toen ik hem heb gemonteerd.

Iemand een suggestie? Iets wat ik over het hoofd zie? Ik zit echt bijna op het punt er een injectiemotor uit een Golf 3 ofzo in te lepelen want volgens mij doe ik alles volgens het boekje en kom ik niet verder.

Bij voorbaat dank.
Ruben
__________________
'77 Golf 1.1
'87 Caddy 1.6 TurboDiesel
(+ '81 Golf 'project')
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 07:21.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum