Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Corrado en Scirocco
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 26-10-2012, 22:22
De Pul's Avatar
De Pul De Pul is offline
5 Cylinder Turbo Donateur - Literpul
 
Join Date: Dec 2008
Posts: 13,624
Default abs lampje brandt g60,en nu?

ik heb een paar weken terug voor iemand een 89er g60 omgebouwd naar kompressor,nadat ik de auto heb afgeleverd ging de volgende dag het abs lampje niet meer uit.de eigenaar kwam er dus mee terug dat er iets niet goed gegaan was omdat het lampje voorheen altijd uitging.nou zou ik zo niet weten wat het verband is,maar ik heb wel toegezegd er naar te willen kijken,maar wat is in zo'n geval de handelswijze?je prikt er niet even een diagnosestekker in,en mijn basiskennis qua remmerij omvat niet het abs systeem van een corrado......

iemand tips qua werkwijze/standaard problemen/noemmaarop?
__________________
Don't take life too serious. You'll never escape it alive anyway.
Reply With Quote
  #2  
Old 26-10-2012, 22:27
Ruud's Avatar
Ruud Ruud is offline
Volksforum Draaideur Donateur
 
Join Date: May 2005
Posts: 1,507
Default

Bij een corrado g60 kon je volgens mij met het abs lampje de computer uitlezen.
__________________
W12 Engine
http://youtu.be/q-uq3oOjuL8
Reply With Quote
  #3  
Old 26-10-2012, 22:33
johan-k's Avatar
johan-k johan-k is offline
VW Fanatic
 
Join Date: Feb 2009
Posts: 488
Default

klopt het ABS lampje verteld de storing
hier een linkje waar de storing codes in staan
Reply With Quote
  #4  
Old 26-10-2012, 22:37
De Pul's Avatar
De Pul De Pul is offline
5 Cylinder Turbo Donateur - Literpul
 
Join Date: Dec 2008
Posts: 13,624
Default

dat had ik idd al gevonden,daar staat dit;
Quote:
Je hoeft hem niet uit te lezen om de knippercode te verkrijgen krijgen. Het ABS lampje probeert jou te vertellen wat er aan de hand is in morsecode

Bijvoorbeeld storing in ABS sensor rechtsvoor:
knippert 1 keer kort
2 keer kort
4 keer kort
1 keer kort

De lijst met knippercodes:
0000 Einde van de sequentie
1111 ABS-regelmodule
1112 Solenoïdeklep,inlaat linksvoor
1114 ,, ,, ,inlaat rechtsvoor
1122 ,, ,, ,achterste inlaat
1132 ,, ,, ,uitlaat linksvoor
1134 ,, ,, ,uitlaat rechtsvoor
1142 ,, ,, ,achterste uitlaat
1222 ,, ,, ,hoofdklep
1222 ,, ,, ,inlaat en uitlaat
1233 wieltoerentalsensor,linksvoor
1241 ,, ,, ,rechtsvoor
1243 ,, ,, ,rechtsachter
1311 ,, ,, ,linksachter
1312 schakelaar remvloeistofpeil/drukschakelaar 2
4444 geen storing gevonden


maar het lampje blijft vanaf het moment dat je de sleutel omdraait branden,niet knipperen.
__________________
Don't take life too serious. You'll never escape it alive anyway.
Reply With Quote
  #5  
Old 26-10-2012, 22:49
Ruud 16V-G60's Avatar
Ruud 16V-G60 Ruud 16V-G60 is offline
Adverteerder - Ruud 16v-G60
 
Join Date: Jul 2008
Posts: 490
Default

De abs van de corrado is echt een drama
de volgende delen gaan regelmatig kapot;
sensoren
drukaccumulator
drukverschilsensor
bedrading

Ik heb er al een heel aantal in mijn handen gehad om in orde te maken
Reply With Quote
  #6  
Old 26-10-2012, 22:56
Audi1981's Avatar
Audi1981 Audi1981 is offline
5 Cylinder Turbo Donateur
 
Join Date: May 2011
Posts: 5,703
Default

http://www.volksforum.com/forum/arc...hp/t-77990.html

FF verder lezen, zie je wat je moet doen om hem in uitleesmodus te zetten :-)
__________________
"Surfin' down the avalanche!"
Seat Altea 2.0 FSI
Reply With Quote
  #7  
Old 26-10-2012, 22:57
vdWal.'s Avatar
vdWal. vdWal. is offline
REALLY Bored
 
Join Date: Oct 2007
Posts: 5,050
Default

ABS werkt waarschijnlijk nu het lampje brand dus ook helemaal niets?

in mijn auto is er ook een hoop aan geklooit en uit eindelijk er uit gehaald
met alle laaste ombouw werkjes ben er zelf ook niet in thuis maar

hier heeft wel altijd gewerkt lampje is gaan branden, ABS doet deed het dan niet bij mij

heb toen een sensor vervangen en 1 draadbreukje gemaakt was beschadigd
dit nadat eerste keer blok er uit is gweest (toen kwamen de problemen)
daarna is het lampje weer even uit geweest en daarna is er een storing in gekomen

abs lampje in het dashboard brand door (aantal van die dingen geprobeerd)
en toen heb ik er nooit meer naar gekeken en uitgebouwd
__________________
Jetta Mk5: Daily Comfortline
Golf Mk4: R32 Deep Blue Pearl
Golf Mk3: Sold Milestone Variantje
Golf Mk2: Sold Edition 16vG60
Reply With Quote
  #8  
Old 26-10-2012, 22:58
De Pul's Avatar
De Pul De Pul is offline
5 Cylinder Turbo Donateur - Literpul
 
Join Date: Dec 2008
Posts: 13,624
Default

Quote:
Originally Posted by Ruud 16V-G60
De abs van de corrado is echt een drama
de volgende delen gaan regelmatig kapot;
sensoren
drukaccumulator
drukverschilsensor
bedrading

Ik heb er al een heel aantal in mijn handen gehad om in orde te maken

oke,dat het een knudde systeem is was ik met zoeken al achtergekomen,ik begrijp alleen niet dat iedereen met problemen knipperende lampjes heeft,en deze constant brand,maar de remmerij werkt perfect daar is dus geen duidelijke uitleg voor?
__________________
Don't take life too serious. You'll never escape it alive anyway.
Reply With Quote
  #9  
Old 26-10-2012, 23:01
Audi1981's Avatar
Audi1981 Audi1981 is offline
5 Cylinder Turbo Donateur
 
Join Date: May 2011
Posts: 5,703
Default

Quote:
Originally Posted by Dennisgl
Versnellingsconsole/hoesje omhoog.
Stekker eronder loswippen en van onder bekijken.
Auto van contact.
Sluiting maken tussen geel/blauw en een bruine (massa)
Auto op contact.
Na 5 seconden de sluiting weghalen.
Nu knippert code 1.
Als je nu weer sluiting maakt gedurende 5 sec en weer lostrekt krijg je code 2.
Dit net zo vaak herhalen tot je 4 lange lichtsignalen krijgt.(einde storings overzicht)
Nogmaals sluiting maken en loshalen zorgt dat je terug komt in normale modus. Dit is tevens reset voor de storingen.

Nadat je bij de volgende rit 40 kmph of harder hebt gereden zijn je storingen uit het systeem. Zijn ze na deze rit alsnog aanwezig dan heeft je geheugen deze storingen opnieuw doorgekregen, en bestaat de fout dus nog


Lijstje met codes had je zelf al gevonden
__________________
"Surfin' down the avalanche!"
Seat Altea 2.0 FSI
Reply With Quote
  #10  
Old 26-10-2012, 23:01
De Pul's Avatar
De Pul De Pul is offline
5 Cylinder Turbo Donateur - Literpul
 
Join Date: Dec 2008
Posts: 13,624
Default

Quote:
Originally Posted by Audi1981
http://www.volksforum.com/forum/arc...hp/t-77990.html

FF verder lezen, zie je wat je moet doen om hem in uitleesmodus te zetten :-)

correct,maar dat gaat over een golf.bij een corrado hoor ik niemand over stekkers[die zie ik daar ook niet zitten onder de pookconsole?] of draadjes doorverbinden.maar wat ik zeg,alle hulp is welkom,want ik heb geen flauw idee wat ik ermee aan moet.
__________________
Don't take life too serious. You'll never escape it alive anyway.
Reply With Quote
  #11  
Old 26-10-2012, 23:02
Audi1981's Avatar
Audi1981 Audi1981 is offline
5 Cylinder Turbo Donateur
 
Join Date: May 2011
Posts: 5,703
Default

Zelfde procedure als ik het me goed herinner, maar da's 2006 dak het voor het laatst bij een Corrado gedaan heb...

EDIT: ik zoek ff in de manual voor je
__________________
"Surfin' down the avalanche!"
Seat Altea 2.0 FSI
Reply With Quote
  #12  
Old 26-10-2012, 23:12
vdWal.'s Avatar
vdWal. vdWal. is offline
REALLY Bored
 
Join Date: Oct 2007
Posts: 5,050
Default

je zegt dat de remmen nog wel werken? maar de ABS zelf dan ook?

ik had hier in de golf ook geen stekkers om door te verbinden maar wel continue brandend lampje
remmen werkte maar ABS zelf niet, na het repareren van een snoertje en vervangen van een sensor heeft het weer even gewerkt

ik lees nog even mee ben ook wel benieuwd!
__________________
Jetta Mk5: Daily Comfortline
Golf Mk4: R32 Deep Blue Pearl
Golf Mk3: Sold Milestone Variantje
Golf Mk2: Sold Edition 16vG60
Reply With Quote
  #13  
Old 26-10-2012, 23:16
De Pul's Avatar
De Pul De Pul is offline
5 Cylinder Turbo Donateur - Literpul
 
Join Date: Dec 2008
Posts: 13,624
Default

ik weet niet of het '19kruik' abs systeem van een rado op dezelfde manier ingrijpt als bij een nieuwere auto,maar de remmerij opzich werkt nog net zoals het daarvoor deed[toen ik eraan begon,en het lampje nog niet brandde],remt als een dolle.
__________________
Don't take life too serious. You'll never escape it alive anyway.
Reply With Quote
  #14  
Old 26-10-2012, 23:25
Audi1981's Avatar
Audi1981 Audi1981 is offline
5 Cylinder Turbo Donateur
 
Join Date: May 2011
Posts: 5,703
Default

Zal waarschijnlijk ook niks met jouw ombouw te maken hebben, heeft ie toevallig gedraaid met de voorwielen los van de grond?
Net de VW manual er op nageslagen, die ondersteunt het verhaal van Dennisgl wel...
__________________
"Surfin' down the avalanche!"
Seat Altea 2.0 FSI
Reply With Quote
  #15  
Old 26-10-2012, 23:40
De Pul's Avatar
De Pul De Pul is offline
5 Cylinder Turbo Donateur - Literpul
 
Join Date: Dec 2008
Posts: 13,624
Default

nee heb alleen de accupool erafgehad.voor de rest nergens aan geweest wat er ook maar iets mee te maken heeft.ik zal maar eens om een stekker zoeken dan.....
__________________
Don't take life too serious. You'll never escape it alive anyway.
Reply With Quote
  #16  
Old 27-10-2012, 07:16
Ruud 16V-G60's Avatar
Ruud 16V-G60 Ruud 16V-G60 is offline
Adverteerder - Ruud 16v-G60
 
Join Date: Jul 2008
Posts: 490
Default

bij mij brande het lampje ook constant.Er zitten bij mij uiteraard ook van die stekkertjes onder de pook,maar ook daar reageerde hij nergens op.Ik ben toen bij elkaar bijna 6 volle dagen bezig geweest om erachter te komen wat het was,bij mij was het uiteindelijk de draadboom waar iets in zit te kloten.Het uitleessysteem met die code's werkt ook niet altijd even zuiver hoor.Ben dit jaar met een corrado bezig geweest een knippercode aangaf van een kapotte sensor van het linkervoorwiel.Ik heb de sensor vervangen van het wiel en hij bleef nog steeds dezelfde code weergeven (ondanks ik accu los had gehaald en ermee had gereden) toen heb ik alle sensoren en abs ringen vervangen,en toen was ik van het gezeik af
Reply With Quote
  #17  
Old 27-10-2012, 18:38
johan-k's Avatar
johan-k johan-k is offline
VW Fanatic
 
Join Date: Feb 2009
Posts: 488
Default

ikzelf heb dan ook het abs systeem op me golf.
als ik mijn auto op contact zet dan gaat de pomp pompen en blijft het abs lampje nog even branden op een gegeven moment stopt het lampje met branden en gaat deze knipperen. (bij mij de code geen storing)

misschien even proberen auto op contacten zetten en wachten wat er gebeurt.
als het goed is zal de pomp gaan pompen en is die beveiligd en moet binnen de 2min stoppen met pompen zoniet dan zelf de auto uit zetten anders heb je de kans dat je pomp te warm wordt.
als de pomp netjes stopt met pompen dan even kijken wat het abs lampje doet.

Grt johan
Reply With Quote
  #18  
Old 27-10-2012, 19:27
De Pul's Avatar
De Pul De Pul is offline
5 Cylinder Turbo Donateur - Literpul
 
Join Date: Dec 2008
Posts: 13,624
Default

pomp hoor je wel,ongeveer 2-3 seconden,lampje blijft constant branden.of je hem op contact zet,of dat je gaat rijden,het maakt geen reet uit,hij blijft branden.
__________________
Don't take life too serious. You'll never escape it alive anyway.
Reply With Quote
  #19  
Old 27-10-2012, 19:31
corrado-usa corrado-usa is offline
6k and counting...
 
Join Date: Aug 2005
Posts: 6,563
Default

mooi spul abs als het niet werkt vroeger ook wel last van gehad.
__________________
Reply With Quote
  #20  
Old 27-10-2012, 20:06
ewcaddymk1's Avatar
ewcaddymk1 ewcaddymk1 is offline
No personal life
 
Join Date: Nov 2011
Posts: 2,939
Default

weet niet of je er wat aan hebt maar ik heb een a4 gehad met abs probleem
bij mij zat de sensor niet goed in de behuizing achter de remschijf de afstand was te groot ,toen terug gedrukt en klaar ik weet niet of dit het is maar dat het eerst wel goed was zou het dus iets kleins kunnen zijn als dit het niet is ben ik wel benieuwd wat dan wel
__________________
TSJA ......zeg het maar!!


Caddy '85 >1.6D > 1.6TD >1.9TDI >2.8VR6>2.8 AQP 24v
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 03:13.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum