Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home FAQ Register Members List Calendar Today's Posts





Reply
 
Thread Tools Search this Thread
  #1  
Old 25-04-2022, 15:33
Arnemk2 Arnemk2 is offline
VW Enthousiast
 
Join Date: May 2016
Posts: 57
Default Klepstoters tikken onder belasting na installatie 4-2-1

Dag Allen,

Dit weekend heb ik mijn 4-2-1 spruitstuk gemonteerd.
Sindsdien tikken mijn klepstoters wanneer ik onder belasting rijd.
op stationair toerental of tijdens het gas geven op stationair heeft die het niet.

De klepstoters zijn in 2020 nogmaar vervangen dus zou ik het heel vreemd vinden dat deze al kapot zijn. Ook omdat ik onder stationair geen probleem heb. Enkel tijdens belasting

Iemand die mij hier de reden van het tikken kan geven?
Reply With Quote
  #2  
Old 25-04-2022, 15:36
SciroccomTDI SciroccomTDI is offline
Postwhore
 
Join Date: Aug 2012
Posts: 1,473
Default

Probeer eens bij stationair de uitlaat dicht te houden met een prop van een doek of zo.

Mochten zij dan ook tikken, dan weet je genoeg
__________________
Met vriendelijke roet,

Evgeniy
Reply With Quote
  #3  
Old 25-04-2022, 15:53
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
Volksforum Donateur - 1,5GB Fotoalbum-eigenaar
 
Join Date: May 2015
Posts: 950
Default

Weet je zeker dat het de klepstoters zijn? Lekkende uitlaatpakking maakt namelijk vanuit de auto gehoord bijna exact hetzelfde geluid
Reply With Quote
  #4  
Old 25-04-2022, 21:35
vagg freak vagg freak is offline
VW Addict
 
Join Date: Jan 2006
Posts: 619
Send a message via MSN to vagg freak
Default

Klinkt idd als een lekke uitlaat pakking zit deze wel goed gemonteerd vaak passen die er op 2 manieren op maar 1 is de juiste
__________________
golf mk1 g40
golf1 cabrio
Golf mk7 variant
Polo 6r
Reply With Quote
  #5  
Old 26-04-2022, 09:23
Arnemk2 Arnemk2 is offline
VW Enthousiast
 
Join Date: May 2016
Posts: 57
Default

Na wat lezen begon ik inderdaad hetzelfde vermoeden te krijgen.
Gisteren nog eens alle uitlaatmoeren extra aangespannen & het geluid was iets minder.
Ik heb ook eens gevoeld rond de connectie, maar ik voel hem nergens blazen. Ook niet op de andere delen van mijn uitlaat. Ik heb de dichtingen voor de installatie goed gecontroleerd dat deze just zaten. Zal nog verder moeten kijken waar deze nog kan lekken.
Reply With Quote
  #6  
Old 26-04-2022, 11:04
SciroccomTDI SciroccomTDI is offline
Postwhore
 
Join Date: Aug 2012
Posts: 1,473
Default

Zodra de spruitstukflens niet vlak is, en dat is vaak het geval, dan dicht de pakking niet goed af.

Ik heb ooit uit nood een turbopakking zelf moeten maken en dat heb ik van 2mm dik koper gemaakt. Ik heb de pakking uitgezaagd (jaaa, ik zeg toch, nood!! ) en de gaten geboord, en heb het daarna maximaal met de gasbrander verhit. Daardoor werd het koper lelijk, maar wel zacht. Na een borstelbeurt is het mooi en zacht...

Dat loopt tot op heden op een OM605 met een ietwat grotere turbo ( ) zonder lekkages.
__________________
Met vriendelijke roet,

Evgeniy
Reply With Quote
  #7  
Old 26-04-2022, 12:28
Arnemk2 Arnemk2 is offline
VW Enthousiast
 
Join Date: May 2016
Posts: 57
Default

Hopelijk is dit niet de flens van het spruitstuk zelf, want het is een splinternieuwe powersprint.
Kan dit enkel van de blok zelf komen of ook verder in de uitlaatlijn?
Reply With Quote
  #8  
Old 26-04-2022, 14:45
SciroccomTDI SciroccomTDI is offline
Postwhore
 
Join Date: Aug 2012
Posts: 1,473
Default

Stel een iets verhoogd stationair in met behulp van een ander persoon of een stelschroefje, stop een opgepropte handdoek achter in de uitlaatopening... en dan zal het effect verergeren, terwijl de auto gewoon stilstaat en je dus de kans hebt om goed te luisteren
__________________
Met vriendelijke roet,

Evgeniy
Reply With Quote
  #9  
Old 27-04-2022, 19:25
Arnemk2 Arnemk2 is offline
VW Enthousiast
 
Join Date: May 2016
Posts: 57
Default

Ik dacht de laatste uitlaatmoer nog eens aan te spannen.
Hier kan ik dus duidelijk niet aan met een buis/dop/ ... sleutel.
Opnieuw de volledige inlaat afhalen dan maar :/.

Ik zal op de uitlaatpakkingen wat uitlaatpasta doen & daarmee zien of het opgelost wordt.
Reply With Quote
  #10  
Old 01-05-2022, 08:38
Rallyegolf20vt's Avatar
Rallyegolf20vt Rallyegolf20vt is offline
Draaideur Donateur - Retroracer
 
Join Date: Mar 2005
Posts: 923
Default

Controleer ook even of de flenzen van het nieuwe spruitstuk wel allemaal recht in lijn liggen en vlak zijn.
Heb al meerdere keren meegemaakt dat deze helemaal niet goed passen op de cilinderkop en deze dan aan moeten passen.
__________________
There`s no substitute for Turbo engines

Rallyegolf 2.5 TFSI S-tronic Quattro
Rallyegolf
Reply With Quote
  #11  
Old 09-05-2022, 12:59
Arnemk2 Arnemk2 is offline
VW Enthousiast
 
Join Date: May 2016
Posts: 57
Default

Probleem opgelost, bleek inderdaad te lekken aan de flens!
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump




All times are GMT +1. The time now is 12:21.


Powered by vBulletin
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum