Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Lupo, Fox en Up!
User Name
Password
Home FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 07-10-2021, 16:35
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,751
Default Relais Achterruit verwarming

Wie o wie weet op welke plek het relais zit voor de achterruit verwarming van een Lupo bouwjaar vanaf 2002.
Of iemand die weet waar ik de schema's kan vinden voor dit model.

Dan hoor ik het graag.
__________________
Golf1 Inari silber metallic --> engineswap --> 2.0 TFSI project topic
Út Fryslân
Reply With Quote
  #2  
Old 07-10-2021, 17:57
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
Volksforum Donateur - 1,5GB Fotoalbum-eigenaar
 
Join Date: May 2015
Posts: 882
Default

Ik weet dat ze bij Arosa/Lupo’s achter het zekeringenpaneeltje verstopt zitten (de relais). Kan ook vaag iets herinneren over dat het relais daarvoor intern in de schakelaar gebouwd zit.
Reply With Quote
  #3  
Old 07-10-2021, 21:27
gijs474's Avatar
gijs474 gijs474 is offline
Volksforum aandeelhouder Mk1 R32 BFH
 
Join Date: Mar 2015
Posts: 179
Default

Volgens mij zit het relais in de schakelaar zelf zoals hierboven gezegd wordt.

Zie foto's ook in onderstaande link:
Linkje
Reply With Quote
  #4  
Old 08-10-2021, 09:52
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,751
Default

Quote:
Originally Posted by gijs474
Volgens mij zit het relais in de schakelaar zelf zoals hierboven gezegd wordt.

Zie foto's ook in onderstaande link:
Linkje



Ik zie het ja. Iemand die weet waar ik de stroomloop schema's kan vinden hiervoor?
__________________
Golf1 Inari silber metallic --> engineswap --> 2.0 TFSI project topic
Út Fryslân
Reply With Quote
  #5  
Old 10-10-2021, 16:16
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,555
Default

Stuur me even een PB met je mailadres Johan. Ik heb denk ik nog wel iets
__________________
Reply With Quote
  #6  
Old 10-10-2021, 19:35
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,751
Default

Pb gedaan!
__________________
Golf1 Inari silber metallic --> engineswap --> 2.0 TFSI project topic
Út Fryslân
Reply With Quote
  #7  
Old 15-10-2021, 12:41
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,751
Default

@Veedubber, bedankt voor je reactie.

Ik heb een schema gevonden waar het op staat.
Zoals ik het zie wordt er een soort ontlastings relais aangestuurd door de ecu van de versnellingsbak (J514)
Deze is nu dus weg en daarom schakelt de ruitverwarming waarschijnlijk niet in.
In het schema lijkt het erop dat deze massa geschakeld wordt en hoef ik alleen maar het relais door te verbinden en dan moet het werken.
Ik ga het dit weekend proberen en laat wel weten of het gelukt is.


__________________
Golf1 Inari silber metallic --> engineswap --> 2.0 TFSI project topic
Út Fryslân

Last edited by Johan1982MK1 : 15-10-2021 at 21:30.
Reply With Quote
  #8  
Old 15-10-2021, 20:47
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,751
Default

Net even gekeken, maar er zit dus geen relais op plek 9 bij mij... das wel vreemd ofniet?
__________________
Golf1 Inari silber metallic --> engineswap --> 2.0 TFSI project topic
Út Fryslân
Reply With Quote
  #9  
Old 16-10-2021, 00:17
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,751
Default

Na wat zoeken en meten toch de oplossing gevonden.
De achterruitverwarming van de 3L werkt weer.

Mijn Lupo is van 2002 het type met de AYZ motor en de kleinere ecu.
Waarschijnlijk zit er dus ergens verschil in bepaalde bouwjaren want overal op internet vind je relais plaats 9 de ruitverwarming.

Die van mij dus niet:

Onder relais 405 is pos. 9 en daar zou een relais 53 moeten zitten maar die zit er niet.
Dus ook niks om door te verbinden





Ik heb het uiteindelijk opgelost door de schakelaar uit het middenconsole te halen en ben de zwarte en blauwe draad op gaan zoeken in de zekeringen kast. Er moest een relais zitten die aangestuurd werd door de ecu want het werkte voorheen ook.

Net zo lang wezen piepen tot ik de juiste plaats van het relais gevonden had. Rotklusje, want je kan er niet zo mooi bij..

Zit bij mijn auto dus op plek 2 naast het startrelais, even provisorisch doorverbonden om te testen:




Het relais:






Dus als iemand ooit nog een Lupo 3L om wil bouwen naar handschakel, dan heb je hier misschien nog iets aan.
__________________
Golf1 Inari silber metallic --> engineswap --> 2.0 TFSI project topic
Út Fryslân
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 23:49.


Powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum