Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK I
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 23-04-2020, 18:44
Ironvw Ironvw is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 245
Default Claxon defect ( af en toe)

Zoals de titel al verraad doet af en toe de claxon van mijn golf 1 het niet

Dit probleem had ik ook al voor ik de auto had gerestaureerd maar tijdens de restauratie heb ik de stuurstang schoongemaakt ,de bekabeling nagekeken en getest ,de claxon vervangen en de sleepring samen met het contact van de claxon in het stuur schoongemaakt maar toch weigert hij af en toe nog dienst

Als ik op de claxon duw dan doet hij het de ene keer wel en de andere keer niet als ik de drukknop op het stuur los haal en het kabeltje op de sleepring leg,doet hij het Soms wel soms niet dus mijn vermoeden is dat het niet in het stuur zit

Het aarde kabeltje in het motorruim is aangesloten op de carrosserie en uiteraard is de verf plaatselijk weg gehaald

Als er iets los of kapot is lijkt het me dat de claxon het helemaal niet meer doet en niet af en toe wel niet
Ook komt het in een ritje van +- 1 uur voor dat hij het eerst wel doet dan weer niet en dan weer wel en andersom

Ik weet echt niet meer wat het kan zijn en zou dit probleem graag willen oplossen dus als iemand nog een idee heeft hoor ik het graag
Reply With Quote
  #2  
Old 23-04-2020, 18:59
The_Maxx's Avatar
The_Maxx The_Maxx is offline
Forum junkie
 
Join Date: Oct 2007
Posts: 1,916
Send a message via MSN to The_Maxx
Default

Sleepring die niet goed wordt aandrukt? Die sleper stelt niet zoveel voor. Beetje verbuigen en het kan al opgelost zijn.
__________________
Vergeet dat ene boutje niet!
Reply With Quote
  #3  
Old 24-04-2020, 08:05
gijs474's Avatar
gijs474 gijs474 is offline
Volksforum aandeelhouder Mk1 R32 BFH
 
Join Date: Mar 2015
Posts: 150
Default

Quote:
Originally Posted by The_Maxx
Sleepring die niet goed wordt aandrukt? Die sleper stelt niet zoveel voor. Beetje verbuigen en het kan al opgelost zijn.


Dit inderdaad.

Je kan ook testen of de sleepring overal goed contact maakt door de claxon ingedrukt te houden en het stuur. Maar als je het contactje op de sleepring houdt, zou hij het toch moeten doen lijkt me.

Als je het oude type zekeringskast hebt met de oude keramische zekeringen, kan je proberen om de zekering een beetje te draaien in de zekeringskast en kijken of de toeter het dan wel blijft doen.

Heeft de toeter zelf goede massa? Dus schoon op het chassis?
Reply With Quote
  #4  
Old 24-04-2020, 18:36
Ironvw Ironvw is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 245
Default

Ik heb idd nog een oud type zekeringkast maar draaien met de zekering had ik ook al eens geprobeerd

Ik had idd ook al eens het stuur eraf gehaald en de kabel rechtstreeks op de sleepring gehouden maar ook dan doet hij het soms wel soms niet dus ik denk eigenlijk niet dat het de sleepring of sleeper is

Claxon zelf heeft goede massa maar niet op het chassis
Als ik het me goed herinner gaat de massa volgens mij naar het stuur (de sleepring) en is dus de claxon geaard met kabel en niet op het chassis
Of heb ik dit verkeerd en is dit ook meteen de reden waarom hij het slecht doet ??
Reply With Quote
  #5  
Old 24-04-2020, 21:41
Party247 Party247 is offline
Forum Newbee
 
Join Date: Oct 2019
Posts: 6
Default

Quote:
Originally Posted by Ironvw
Ik heb idd nog een oud type zekeringkast maar draaien met de zekering had ik ook al eens geprobeerd

Ik had idd ook al eens het stuur eraf gehaald en de kabel rechtstreeks op de sleepring gehouden maar ook dan doet hij het soms wel soms niet dus ik denk eigenlijk niet dat het de sleepring of sleeper is

Claxon zelf heeft goede massa maar niet op het chassis
Als ik het me goed herinner gaat de massa volgens mij naar het stuur (de sleepring) en is dus de claxon geaard met kabel en niet op het chassis
Of heb ik dit verkeerd en is dit ook meteen de reden waarom hij het slecht doet ??



Bij mij was het de vorige keer een combinatie van de lichtschakelaar en de aansluiting op het contact.
Reply With Quote
  #6  
Old 25-04-2020, 17:58
Ironvw Ironvw is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 245
Default

Quote:
Originally Posted by Party247
Bij mij was het de vorige keer een combinatie van de lichtschakelaar en de aansluiting op het contact.


Zou je dit een beetje kunnen verduidelijken ?
Ik snap ff niet wat de lichtschakelaar hier mee van doen heeft
Reply With Quote
  #7  
Old 26-04-2020, 06:47
vagg freak vagg freak is offline
VW Fanatic
 
Join Date: Jan 2006
Posts: 379
Send a message via MSN to vagg freak
Default

Heb het zelfde probleem met mijn golf 1
Met de claxon en
Bij mij werkt soms de linker koplamp niet
En remlicht
meet dan wel 12v geen lamp kapot al een massa vanaf de accu geprobeerd heel vreemd
__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
  #8  
Old 27-06-2020, 19:31
Ironvw Ironvw is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 245
Default

Het heeft even geduurd maar het probleem is opgelost

Uiteindelijk bleek dat er aan het einde van de stuurstang,op de kruiskoppeling in de auto erg veel vet zat

Aangezien de massa van de claxon via de stuurstang massa maakt in de motorruimte is die koppeling dus ook een schakel in de massa keten

Ik heb de stuurkolom uitgebouwd, opnieuw uit elkaar gehaald schoongemaakt en met minder vet in elkaar gezet en nu doet hij het al een tijdje goed dus ik denk dat dit het probleem was

Bedankt voor het meedenken
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 07:14.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum