Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 17-09-2010, 18:54
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,482
Default stotterende monopoint

Sinds ik mn golfje met Mono pisser RP heb schommelde deze al wat stationair.
sinsdien probeer ik dat te verhelpen maar het word er niet beter op.
wat is er aan de hand:
Met een koude start loopt ie redelijk prima, naarmate de motor warmer word loopt die beroerd.
het toerental schommeld vrolijk op en neer. en je hoort een plof/knal uit de uitlaat wanneer het toerental inzakt.

Het lijkt net alsof de ontsteking een slag mist.
Voordat ik er aan ging zitten viel het mee
Ik heb de Bougies, 4 bougiekabels niet de bobinekabel, distributiem, ontstekingspaddestoel-vacuumslangetjes, kleppendekselontluchting, en rembekrachtingersslang vervangen.
sindsdien is die nog iets erger van slag af.

Een poos zo gereden en merkte dat die heel licht inhield,
maar nogsteeds is het stationair toerental ontregeld incl. knallen/ploffen.

dat wil ik weg hebben;
Voetpakking, en alle vacuumslangetjes vervangen:
Nu stoot de motor met lage toerentallen.
en stationair hoor je nog duidelijker het geknal en geschommel.

Welke opties zijn er nogmeer?

1. koelvloeistof pijl is goed, zou de blauwe sensor kunnen zijn. (wat zijn de meetwaarden hiervan?)

2. lambdasensor, heb ik nog niet getest.
3.ontsteking bijdraaien. (gedaan, helpt niet tegen het schommelen.)
4.Distributieriem niet op tijd. (nokkenas of ontsteking een tand mis.
5. Bobine die overslaat, ( deze is te meten, en moet 12 ohm geven, waarop moet ik de multimeter zetten?
6. Paddestoel op de ontsteking, ( nog niet getest, zuigen en dan de klak voelen/horen)
7. Zit hier ODB1 in? ( gele stekker onder de kap, uit te lezen met LED.)
7.
__________________
'white' Octavia Combi 1.6tdi 2014 - Daily
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - Sold to Gijs.
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡

Last edited by tim_j : 28-01-2011 at 15:03.
Reply With Quote
  #2  
Old 17-09-2010, 20:06
jan_gti_16v's Avatar
jan_gti_16v jan_gti_16v is offline
VW Guru
 
Join Date: Dec 2003
Posts: 986
Send a message via MSN to jan_gti_16v
Default

als het goed is moeten er bij je versnellingspook ook twee stekkers liggen...

daar kan je hem met knippercode uitlezen...

waarde voor de temp sensor zou ik ff op moeten zoeken voor je...

mocht je nou nog iets nodig hebben van het motor gebeuren pm dat maar ff dan...

heb een complete mkII met rp motor staan die in onderdelen weggaat...
__________________
MK2 GTI 1.9 16V work in progres
Aprillia SR Ditech Summer Cruiser
MK3 1.8 CABBY rip
MK2 1.8i met recaro interieurtje rip
POLO 1.0 rat look rip
PASSAT VR6 rip
Reply With Quote
  #3  
Old 17-09-2010, 20:09
vento tdi vento tdi is offline
Forum junkie
 
Join Date: Nov 2004
Posts: 1,510
Default

klinkt als een gevalletje ontsteking afstellen...
Reply With Quote
  #4  
Old 17-09-2010, 20:45
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,482
Default

@Jan_gti_16v;
als je de blauwe sensor waarde als eerst voor me hebt.
mocht ik iets nodig hebben, dan PM ik je.
De stekkers onder de pookhoes ga ik nu even controleren.

-er lopen wel 3 zwarte draden, maaar een stekker zie ik niet, mischien verstopt onder de console.

@vento td & Jan_Gti_16v;
stomme vraag mischien, ik zie niet welke schroef/schroeven er los moeten om de onsteking te kunnen verdraaien, waar zijn ze?
__________________
'white' Octavia Combi 1.6tdi 2014 - Daily
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - Sold to Gijs.
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡

Last edited by tim_j : 17-09-2010 at 21:18.
Reply With Quote
  #5  
Old 17-09-2010, 21:45
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,482
Default

Mischien handig om te weten:

Bij het vervangen van de voetpakking en vacuumslangen, ook de accu er 60 min vanaf gehad.
Na het starten liep de auto 1500 toeren stationair. Dit was na 10 minuten rijden afgebouwd naar 800 schommelend/knallend.
Snap wel dat de ECU moet afstemmen op de situatie en de vacuum weer opgebouwd moet worden,
maar na 10 minuten rijden pas weer hersteld vind ik een raar verschijnsel.

Weet wel dat de ECU slim genoeg is om de ontsteking electronisch bij te stellen, binnen bepaalde normen.
Zou dan toch de onsteking finaal verkeerd staan, en de juiste timing net buiten bereik van de ECU liggen?
(Dus een gevalletje ontsteking stellen.)
__________________
'white' Octavia Combi 1.6tdi 2014 - Daily
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - Sold to Gijs.
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡

Last edited by tim_j : 17-09-2010 at 22:01.
Reply With Quote
  #6  
Old 18-09-2010, 12:31
golf mkII 16v golf mkII 16v is offline
Getting there...
 
Join Date: Oct 2005
Posts: 7,526
Default

Onder aan bij de onsteking zit een m8 bout met een klembeugel
ECU regeld alles co en stationaairtoerental
Niet de ontsteking
Kan ook de voorschakelweerstand van de verstuiver zijn,die zit boven op de ECU bevestigd
Reply With Quote
  #7  
Old 18-09-2010, 18:04
VwJarnoGT's Avatar
VwJarnoGT VwJarnoGT is offline
Volksforum Aandeelhouder - I love VAGinas
 
Join Date: Nov 2009
Posts: 1,356
Send a message via MSN to VwJarnoGT
Default

Quote:
Originally Posted by vento tdi
klinkt als een gevalletje ontsteking afstellen...


Idd.. Onsteking staat niet op tijd.

Ik had hetzelfde,uitlaat leek wel lek met dat geplof. Kwestie van onsteking verdraaien (dat ding onder de rotor)

Succes iig!
Reply With Quote
  #8  
Old 18-09-2010, 18:13
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,482
Default

Vanmiddag gedaan, blijf draaien maar het ploffen blijft.
Op een stand draait ie ineens 1000 rpm, en het toerental schommeld dan iets minder. Wat is hiervoor de verklaring, regelt dit zich zelf naar 800 toeren?

Zou ik bij iemand terecht kunnen om de onsteking af te stellen met een stroboscoop?
__________________
'white' Octavia Combi 1.6tdi 2014 - Daily
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - Sold to Gijs.
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡

Last edited by tim_j : 18-09-2010 at 20:29.
Reply With Quote
  #9  
Old 18-09-2010, 23:17
jan_gti_16v's Avatar
jan_gti_16v jan_gti_16v is offline
VW Guru
 
Join Date: Dec 2003
Posts: 986
Send a message via MSN to jan_gti_16v
Default

voor de juiste waardes moet ik wel even weten welke regelsysteem je precies heb...

de mono jetronic a2.2
of de mono motronic

dan kan ik je de waardes vertellen...
__________________
MK2 GTI 1.9 16V work in progres
Aprillia SR Ditech Summer Cruiser
MK3 1.8 CABBY rip
MK2 1.8i met recaro interieurtje rip
POLO 1.0 rat look rip
PASSAT VR6 rip
Reply With Quote
  #10  
Old 23-09-2010, 21:57
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,482
Default

heb nog geen idee welke regelsysteem ik heb, maar voor beide systemen gelden de zelfde waarden.
hele lijst met temperatuurstappen en Weerstand daarbij..
thanks jan

edit:
ik vermoed de Lambda sensor, 2e plaats de blauwe sensor 3e plaats alsnog vacuum.
Als dat het niet is heb ik zat andere punten en waardes om te meten.

Vandaag de middendempervervanger vervangen voor een een echte middendemper, maar het geplof schommel blijft.
dus dat is het NIET
__________________
'white' Octavia Combi 1.6tdi 2014 - Daily
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - Sold to Gijs.
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡

Last edited by tim_j : 23-09-2010 at 22:00.
Reply With Quote
  #11  
Old 11-11-2010, 10:44
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,482
Default

Vanmorgen de blauwe temp. sensor vervangen en het stotteren is over, De motor reageerde ook niet op het lostrekken van de stekker.
Ook het ploffen voor is voor een groot deel verleden tijd.
De auto rijd de auto iets rustiger hierdoor, en het verbruik is verbeterd.

de blauwe sensor kost bij de dealer 18 euro + rubber ring.
__________________
'white' Octavia Combi 1.6tdi 2014 - Daily
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - Sold to Gijs.
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡

Last edited by tim_j : 14-11-2010 at 20:56.
Reply With Quote
  #12  
Old 27-01-2011, 19:41
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,482
Default

Quote:
Originally Posted by jan_gti_16v
als het goed is moeten er bij je versnellingspook ook twee stekkers liggen...

daar kan je hem met knippercode uitlezen...

waarde voor de temp sensor zou ik ff op moeten zoeken voor je...

mocht je nou nog iets nodig hebben van het motor gebeuren pm dat maar ff dan...

heb een complete mkII met rp motor staan die in onderdelen weggaat...


Vandaag de middenconsole verwijderd en tapijt opgetilt.
Daar ligt inderdaad een stekker
Enkel draad Zwart/geel. met gele/oranje connector.
Dit is volgens ETKA de Diagnosestekker.

Onder de kap zit een gele stekker met gele connector.

http://www.a2resource.com/electrica...s/motronic.html

Motronic
To access the fault system, place an LED test light* between the red wire on the black connector and the yellow/black wire on the blue connector under the shift boot. Then turn the ignition on (but don't start the car) and place a jumper between the brown wire on the black connector and the yellow wire on the white connector for at least 5 seconds. Remove the jumper, and the LED should flash one long pulse, then several shorter pulses (with spaces) indicating codes. Please click here for an example.
example:



Als ik het goed begrijp,
een LED plaatsen tussen de zwart/gele draad bij de pook en de ...?
"Rode draad op de zwarte connector" wat? waarzo
sleutel op contact.
En dan een draad tussen het bruine draad op de Zwarte connector, en het Gele draad op de witte stekker. Neem aan het gele draadje naast de bobine.
maar waar zit die zwarte connector met een rood en bruin stekkertje?


__________________
'white' Octavia Combi 1.6tdi 2014 - Daily
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - Sold to Gijs.
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡

Last edited by tim_j : 27-01-2011 at 20:20.
Reply With Quote
  #13  
Old 28-01-2011, 13:52
johan8vplus's Avatar
johan8vplus johan8vplus is offline
Postwhore
 
Join Date: Feb 2005
Posts: 1,323
Default

heb je de vacuumslang van de rembekrachtiger naar het inlaatspruitstuk al eens goed bekeken ?
bij mij zat er een klein scheurtje in waardoor mijn Rp ook niet goed liep.
__________________
passat 1.6D cl 1984(my daily)
seat arosa 1.4 for sale....
passat 1.6 1999 (daily wife)
Reply With Quote
  #14  
Old 28-01-2011, 14:57
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,482
Default

Die is nieuw, ook de voetpakking en alle vacuumslangetjes.
Blauwe temperatuursensor is nieuw.

Bougie's, bougiekabels, rotor en verdeler zijn ook nieuw.

Door de computer uit te lezen hoop ik achter het geschommel/ inhouden probleem te komen.
__________________
'white' Octavia Combi 1.6tdi 2014 - Daily
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - Sold to Gijs.
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡

Last edited by tim_j : 28-01-2011 at 15:00.
Reply With Quote
  #15  
Old 28-01-2011, 18:28
johan8vplus's Avatar
johan8vplus johan8vplus is offline
Postwhore
 
Join Date: Feb 2005
Posts: 1,323
Default

ok
ben benieuwd wat het probleem is.
succes iig
__________________
passat 1.6D cl 1984(my daily)
seat arosa 1.4 for sale....
passat 1.6 1999 (daily wife)
Reply With Quote
  #16  
Old 11-02-2011, 16:58
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,482
Default

Weer even op zoek geweest en de tweede stekker gevonden.



van het weekend ga ik de methode van A2 resources even proberen
__________________
'white' Octavia Combi 1.6tdi 2014 - Daily
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - Sold to Gijs.
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡

Last edited by tim_j : 11-02-2011 at 17:01.
Reply With Quote
  #17  
Old 13-02-2011, 17:18
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,482
Default

Vandaag volgens de volgende methode (geprobeerd) uitgelezen:
place an LED test light* between the red wire on the black connector
and the
yellow/black wire on the blue connector under the shift boot.
Then turn the ignition on (but don't start the car)
place a jumper between the brown wire on the black connector
and
the yellow wire on the white connector for at least 5 seconds
Remove the jumper
the LED should flash one long pulse,
then several shorter pulses (with spaces) indicating codes

Mn LED ( gewoon een 12v lampje) gaat bij het 5seconden overbruggen 1 keer knipperen. daarna gebeurd er helemaal niks :S.

doe ik de methode andersom, dus:
brug maken en daarna sleutel op contact gaat mn binnenverlichting de codes geven
Raar maar waar, straks ga ik daar even goed op letten want ik had het te laat door.

het was het iets met een ..2 ..3 ....
__________________
'white' Octavia Combi 1.6tdi 2014 - Daily
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - Sold to Gijs.
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡
Reply With Quote
  #18  
Old 13-02-2011, 17:46
Alberto Alberto is offline
Volksforum QUATTRO Donor - D.M.G.D.J.G.G.
 
Join Date: Jan 2006
Posts: 12,470
Send a message via MSN to Alberto
Default

ik heb het zelfde ook gehad

was bij mij iets heel doms ...2 bougie kabels omgewisseld
Reply With Quote
  #19  
Old 14-02-2011, 20:19
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,482
Default

Ik kom niet verder dan code: 1.. Hij knippert 1 keer en dan helemaal niks meer.
Dat zou op een code 1000 uit 'kunnen' komen, maar die code bestaat niet en '4444' of 0000' is einde geheugen. dus dat refereert niet.

Is er uberhaupt iemand die een golf/Jetta 2 heeft uitgelezen?
__________________
'white' Octavia Combi 1.6tdi 2014 - Daily
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - Sold to Gijs.
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡

Last edited by tim_j : 14-02-2011 at 20:22.
Reply With Quote
  #20  
Old 13-03-2011, 11:23
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,482
Default

Het uitlezen krijg ik niet voor elkaar.
krijg geen enkele code eruit.

Wel betreft de motorloop heb ik wel wat te vermelden, met een koude motor loopt die de eerste 10 minuten lekker strak en trekt goed.

daarna, wanneer de motor in 'stappen' warmer word en toerental afbouwd valt er een beetje vermogen weg.
__________________
'white' Octavia Combi 1.6tdi 2014 - Daily
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - Sold to Gijs.
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 14:28.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum