Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 12-04-2014, 20:49
brounys brounys is offline
VW Fanatic
 
Join Date: Jan 2009
Posts: 386
Send a message via MSN to brounys
Default golf 2 vr6 start niet helemaal zoals het hoord

Heb sinds een paar maanden een golf 2 vr6
Nu ben ik al een beetje aan het kijken geweest maar kan het zelf niet echt vinden..
Als ik de auto wil starten gaat de startmotor best even rond voordat hij echt aanslaat..
Koud, warm maakt geen verschil..
Heb zelf het idee dat hij de benzine niet vasthoud op de goede plaats..
Benz pomp hoor je wel draaien zodra ik de auto ga starten en zodra ik contact aanzet hoor je wel even een zoem net of die de benzine op druk zet..
Iemand tips waar is na moet gaan kijken misschien?
Vr6 is oude model met rotor onsteking
Mvg maurice
__________________
http://www.volksforum.com/forum/sho...49&page=1&pp=20
MkII gti 16v kr
Reply With Quote
  #2  
Old 12-04-2014, 21:02
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,412
Default

Hoe staat de ontsteking? Bougies ok?
__________________
Golf2 Diesel 1985 (Daily)
Golf1 Inari silber metallic --> engineswap --> 2.0 TFSI project topic
Út Fryslân
Reply With Quote
  #3  
Old 12-04-2014, 23:01
brounys brounys is offline
VW Fanatic
 
Join Date: Jan 2009
Posts: 386
Send a message via MSN to brounys
Default

Ja zodra die draait is het echt perfect..
Draait heel soepel zonder stotteren enz..
Bougys nog niet vervangen..
__________________
http://www.volksforum.com/forum/sho...49&page=1&pp=20
MkII gti 16v kr
Reply With Quote
  #4  
Old 12-04-2014, 23:08
Dokter D's Avatar
Dokter D Dokter D is offline
Draaideur donateur - MKII=Life
 
Join Date: Sep 2006
Posts: 3,843
Default

Draait de startmotor genoeg toeren?
Reply With Quote
  #5  
Old 12-04-2014, 23:09
brounys brounys is offline
VW Fanatic
 
Join Date: Jan 2009
Posts: 386
Send a message via MSN to brounys
Default

Ja deze draait redelijk snel rond zoals het ongeveer hoord
__________________
http://www.volksforum.com/forum/sho...49&page=1&pp=20
MkII gti 16v kr
Reply With Quote
  #6  
Old 13-04-2014, 11:50
rondekker1983's Avatar
rondekker1983 rondekker1983 is offline
VW Guru
 
Join Date: Mar 2012
Posts: 726
Default

Die van mij heeft dat ook en die van een maat van me heeft dat ook.

Misschien niet iets om je zorgen over te maken.
__________________
History
Vw Jetta 1.8 '88
Vw Corrado g60 '89
Vw Golf mk3 1.8 '92
Vw Golf mk3 Vr6 '94
Vw Caddy 1 1.6d '90

Huidig
Vw golf mk2 2.8 '91


http://www.volksforum.com/forum/showthread.php?t=99464
Reply With Quote
  #7  
Old 13-04-2014, 12:14
brounys brounys is offline
VW Fanatic
 
Join Date: Jan 2009
Posts: 386
Send a message via MSN to brounys
Default

Maak me ook niet echt druk alleen is gewoon een verbeter puntje en wil het graag netjes hebben
__________________
http://www.volksforum.com/forum/sho...49&page=1&pp=20
MkII gti 16v kr
Reply With Quote
  #8  
Old 13-04-2014, 20:45
Dokter D's Avatar
Dokter D Dokter D is offline
Draaideur donateur - MKII=Life
 
Join Date: Sep 2006
Posts: 3,843
Default

Mijn vr slaat ook niet gelijk aan bij het aanraken van de sleutel.
Reply With Quote
  #9  
Old 13-04-2014, 21:18
brounys brounys is offline
VW Fanatic
 
Join Date: Jan 2009
Posts: 386
Send a message via MSN to brounys
Default

Misschien toch niks aan te doen dan
__________________
http://www.volksforum.com/forum/sho...49&page=1&pp=20
MkII gti 16v kr
Reply With Quote
  #10  
Old 15-04-2014, 00:06
R.icky's Avatar
R.icky R.icky is offline
VW Guru
 
Join Date: Jun 2011
Posts: 931
Default

Had hetzelfde met mijn ouwe, Massapunten van de accu/startmotor/massakabel naar het chassis vervangen. Had zelf de accu achterin zitten en de plus vervangen voor een 25karaatskabel.
__________________
'99 Impreza GTT 25Stars Edition 350hp

Ex:
4x Corrado G60/G60/G60/G60
5x Golf Mk.II GTI/G60/Vr6/1.3/1.6
1x Polo G40
1x Golf Mk.III GTI
Reply With Quote
  #11  
Old 15-04-2014, 00:18
brounys brounys is offline
VW Fanatic
 
Join Date: Jan 2009
Posts: 386
Send a message via MSN to brounys
Default

En was het toen opgelost?
Mn start motor gaat wel hard genoeg rond dat is het probleem opzich niet..
__________________
http://www.volksforum.com/forum/sho...49&page=1&pp=20
MkII gti 16v kr
Reply With Quote
  #12  
Old 15-04-2014, 06:55
Dokter D's Avatar
Dokter D Dokter D is offline
Draaideur donateur - MKII=Life
 
Join Date: Sep 2006
Posts: 3,843
Default

Maak anders eens een filmpje.
Reply With Quote
  #13  
Old 15-04-2014, 07:25
jellehier jellehier is offline
Postwhore
 
Join Date: Jun 2007
Posts: 1,165
Default

Wat voor draad???

25 kwadraat?
Of is het een hele mooie gouwe dan zal het 24 karaats zijn
Reply With Quote
  #14  
Old 15-04-2014, 07:52
Lesley Lesley is offline
Postwhore
 
Join Date: Mar 2004
Posts: 1,069
Default

Als je nou eens begint met uitlezen..
Reply With Quote
  #15  
Old 15-04-2014, 12:09
R.icky's Avatar
R.icky R.icky is offline
VW Guru
 
Join Date: Jun 2011
Posts: 931
Default

Quote:
Originally Posted by jellehier
Wat voor draad???

25 kwadraat?
Of is het een hele mooie gouwe dan zal het 24 karaats zijn


Typefoutje maakt iedereen maar het is wel opgelost bij mij
__________________
'99 Impreza GTT 25Stars Edition 350hp

Ex:
4x Corrado G60/G60/G60/G60
5x Golf Mk.II GTI/G60/Vr6/1.3/1.6
1x Polo G40
1x Golf Mk.III GTI
Reply With Quote
  #16  
Old 15-04-2014, 14:54
MK2-VRT's Avatar
MK2-VRT MK2-VRT is offline
VW Guru
 
Join Date: Feb 2013
Posts: 758
Default

Ook een VR6 hoort meteen aan te slaan..

Start toerental is niet belangrijk.

2 mogelijke oorzaken,

* Terugslagklep in de pomp slecht waardoor het even duurt voordat de druk opgebouwt is.

* Kvs temp sensor defect ( blauwe )

* Magneetklep van koolstoffilter ontbreekt.

Het laatste klinkt misschien vreemd, de meeste halen dit ook weg, kan geen kwaad en heeft geen invloed op het lopen van de motor, maar heb al een paar keer meegemaakt dat als het magneetklepje niet aangesloten is, het een aantal sec duurt voordat hij aanslaat.

Mocht je er nog ene hebben liggen, plug hem eens in en test het.

Uitlezen kan wel, maar geeft bijna niks aan omdat het maar beperkt is allemaal.
__________________
Ecu's Sleutelvrij maken ? Stuur pb..

Ook Immo Emulators te koop.

https://www.facebook.com/groups/312765538928730/
Reply With Quote
  #17  
Old 15-04-2014, 15:07
brounys brounys is offline
VW Fanatic
 
Join Date: Jan 2009
Posts: 386
Send a message via MSN to brounys
Default

Quote:
Originally Posted by MK2-VRT
Ook een VR6 hoort meteen aan te slaan..

Start toerental is niet belangrijk.

2 mogelijke oorzaken,

* Terugslagklep in de pomp slecht waardoor het even duurt voordat de druk opgebouwt is.

* Kvs temp sensor defect ( blauwe )

* Magneetklep van koolstoffilter ontbreekt.

Het laatste klinkt misschien vreemd, de meeste halen dit ook weg, kan geen kwaad en heeft geen invloed op het lopen van de motor, maar heb al een paar keer meegemaakt dat als het magneetklepje niet aangesloten is, het een aantal sec duurt voordat hij aanslaat.

Mocht je er nog ene hebben liggen, plug hem eens in en test het.

Uitlezen kan wel, maar geeft bijna niks aan omdat het maar beperkt is allemaal.




ik ga er is mee aan de slag
deze dingen kan ik wel even controleren!
Bedankt voor je reactie
__________________
http://www.volksforum.com/forum/sho...49&page=1&pp=20
MkII gti 16v kr
Reply With Quote
  #18  
Old 15-04-2014, 22:36
MelG60 MelG60 is offline
Postwhore
 
Join Date: Dec 2003
Posts: 1,430
Default

Of de nokkenassensor geeft een slecht signaal dan start hij op de krukassensor en dat duurt iets langer voor hij aanslaat. Geen idee of het vaak voorkomt, ik heb het twee keer meegemaakt dus zet het er ook maar even bij.
__________________
1991 Golf GTI 20v 4x4 677pk
1989 Golf 20v turbo 4motion
1990 Golf GTI G60
1990 Golf GTI 16vG60
1991 Golf GTI G60
1991 Golf GTI Edition one G60
1983 Golf GTI 16vG60
1983 Golf GTI G60
2000 Audi S3
Reply With Quote
  #19  
Old 17-04-2014, 18:29
The Skinnmeister's Avatar
The Skinnmeister The Skinnmeister is offline
Volksforum Donateur
 
Join Date: Jan 2005
Posts: 2,723
Default

Heb er 2 gehad, 1tje met een type 3 pomp en tank eronder, duurde idd best lang voor deze aansloeg. Heb er nu 1t'je met een type 2 tank eronder met 2 pompen, in de tank en een hoge druk pomp eronder. Start een stuk beter, eigenlijk meteen
__________________
'88 Golf II VR6
'91 Golf II G60
'91 Golf II G60 Daily driver
Reply With Quote
  #20  
Old 26-12-2014, 12:18
rondekker1983's Avatar
rondekker1983 rondekker1983 is offline
VW Guru
 
Join Date: Mar 2012
Posts: 726
Default

Quote:
Originally Posted by brounys
ik ga er is mee aan de slag
deze dingen kan ik wel even controleren!
Bedankt voor je reactie


En is het al opgelost?

Ik heb ook weer het magneetklepje van het koolstof filter aangesloten en het is beter geworden. Voorheen was het altijd een keer of 10 in de rondte en nu is het wisselend.
De ene keer wat sneller dan de andere keer.
__________________
History
Vw Jetta 1.8 '88
Vw Corrado g60 '89
Vw Golf mk3 1.8 '92
Vw Golf mk3 Vr6 '94
Vw Caddy 1 1.6d '90

Huidig
Vw golf mk2 2.8 '91


http://www.volksforum.com/forum/showthread.php?t=99464
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 14:30.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum