Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK I
User Name
Password
Home FAQ Register Members List Calendar Today's Posts





Reply
 
Thread Tools Search this Thread
  #1  
Old 22-08-2021, 09:42
Memphis's Avatar
Memphis Memphis is offline
Forum Newbee
 
Join Date: Aug 2021
Posts: 6
Default 2.0L 8V crossflow + Dellorto DHLA 40's project

Hallo iedereen,

Even mijn project voorstellen:

Ik ben de voorbije maanden bezig geweest met een crossflow 2.0L 8 klepper in mijn Golf I te lepelen. Door mijn voorliefde voor carburateurs heb ik beslist om het blok te laten lopen op dubbele Dellorto DHLA 40's. De hele swap is inmiddels al volledig gebeurd en de motor loopt op zich best goed (moet wel nog wat afstellen aan de carburators). Tegen de motor zit een 020 4s gemonteerd met een 210mm koppeling.

Van het hele project heb ik een serie YouTube video's gemaakt:

Deel 1: https://youtu.be/-9iC3hu67GI
Deel 2: https://youtu.be/N9w6ZHLSGIo
Deel 3: https://youtu.be/ij3auC375EM
Deel 4: https://youtu.be/zrlUmcf8rWM
Deel 5: https://youtu.be/0ybRWRbgY_k

Ik zit echter nog met een probleem. Wanneer ik mijn koppelingspedaal induw hoor ik (soms) een geluid dat lijkt te komen van mijn vliegwiel dat schuurt tegen het stofschild dat tussen de bak en motor zit. In 'Deel 5' heb ik mijn versnellingsbak eraf gehaald en het bleek ook dat er schuurmarkeringen op de plaat zitten. Eén van mijn kijkers maakte me er attent op dat dit te wijten kan zijn aan mijn krukas die teveel axiale speling heeft.

Video fragment van het geluid: https://youtu.be/0ybRWRbgY_k?t=115

Heeft iemand hier al een gelijkaardig probleem gehad? Zou het ook nog iets anders kunnen zijn? Hoe kan ik controleren dat het de krukas is?

PS: De druklager heb ik bekeken voor de bak gemonteerd werd en die zag er ok uit.

Alvast bedankt!
Reply With Quote
  #2  
Old 22-08-2021, 10:14
Putje Putje is offline
Forum Regular
 
Join Date: Aug 2014
Posts: 263
Default

Gaaf hoe je dit allemaal vastlegt! Ik heb je video’s al vaker bekeken.
In je laatste video heb je het over het lekken van je versnellingsbak langs de kilometerteller kabel. Ik heb exact hetzelfde issue gehad. Uiteindelijk hielp die pakking bij mij ook niet, ik heb vloeibare pakking om die pakking gedaan en was het probleem weg. Maar misschien is het bij jou met de pakking opgelost. Keep up the good work
__________________
MK1 --> 20VT
Reply With Quote
  #3  
Old 22-08-2021, 17:03
vagg freak vagg freak is offline
VW Addict
 
Join Date: Jan 2006
Posts: 614
Send a message via MSN to vagg freak
Default

Ik zou de hoofdlagerkap demonteren en kijken of de axiaal lager goed gemonteerd zijn deze kunnen los zijn en kunnen ook vast zitten aan de hoofdlagers. De axiaal speling mag zo'n 0.07 tot 0.15mm
Zijn. Ook kan het zijn dat de krukas is ingelopen dit is dan met overmaat axiaal lagers te repareren
Dan moet de krukas geslepen worden dat kan ik evt voor je doen
__________________
golf mk1 g40
golf1 cabrio
Golf mk7 variant
Polo 6r
Reply With Quote
  #4  
Old 22-08-2021, 20:04
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,610
Default

Ook hier een trouwe volger van de video's. Leuk kanaal

Het zou inderdaad axiale speling kunnen zijn. Welke motorcode is het precies? Dan kan ik wel even kijken of ik de gegevens er van heb. Overigens heb ik tijdens de video's ook vaak het idee dat de timing nog niet helemaal goed staat. Heb je dat al eens gecheckt?
__________________
Reply With Quote
  #5  
Old 23-08-2021, 18:14
Memphis's Avatar
Memphis Memphis is offline
Forum Newbee
 
Join Date: Aug 2021
Posts: 6
Default

Bedankt voor de reacties. Ik ga morgen eens testen of er speling op zit door aan de krukaspoelie te trekken. De motorcode is AWG. Voorontsteking staat nu op 6 graden wat wel ok is denk ik. Van zodra ik naar 8 of meer ga zie ik dat de vervroeging bij hoge toeren de 30 graden passeert, wat teveel is dacht ik?
Reply With Quote
  #6  
Old 23-08-2021, 18:46
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
Volksforum Donateur - 1,5GB Fotoalbum-eigenaar
 
Join Date: May 2015
Posts: 921
Default

Afgelopen week de hele serie ontdekt en gekeken, grappig om je hier zo tegen te komen!

Wat betreft het geschuur bij koppelen, het kan inderdaad zijn dat je axiaal lagers op/weg zijn. Maar omdat het een fluctuerend geluid is (dus geen constant geschuur) zou ik toch gewoon eerst je druklager vervangen, ook al ziet deze er op het eerste gezicht oké uit. Kosten niet zo veel en zijn op die 020 bak makkelijk te vervangen.

Het kan ook zijn dat je koppeling gewoon niet helemaal vrij komt en je koppelingsplaat nog licht langs je drukgroep/vliegwiel blijft schuren.

En zoals VeeDubber al zegt heb ik ook het idee dat de timing nog niet helemaal fijn is. Je hebt nu de dizzy met vacuümvervroeging ingebouwd toch? Ik vraag me af of deze onderin wel voldoende vervroegt als je op het gas gaat, typische kwaal van carbs is dat deze onderin het toerenbereik vaak iets meer ontstekingsvervroeging nodig hebben. Het kan zijn dat de onderdruk (welke je denk ik van 1 runner haalt) nét niet voldoende is om de verdeler voldoende te vervroegen. Ik zou je basisafstelling (je statische timing staat nu geloof ik op 6° voor TDC) nog eens contoleren met een flitslamp.

Die 30° vervroeging hoog in toeren is niet zo'n heel gekke waarde hoor, zolang je er geen benzine met een laag octaan in hebt zitten zou dat makkelijk moeten kunnen. Beetje gekietelde motoren draaien vaak richting de 40° voorontsteking hoger in toeren bij een lage last (atmosferische motoren dan) en richting de 25-30° voorontsteking bij vollast in het hogere toerengebied. Je wilt in dit toerengebied juist meer voorontsteking omdat het mengsel hier steeds minder tijd heeft om te ontbranden door dat de motor 'sneller' loopt.

Ik zou je basis timing eens naar 8° voor TDC zetten en van daaruit kijken hoe de motor er op reageert. Als die gaat detoneren gewoon meteen van het gas af en timing iets lager bijstellen. Van een enkele keer pingelen loopt je motor nog niet in de soep

Last edited by RobertVoorst : 23-08-2021 at 18:57.
Reply With Quote
  #7  
Old 23-08-2021, 22:51
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,610
Default

Hier zie je een uitleg over hoe het gemeten wordt:
http://www.vwgolf.org/measuring_axi...shaft-1636.html

Ik kan de AWG niet zo snel terug vinden, maar ik zie bij de meeste 2.0L onderblokken een axiale speling van 0.007-0.022mm en een verslijtwaarde van 0.03mm.

Ik ga overigens met Robert mee dat de kans het grootste is dat het (toch) je druklager is.
__________________
Reply With Quote
  #8  
Old 24-08-2021, 09:39
Rick's Avatar
Rick Rick is offline
Married to PC
 
Join Date: Nov 2008
Posts: 3,523
Default

Leuk je hier te treffen. Volg je al een tijdje op YouTube. Mooi ook hoe je de Allroad in leven houdt en de tweaks van VCDS leuk weet toe te passen! Ga zo door.
__________________
1990 Volkswagen Golf CL 1.3 NZ -> soon 3.2
2011 Volkswagen Golf 1.6 TDI DSG - 2016 3D Cluster Retrofit
2018 Volkswagen Golf Variant R-Line 1.6 TDI - Daily
Reply With Quote
  #9  
Old 24-08-2021, 20:11
Memphis's Avatar
Memphis Memphis is offline
Forum Newbee
 
Join Date: Aug 2021
Posts: 6
Default

Ik heb vandaag de koevoet (lichtjes) tegen de krukaspoelie gezet en zag helemaal niets bewegen. Dat wilt natuurlijk niet zeggen dat er geen probleem is, maar het is toch hoopgevend. Om het echt te weten zou ik eigenlijk een meetklokje moeten kopen.

Heb overigens mijn gaskleppen nog eens bekeken en er stond er eentje niet goed. Ook heb ik op de tweede carb een tuutje voor een vacuumslangetje gemonteerd en met een T-stuk verbonden aan de andere carb en de verdeler. Nadat alles terug gemonteerd was draaide hij weer ietsje beter. Hopend dat mijn stotter/sis probleem tussen 2000-3000 toeren weg zou zijn ben ik een toertje gaan doen, maar helaas is het probleem nog exact hetzelfde. Begin nu meer te denken aan onsteking... De testrit was trouwens met 8 graden voorontsteking maar dat maakte geen verschil. To be continued...
Reply With Quote
  #10  
Old 04-09-2021, 11:30
vagg freak vagg freak is offline
VW Addict
 
Join Date: Jan 2006
Posts: 614
Send a message via MSN to vagg freak
Default

Heb je er een AFR meter in
__________________
golf mk1 g40
golf1 cabrio
Golf mk7 variant
Polo 6r
Reply With Quote
  #11  
Old 15-09-2021, 10:24
Memphis's Avatar
Memphis Memphis is offline
Forum Newbee
 
Join Date: Aug 2021
Posts: 6
Default

Ben gisteren met het beestje naar de rollenbank gereden. Zoals verwacht draaide hij te arm (AFRs ±16) rond de 2000-3000 toeren, wat resulteerde in licht stotterend gedrag.

Heb dan de emusliebuizen veranderd van 7772.11 naar 7772.8 en dat loste het arm lopen volledig op. Ook hebben we de voorontsteking afgeregeld op 8° bij stationair toerental wat resulteerde in een maximum vervroeging van 30° bij 3000 tr/min.

Het resultaat van dit alles was 100pk op de wielen, 123pk aan het vliegwiel en 165 Nm. Ook een heel vlakke koppelcurve.

Dit is een foto van één van de uittreksels.



Last edited by Memphis : 15-09-2021 at 10:29.
Reply With Quote
  #12  
Old 15-09-2021, 15:51
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,610
Default

voor een NA inderdaad een mooie vlakke curve! Zal lekker rijden. Wanneer is de upload? En zien we de oplossing voor het geluid bij de koppeling?
__________________
Reply With Quote
  #13  
Old 15-09-2021, 17:19
Memphis's Avatar
Memphis Memphis is offline
Forum Newbee
 
Join Date: Aug 2021
Posts: 6
Default

Quote:
Originally Posted by VeeDubber
voor een NA inderdaad een mooie vlakke curve! Zal lekker rijden. Wanneer is de upload? En zien we de oplossing voor het geluid bij de koppeling?


Ja hij rijdt heel goed nu. Ik ga proberen de video dit weekend klaar te krijgen. Het geluid van de koppeling heb ik wel nog niet opgelost.
Reply With Quote
  #14  
Old 15-09-2021, 18:28
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
Volksforum Donateur - 1,5GB Fotoalbum-eigenaar
 
Join Date: May 2015
Posts: 921
Default

Super mooi lijntje! Geloof dat menig Turbo blok jaloers is op zo’n vlakke koppelkromme

Wat de magische 8 graden voor TDC wel niet bereikt
Reply With Quote
  #15  
Old 20-09-2021, 18:53
Memphis's Avatar
Memphis Memphis is offline
Forum Newbee
 
Join Date: Aug 2021
Posts: 6
Default

Het 6de deel van het project: https://youtu.be/JAC60ZYnx4c
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump




All times are GMT +1. The time now is 01:23.


Powered by vBulletin
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum