Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Audi
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 29-01-2018, 09:53
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,392
Default 1.8T APY Mengsel arm/ vermogen te kort

Ik heb het hier al een beetje over gehad in het topic van de S3 maar ik som alles hier op in de hoop toch iets meer duidelijkheid te creëren, hulp te vinden en andere mensen met hetzelfde probleem te helpen

Het gaat om een Audi S3 8L uit 1999 met een 1.8-20vt 210pk APY motor.

Het is eigenlijk begonnen met een kapotte slang van het luchtfilterhuis naar de Turbo inlet:







ik dacht hiermee dus een probleem opgelost te hebben maar het enige wat ik ermee gedaan heb is 100 andere problemen aan het daglicht brengen

vervolgens heb ik de turboslang van Chargepipe -> Intercooler en van Intercooler -> Gasklephuis vervangen.




nou alles erop, nog geen week gereden en ineens nog maar 0,2 bar boost.. thats it. Wat bleek LMM kapot. vervolgens vervangen en het probleem was opgelost..

stationair liep de auto slecht en doortrekken voelde ook niet zoals het moest zijn. Heb toen ik de auto kocht heel het secundaire luchtsysteem eraf gegooid behalve het vacuümpotje enz. dus deze afgedopt en de auto liep alweer iets beter:







Dit duurde helaas ook maar weer hooguit een week want Toen ik de auto pakte en hij redelijk warm was begon hij ineens te flutteren bij het afblazen, waar je van zou zeggen oh Divertervalve, nope.. slangetje van de N249 opgerekt en eraf geschoten:




natuurlijk was het geen normaal slangetje en was het aan de ene kant dikker dan de andere, en zoals we van Volkswagen gewend zijn was het ook niet los te bestellen en moest ik €147,-aftikken want het kon alleen compleet met de rest van de slangen erbij. Nou dat heb ik dus even mooi op een andere manier vast gezet.

vervolgens brak 3 dagen later het overdrukventiel van de Carterventilatie waardoor hij ontzettend beroerd ging lopen:




toen was ik er even helemaal klaar me en heb ik het hele Carterventilatie systeem en Catchcan gedeelte vernieuwd:










bleek ook geen overbodige luxe te zijn aangezien het zo krokant was als iets.

twee weken probleemloos gereden (dacht ik)

De power voelde niet zoals het hoorde en ik ging toch nog eens speuren naar een lek:




weer prijs natuurlijk, dit vervangen door een deel van Forge:





gelijk ook de N75 leiding en DV slang mee vervangen:




Hij ging ineens weer als een speer! (dacht ik)

2,5 week ongeveer probleemloos gereden en ineens fluctueert de turbodruk heel erg. de ene keer 0,3 bar de andere keer 1,6 bar en toen schoot de auto in noodloop. Wat bleek, N75 defect. vervangen en alles werkte weer... maar niet naar behoren, de auto voelde veel trager aan en leek niet de pit meer te hebben als voorheen. De auto piekte altijd op 1,2 bar en deze hield hij ook vast. Nu ging hij naar 1,1 Bar en zakte meteen terug naar 0,9bar

Toen besloot ik toch eens om met Vagcom de gaan checken in meetwaardeblokken en wat bleek, de auto was gechipt en zou 1,4 bar moeten draaien waarvan hij max 0,9 deed. Begonnen met een lektest:




Diverse lekken gevonden:










na deze lekken verholpen te hebben ging de turbodruk naar 1,2 bar en hield hem vast op 1 bar.. er was vooruitgang maar niet wat het moest zijn

Toen ben ik gaan loggen en daar kwam dit uit:













Zo ben ik er dus achter gekomen dat het mengsel te arm is en dat de computer de Turbodruk terug regelt naar 1 bar omdat dat het maximale wat hij eruit kan halen kwa ideale lucht/brandstof verhouding dat is. Dit fluctueerd ook niet het is altijd tot 1,2 bar en dan terug naar 1 bar. Ik tank gewoon BP Ultimate 98 dus daar kan het ook niet aan liggen.

Het vreemde is dat ik in al die tijd nog nooit een foutcode heb gehad (alleen dat de flow van het secundaire luchtsysteem niet goed is maar dit zou hier geen effect op moeten hebben)

vervolgens was mijn vermoeden het brandstoffilter of de FPR, beide waren niet het probleem. De brandstofpomp was nog de allereerste dus de kans dat die defect was aannemelijk. Daarbij kwam dat wanneer de tank bijna leeg was de auto altijd slecht aansloeg, Brandstofpomp heb ik vervolgens vervangen en wat bleek. startprobleem met lege tank was opgelost maar het vermogen maakte geen verschil. Dus... de brandstofpomp was niet het probleem

Volgende optie, de Divertervalve. Er zat al een andere op toen ik hem kocht maar dit is een chargertech DV wat volgens mij gewoon een ebay ding is. Vervangen door een TT 225 Divertervalve en de auto trekt beter maar voor de Turbodruk maakt het nogsteeds geen verschil. Voorheen viel de auto ook wel eens uit wanneer ik onder boost ineens de koppeling intrapte, dit is nu ook verdwenen

Er zit geen Turbo op met verstelbare schoepen dus ook daar kan het niet aan liggen.

Even een opsomming van de dingen die al vervangen zijn/gecontroleerd:

- Complete carterventilatiesysteem
- Turboslangen van Luchtfilter tot aan inlaatspruitstuk
- Brandstofpomp
- Brandstoffilter
- FPR
- Divertervalve
- IAT sensor
- Wastegate actuator
- Wastegate stang zelf
- N75
- Alle N75 slangen vervangen door Forge
- Gasklep gereinigd en opnieuw ingeleerd
- Luchtmassameter
- Mapsensor
- alle slangetjes onder het inlaatspruitstuk
- Speling op de Turbo is goed en maakt geen gekke geluiden

Het enige wat ik zo zou kunnen bedenken wat het nog kan zijn is:

- Injectoren
- Software fout\
- Wastegate klep kapot (lijkt me onwaarschijnlijk aangezien hij dan géén boost zou moeten geven, tenzij er een klein stukje vanaf is gebroken?)
- Verstopte katalysator

helaas zijn dit allemaal geen dingen die ik vrij makkelijk kan controleren of via vagcom uit kan lezen...

ik kan de auto wel naar een specialist brengen maar ben er nu eigenlijk te lang en teveel mee bezig geweest om het op te geven nu

Het enige wat de auto nu nog doet afgezien van het inhouden/terug regelen van de Turbodruk is 1200 toeren stationair lopen bij koude start (ong. 1,5 minuut) verder loopt de auto super nu.
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'

Last edited by wessel97 : 12-05-2018 at 22:50.
Reply With Quote
  #2  
Old 23-04-2018, 23:00
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,392
Default

.
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #3  
Old 24-04-2018, 09:17
yuli's Avatar
yuli yuli is offline
Forum junkie
 
Join Date: Nov 2005
Posts: 1,590
Default

Mooi verslag Wessel ( ).

Nu hopen op wat zinnige reacties. Kan zelf weinig inbrengen heb geen ervaring met turbo motoren.

Maar wat ik wel weet;
Je verdenkt de injectoren. Deze zou je kunnen laten controleren op opbrengst, lekkage en spuitbeeld. Weet je of ze 100% zijn en daarmee ook gelijk gereinigd.

Je verdenkt je cat. Je kan middels een meter zien of deze vertopt zit. De meter wordt geplaatst via het gat van de O2 sensor (lambda) en meet de druk.
__________________
First owner VW Golf mk1 1983 PG G60
VW T3 1982 with KR/ABF
Reply With Quote
  #4  
Old 24-04-2018, 14:23
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,392
Default

Dat met die kat wist ik niet, thanks voor de tip! Ff opzoek naar zon meter nu maar dat moet wel goedkomen.
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #5  
Old 24-04-2018, 17:53
yuli's Avatar
yuli yuli is offline
Forum junkie
 
Join Date: Nov 2005
Posts: 1,590
Default

Meter kost 20 Euro op Aliexpress maar idd beter even ergens een duurdere lenen.
__________________
First owner VW Golf mk1 1983 PG G60
VW T3 1982 with KR/ABF
Reply With Quote
  #6  
Old 01-05-2018, 20:17
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,392
Default

aangezien ik momenteel niet echt tijd heb verder te gaan met het probleem ben ik toch internet nog maar eens af gaan struinen voor topics waar mensen vergelijkbare problemen hadden. Kwam weinig tegen wat erg op het probleem leek dat ik heb met m'n auto maar toch..

ik denk dat ik voorlopig de injectoren even laat voor wat het is, dit is het meeste werk om te controleren en ook het meest onwaarschijnlijke. het lijkt me vreemd dat alle injectoren ineens tegelijkertijd niet genoeg opbrengst meer hebben. ik neem aan dat als het een individuele injector was dat ik wel een foutcode kreeg of de auto gek doet zowel bij onbelaste als belaste motor (correct me if i'm wrong)

Nu heb ik het vermoeden dat het toch iets met de wastegate/actuator is. De auto loopt stationair super (koud loopt hij wat rauwer maar dat is wel normaal gok ik). hij pingelt niet, geen gekke geluiden. Hij doet niets geks behalve die Turbodruk terugdraaien.

Nu denk ik dat om wat voor reden dan ook de wastegate te vroeg open gaat. Kan zijn dat ik er compleet langs zit maar dit is mijn vermoeden: De wastegate opent te vroeg waardoor de Lambdasensor teveel lucht meet in het mengsel (omdat dit dus na de verbranding is kan het goed zijn dat er niets aan de hand is maar omdat de lambdasensor die extra zuurstof meet hem toch terug regelt). dit zou ook kunnen verklaren waarom ik verder geen foutcodes heb of gekke dingen merk.

Het is in elk geval geen sporadisch iets, het is altijd hetzelfde alleen héél af en toe gaat hij maar tot 1 bar, dit is op zulke momenten ook alleen als ik in een hogere versnelling wat lager in zn toeren rijd, zeg vanaf 2500 toeren.

Het zou in elk geval niet kunnen dat de wastegate klep afgebroken is of vast zit want dan zou het een gevalletje wel of geen boost moeten zijn niet een beetje boost. Ik heb de actuator getest en het membraam is niet lek. echter heb ik dit alleen gemeten met even druk erop. Ik heb niet gemeten bij hoeveel druk hij open gaat (iemand enig idee bij hoeveel mbar/bar de wastegate open moet gaan?) of een langere tijd de druk erop gehouden, als het een hele kleine lek zou zijn heb ik dit dus niet kunnen zien. maar zou dit zo'n drastisch vermogensverlies kunnen veroorzaken? Het zou ook nog de veer in de actuator kunnen zijn misschien, dat de veer slap is geworden of misschien gebroken is en hij daardoor te vroeg open gaat?

Of misschien dat er een stukje van de wastegateklep afgebroken is?

Ik ga in elk geval binnenkort de downpipe maar even losmaken denk ik en de actuator nog een keer goed testen. Dan haal ik gelijk de Katalysator even los zodat ik die kan controleren.

Het moet haast wel iets 'mechanisch' zijn lijkt me, anders zou ik wel een foutcode krijgen. en de elektronica die meestal geen foutcodes geeft terwijl ze wel kapot zijn (MAP sensor etc.) werken allemaal gewoon naar behoren.

Het enige wat het dan nog zou kunnen zijn is een softwarematige fout maar dat lijkt me ook vrij onwaarschijnlijk.

Het vreemde vind ik alleen dat de Turbo in 2014 is vervangen bij 201.000 km, dat is slechts 27.000km geleden. Maarja Het tweemassa vliegwiel was ook na 3 jaar en 13.000km versleten dus ik sluit niets meer uit.
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #7  
Old 02-05-2018, 19:18
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 20,749
Default

Wat mij nu opvalt, is dat jouw lambda waardes niet 0 worden bij volgas...hier een logje van mijn golfje:




volgens mij is het normaal dat de lambda 0 wordt bij vollast toch? Of doet juist de mijne nu raar?

Last edited by René : 02-05-2018 at 19:24.
Reply With Quote
  #8  
Old 02-05-2018, 20:14
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,392
Default

Nee die van jou is prima, bij die van mij is het niet oke. Waardes boven 0 betekent dat de auto meer lucht dan benzine krijgt of in andere woorden: vraagt om meer brandstof maar die om wat voor reden dan ook niet krijgt en dus een te arm mengsel heeft.

Waar dat begint is ook het dipje in turbodruk dus de computer regelt hem om wat voor reden dan ook terug.. je zou zeggen valse lucht maar ik heb alles voort gehad en wat mij logisch leek is dat de enige plek waar de auto nog valse lucht zou kunnen krijgen ná de verbranding is waardoor de computer denkt dat het mengsel te arm is. Dat zou dus een lekkende/ te vroeg openende wastegate kunnen zijn vermoed ik.

Bij jou is gewoon prima, op het begin staat hij wat rijker maar dat mag gewoon volgens mij.

Als ik het goed heb ligt de ideale lambda tussen -1 en 1
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #9  
Old 03-05-2018, 09:08
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 20,749
Default

Had je de brandstofdruk nog gemeten?
Reply With Quote
  #10  
Old 12-05-2018, 23:12
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,392
Default

@René de brandstofdruk heb ik niet meer gemeten. ik heb de FPR gecontroleerd, het brandstoffilter vervangen en de Brandstofpomp vervangen omdat ik daar zo goedkoop aan kon komen. Maar dat zou ik voor de zekerheid nog even een keer kunnen doen.

ondertussen heb ik ook de Lambdasonde gecontroleerd in Vagcom deze werkt gewoon naar behoren (ik heb er wel maar eentje, na de kat zit niks meer? hoort er daar normaal niet nog een te zitten?)

ik heb om te testen toch nog ff de LMM stekker losgegooid en merk geen verschil met rijden. Ik kan zo snel alleen niet achterhalen of de LMM nu kapot is als hij hetzelfde/beter loopt met de stekker los of slechter. Er wordt van alles geroepen maar iedereen zegt iets anders dus dat moet ik even uit gaan zoeken.

Ook heb ik omdat de auto als hij koud is 1200 toeren stationair loopt de Koelvloeistoftemperatuursensor even losgegooid om te kijken of die misschien de computer in een soort van 'choke' programma houd waardoor ik niet het volle vermogen krijg. maar ook dat is niet het geval.

Vanmorgen nog even het wastegate stangetje proberen af te stellen en de wastegateklep sluit ook goed zonder dat het stroef gaat o.i.d.

De Lamdasensor er ff uitgeschroeft en met een camera'tje in de downpipe gegaan om te kijken of de klep van de wastegate niet gescheurd was:




Ook die ziet er prima uit, sluit mooi, geen scheurtjes of gekke dingen. Dat is in elk geval een grote zorg minder want dat was denk ik wel een van de duurste geintjes geweest.

De lambdasensor zag er opzich nog wel oké uit, is wel wat warm geworden lijkt het maar werkt nogsteeds prima.




in elk geval weer een paar dingen die ik weg kan strepen.

wat ik nu de komende week wil gaan proberen is druk op de wastegate actuator zetten en kijken of hij die druk vasthoud en niet wegvalt. Ik weet dat dit waarschijnlijk niet het probleem zal zijn maar ik ga gewoon alles controleren want alles heeft ook met elkaar te maken merk ik wel.

Ik heb een nieuwe MAP sensor besteld, de symptomen voor een defecte MAP sensor komen aardig overeen alleen lijkt via VAGCOM de MAP sensor gewoon goed zijn werk te doen. Aan de andere kant geeft een MAP sensor geen foutcode en hij ziet er van buitenaf al erg versleten uit. Dus vervangen zal sowieso vast geen kwaad kunnen.

Als deze twee dingen het niet zijn kan ik de katalysator nog controleren. De originele uitlaat zit er nog onder van voor tot achter, dus heel gek zou het ook niet zijn als de kat verstopt zit. Al word hij nooit roodgloeiend o.i.d.

Als het dat allemaal niet is ga ik denk ik ff een tuner de software eraf laten halen en terug zetten naar origineel en kijken of ik dan nogsteeds dezelfde problemen heb. zo niet laat ik de software weer terug zetten en weet ik in elk geval dat ik het niet in die hoek hoef te zoeken.
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'

Last edited by wessel97 : 12-05-2018 at 23:15.
Reply With Quote
  #11  
Old 13-05-2018, 00:16
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,609
Default

Ben hier even door aan het lezen, en misschien is het de moeite waard om te verifiëren of de originele injectors wel de flow aankunnen die nodig is om een juist mengsel te krijgen met de overdruk die jij wilt. Ik weet dat het onwaarschijnlijk is maar ik zou het toch checken gezien de auto gechipt is geweest. Je bouwt nu verder op het werk van iemand anders en dat is nooit ideaal.

Mij lijkt dat je toch naar het brandstofsysteem gaat moeten kijken. Check even of ze de flow aankunnen die gevraagd wordt. Waarschijnlijk zal dit wel het geval zijn! Maar dan kan je met zekerheid naar de volgende stap doorgaan: ik zou je injectors laten testen. Versleten injectors kunnen een verminderde flow hebben, of een minder goed spuitbeeld. Hiervan ga je geen foutcodes krijgen want er is geen accuut probleem met de injector. De opbrengst vermindert gewoon lichtjes, geen reden voor een foutcode dus. Het ECU ziet dat als normale slijtage en gaat gewoon bijregelen.

Met betrekking tot het valse lucht trekken in de uitlaat, kijk eens alle pakkingen in het uitlaatsysteem na en kijk of deze er nog goed uitzien. Stel het lekt hier dan zou dit inderdaad je lambdasonde kunnen beďnvloeden. Zeker waard van dit na te kijken!

Verder loopt een koude motor altijd in open loop, dat wil zeggen dat hij geen gebruik maakt van de lambdasonde en er dus geen feedback is. Pas als de motor warm is zal hij in closed loop gaan lopen en zijn mengsel bijregelen.
Je moet eens kijken of je de fuel trims kan uitlezen. Ik ben niet zo thuis in turbo systemen maar kijk ook eens of er een trim is voor de turbodruk?

PS een trim is een bijregelwaarde die het ECU zichzelf aanleert op basis van de feedback die het o.a. van de lambdasensor krijgt.
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #12  
Old 13-05-2018, 00:36
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,392
Default

@ar1g3

De injectoren wil ik nog even een keer testen inderdaad. maar ik probeer nu eerst alle dingen te testen die weinig kosten, relatief makkelijk te controleren zijn etc. de injectoren eruit halen is peanuts alleen we weten allemaal hoe dat gaat als je iets hebt wat je moet uitbesteden, als ik ze wegbreng ben ik ze waarschijnlijk weer veel langer kwijt dan gedacht. Een map sensor kost 30 euro dus ik probeer even die goedkope/makkelijke dingen eerst + dat zon map sensor vervangen toch geen overbodige luxe is.

Lekken doet het uitlaatsysteem niet echt want ik hoor niks. het enige wat ik nog steeds een vreemd geluid vind is dat wanneer ik de auto start hij na de eerst 5sec. lopen ineens een soort van blikkerig geluid maakt met stationair draaien, dit verdwijnt op het moment als het toerental zakt naar 850tpm. Het is een soort van rammelende kat geluid maar de co waardes zijn goed en hij doet dit ook alleen op het moment dat ik net opnoemde. en er ligt niks los in de kat.

dat met die fueltrim is inderdaad een goede, was ik vergeten erbij te zetten. hij geeft dit aan:

Additieve trim: -0,4%

Meervoudige trim:0,0%

Nu is dit de berekening van ik denk over een afstand van 100km want ik heb recent nog een foutcode gewist.

ik weet niet of ik dat over een tijdje weer moet testen of dat ik met 100km er wel vanuit kan gaan dat het redelijk accuraat is.

Als ik daar vanuit kan gaan dan lijkt de trim wel oké te zijn...
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #13  
Old 13-05-2018, 05:54
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 20,749
Default

Dat blikkerige doet de mijne ook met koude start! Ik heb mijn boostprobleem zoals het nu lijkt opgslist door de scharnierpunten van de wastegate in de smeren met keramisch vet. Lijkt erop dat ie stroef ging lopen als hij heet werd. Is nu over en loopt een stuk mooier , vloeiender en krachtiger
Reply With Quote
  #14  
Old 13-05-2018, 12:10
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,609
Default

Zelfs een klein lekje, eentje dat je daarom niet hoort, kan de lambda sensor beďnvloeden. Weet niet hoe veel werk dat bij jouw motor is maar misschien loont het de moeite van de pakkingen van de uitlaatcollector te vervangen. Al is dat vaak echt een kl*te werk..

Die trims lijken me ook wel ok! Hij haalt zelfs een beetje brandstof weg. Normaal heb je 1 trim die hij onthoud, de long fuel trim, en eentje die op korte termijn werkt, de short fuel trim. Ze hebben hier andere namen dus weet niet welke wat doet. In ieder geval lijken mij die goed. Vindt het vreemd dat hij dan turbodruk terugschroeft terwijl er duidelijk nog ruimte genoeg is om brandstof bij te geven.. Ofwel is dit gewoon de regellogica van VW, ofwel is er ergens een andere reden waardoor het verlengen van de injectieduur geen verschil maakt.
OF het ligt gewoon aan die chip die er in zit. Als die tip van René niet werkt zou ik toch overwegen van de chip er eens af te laten halen en een tijdje weer op originele mapping te gaan rijden, en dan kijken wat hij doet.
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #15  
Old 13-05-2018, 14:38
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,392
Default

@René dat ga ik dan ook maar eens proberen!


@ ar1g3 die uitlaatspruitstuk pakking vervangen is echt ontzettend veel werk want je kunt er zeg maar al moeilijk bij, en helemaal als het eraf moet want om alleen de downpipe eruit te krijgen moet het subframe er al onderuit volgens mij, plus dat de turbo er ook nog eens compleet af moet om bij de boutjes van het spruitstuk te komen. wat ik wel kan doen is met een spiegel en een lampje kijk of er rondom het spruitstuk ergens een lek zit, dat moet opzich wel te doen zijn.

De fueltrims was ook echt even iets wat ik niet helemaal begreep. Als je ze op langere termijn bekijkt gaat het gewoon goed, maar de computer geeft vervolgens met loggen continu aan dat het mengsel te arm is en hij meer benzine nodig heeft.

Als ik het goed onthouden heb is de Additieve trim de korte termijn trim en die andere op langere termijn. maar ik zal over een aantal weken nog wel eens kijken wat hij dan aangeeft.

Het zou inderdaad aan die chip kunnen liggen alleen het vreemde is dat de auto het wel (voordat ik die eerste slang vervangen had) altijd goed deed. Toen piekte de auto altijd op 1,3bar en die hielt hij ook vast tot zeg 5000 toeren en daarna begon het terug te zakken. En dat was op het moment dat die Rode slang nog stuk was, een van de blauwe Forge slangen zat een gaatje in, ik had een aantal vacuümlekken, de carter ventilatie gescheurd was en het secundaire luchtsysteem nog niet afgedopt was. Ik denk dat het een safe bet is als ik dat verantwoordelijk houd voor die missende 1/1,5 bar aan druk verlies. Dus voor ik ook maar iets vervangen had zou de turbo in principe gewoon netjes op 1,4 bar gedraaid moeten hebben

Ik vind het erg vreemd dat als je dan alle slangen sensoren etc. gaat vervangen omdat ze duidelijk kapot zijn de auto het daar ineens slechter van gaat doen.

ik baal er ook erg van dat ik totaal nul historie heb van het chippen, het enige wat ik weet is dat hij in Duitsland gechipt is en dat is al voor 2006 geweest want toen is de auto naar Nederland gekomen. Ik weet dus ook niet of het een af fabriek ABT tuning is geweest ofzo. Dat zou al wat meer duidelijkheid brengen aangezien ABT schijnbaar heel veel slechte tune programma's heeft gemaakt voor de 1.8t. Als ik Autohaas bel dan komt er niets naar boven maarja hun zeggen ook dat als het lang geleden is het er sowieso niet meer tussen zal staan.
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'

Last edited by wessel97 : 13-05-2018 at 14:43.
Reply With Quote
  #16  
Old 13-05-2018, 15:13
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 20,749
Default

MWB 032 is long term en MWB 033 is short term. En dan is dacht ik van MWB 032 de linker waarde stationair en de rechter vollast....maar dat laatste weet ik niet meer zeker. Interessant filmpje over fueltrims:

https://youtu.be/yM3iarhSP68
Reply With Quote
  #17  
Old 13-05-2018, 17:24
larkin851 larkin851 is offline
Forum Newbee
 
Join Date: Apr 2018
Posts: 1
Default Claim Your Clean Energy Mining Hosting

Our Stage One mining inventory is available for purchase now, and we’re selling reservations on 3000 ASIC spots coming online in April ($50 each, fully refundable).

Scale with Clean Energy
Hydroelectric power in Washington state, which is used to power the Bitcoin / crypto mining data centers.
Hydroelectric power in Washington state, which is used to power the Bitcoin / crypto mining data centers.

Clean Energy is Cheaper than Dirty
Let’s not keep those dirty coal mines open. Dirty energy is more expensive, anyway. Now you can scale your mining operation with clean energy and not feel guilty about all the energy you’re consuming.

Inventory is Selling Fast
Most of the time a marketer tells you to act fast because supplies are getting low, they’re making it up. But as anyone trying to find a place to put a mining rig knows, finding a data center with inventory available is very difficult to do, and the inventory you find is often being price gouged.

Our prices are the same despite the sellers’ market. And we are being honest when we say this inventory is going fast. Think about your growth plans for the year and bake that into your hosting plan. You can always get a refund on your deposit, but you can’t make inventory open when there isn’t any.

Get your mining operation out of your basement and into a professional data center.
Get your mining operation out of your basement and into a professional data center.
Reply With Quote
  #18  
Old 13-05-2018, 18:38
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,609
Default

Even de spam negerende: ik snap je frustraties! Ik heb exact hetzelfde voor met mijn GTI. Al twee jaar aan het zoeken en ben te koppig om hem naar da garage te brengen.

Die pakking vervangen is dus geen optie, had ik wel gedacht. Toch eens met een spiegel checken of er geen duidelijk lek is dan. Zal je wel zien aan roetsporen.


Wat betreft die fuel trims: de long fuel trim is een langetermijnwaarde die het ECU zichzelf aanleert. De short fuel trim is een actuele waarde op basis van de feedback naar het ECU waarmee het mengsel wordt aangepast. De long fuel trim wordt aangepast als het ECU ziet dat de short fuel trim voor langere tijd boven (of onder) een bepaalde waarde blijft.
Puur fictief om het principe uit te leggen: Stel je short fuel trim zit continu rond de 10, dan gaat hij de long fuel trim omhoogbrengen tot de short fuel trim terug rond de 0 zit. Want dit betekent dat er altijd extra injectieduur nodig is. Op die manier draait de motor ook goed tijdens de opwarmingsfase wanneer er nog geen feedback is, want die long fuel trim wordt onthouden.
Zou me eigenlijk niet verbazen als een soortgelijk systeem voor de turbo wordt gebruikt, maar ik zeg het ik ken zeer weinig van turbo's dus dat is speculeren.
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #19  
Old 18-05-2018, 18:25
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,392
Default

Nou de MAP-sensor is vervangen. Zoals stiekem wel verwacht is ook dat niet het probleem. Boutjes zaten vastgeroest dus alles moest er weer af om het los te krijgen.







Nu ik toch alweer een stuk meer kilometers heb gereden sinds de laatste foutcodes gewist te hebben nog een keer de fueltrim bekeken

De longterm;

Additief: -0,2%

Meervoudig: 1,6%

De shortterm fueltrim schommelt tussen de -3,0 en 3,0%

Of terwijl niet heel erg gek allemaal.

Ik ga denk ik als eerst volgende toch maar even dat met de software proberen
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #20  
Old 18-05-2018, 18:39
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 20,749
Default

Mooie waardes...er vanuit gaande dat je hem af en toe nog wel ff op zijn staart trapt...

Wastegate scharnierpunten nog ingevet?
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 08:07.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum